Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-15-2014, 10:41 AM
Buck Woodall Buck Woodall is offline
New User
 
Join Date: Jun 2014
Posts: 1
Buck Woodall is starting off with a positive reputation.
Transmission going into neutral while in D.

I have a 2004 F-150 (automatic trans. w/118,000k)and my transmission has been going into neutral while Idrive in D at about 30-45 miles per hour. I can turn overdrive off and drive in all three speeds without a problem. All other gears are working as well. I checked the fluid and it is full and clean. I also checked the overdrive fuse and it looks fine. Is there any chance its something simple or am I going to have to remove the transmission?
Reply With Quote
  #2  
Old 06-15-2014, 07:42 PM
Phone_girl_NE Phone_girl_NE is offline
Freshman User
 
Join Date: Feb 2006
Location: Omaha
Posts: 33
Phone_girl_NE is starting off with a positive reputation.
06 E359 5.4 4R75 207,000 miles. Trany freewheeled twice and within 200 miles dead. $2,600 for a 5 year 75K mile rebuilt. No other slipping that I noticed. Fluid was due but smelled fine.
I hope it all works out and is a simple fix.
Reply With Quote
  #3  
Old 06-17-2014, 07:44 PM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Elder User
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 978
70f100longbed has a good reputation on FTE.70f100longbed has a good reputation on FTE.
Most likely the snap ring for the overdrive servo broke and the piece is stuck in the valvebody. There are videos on youtube that detail how to fix it. It's not hard at all just be careful when removing and working on the valvebody. There are several check ***** inside that have to go back where they came from.
__________________
Ford senior master tech
Every 5.4 3V owner should have Lisle tool #65600
8L3Z-6M280-B updated VCT solenoids for 5.4 3V rattle
Reply With Quote
Old 06-17-2014, 07:44 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 f150 transmission problem challahan 2004 - 2008 F150 9 06-02-2014 06:33 PM
Shifter wont go in to transmission 81 f100 cook134 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 0 03-22-2014 11:53 PM
Speed sensor-shifting problems tlray Clutch, Transmission, Differential, Axle & Transfer Case 1 06-20-2013 10:02 AM
04 F150 overdrive dvblair 2004 - 2008 F150 1 06-01-2013 09:35 PM
need help with transmission MR JDuece Expedition & Navigator 2 04-29-2013 08:06 PM



All times are GMT -5. The time now is 07:26 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup