Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-12-2014, 09:05 PM
lemonshindig lemonshindig is offline
Elder User
 
Join Date: Feb 2010
Location: Port Orchard, WA
Posts: 732
lemonshindig is starting off with a positive reputation.
AE or spare IDM in Seattle? I'll buy dinner and beer.

Does someone near Seattle have AE or a spare IDM I can try out?
I'm about to give up.

Symptoms:
Misfires, won't rev above 2k ish, doesn't build much boost, blows white smoke when you get on it hard. There is no performance chip on this truck.

I've replaced:
All 8 injectors with Rosewood Stage-1
CPS with a new Ford dark gray

I've unplugged the following one at a time, with little to no difference:
EBPV (still unplugged)
ICP
EBP Sensor
MAP Sensor

I've checked the fuel pressure, 50-60 at idle and WOT

I bought Torque Pro for my Android, and this is what I'm seeing while driving. The low value is at idle, the high value is a never-exceeds value at WOT

IPR Duty Cycle 14-35%
HPOP Pressure (Confirmed with gauge) 650-2300psi
Injector Pulsewidth 1.1-1.7 ns
EBP 14.5-21
MAP 14.5-20
Boost (Confirmed with gauge) 0-5 psi

Torque Pro says there's no codes.

All of the common-to-injector pin (2 to 3 and 3 to 4) resistance measurements are dead-on 3.5 ohm.

Logic says that it's not building boost because it's not building EBP because it's not getting enough fuel. However, I am definitely getting white smoke and a misfire when I romp on it, which leads me to believe that the injectors are firing at the wrong time. I replaced the CPS with a new Ford unit and there was no difference.

All I have left is to do a compression test, IDM, and maybe the barometric pressure sensor.

I really want to slap another IDM on there and see what happens. AE would be awesome too, so that I can check Barometric Pressure, TPS (Although not likely the issue), buzz test, CCT, etc.

So if you're within a couple hours of Seattle and you have AE or an IDM, please let me know. I'll buy you dinner.

Thanks
-Matt
__________________
'88 F-250 6.9 IDI ZF-5 4x4 Standard Cab ?? Miles
'94 F-250 7.3 PSD ZF-5 4x4 Standard Cab 374k Miles
'67 Mustang 289 C4 "Who Cares?" Miles
Reply With Quote
  #2  
Old 06-14-2014, 10:11 PM
Pikachu's Avatar
Pikachu Pikachu is offline
Postmaster
 
Join Date: Jun 2004
Location: Dallas, TX (CT for now)
Posts: 3,200
Pikachu has a great reputation on FTE.Pikachu has a great reputation on FTE.Pikachu has a great reputation on FTE.Pikachu has a great reputation on FTE.Pikachu has a great reputation on FTE.Pikachu has a great reputation on FTE.
This *might* work in Torque for you to read barometric pressure:

Long Name: Barometric Pressure Sensor
Short Name: Baro
Min Value: 0.0
Max Value: 30.0
PID: 221442
Scale Factor: x1
Unit Type: PSI
Equation: (((A*256) + B) / 4.01463133) * 0.145038
OBD Header: C410F1

Add it as a custom PID, then scroll down and hit the test button. If you see a response that starts with something other than 7F, it should be working. It works for me on my early '99, and I found it while trawling through an OBS thread on another forum.

For a buzz and CCT test, you might look into Car Gauge Pro. I don't know how compatibility with OBS is, but if you research it and find it to be compatible, it's only 6 bucks on Google Play Store. It is NOT user friendly at all, but I use it solely for buzz/CCT/KEOE/KOER, etc. tests.
__________________
Boeing 747-400, Early '99 F350 4x4 std. cab, 217k mi. with late '99 7.3 PSD, 87k mi.
Mods: Clamp,Hutch,Harpoon,Bellowed up pipes,Gutted EBPV,Blank Pedestal, IAH Delete, 2326 Air Filter, NAPA 4911 fuel pre-filter (Stanadyne FM100)

"I guess we should probably exchange insurance information. I have none." - Homer Simpson (after a car accident)
Reply With Quote
Old 06-14-2014, 10:11 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some great sensor information fordpride 1999 - 2003 7.3L Power Stroke Diesel 14 09-07-2014 02:00 PM
Updated Torque PIDs Tugly 1999 - 2003 7.3L Power Stroke Diesel 49 08-27-2014 01:25 PM
Torque Pro Ford Enhanced PIDs for 7.3L Tugly 1999 - 2003 7.3L Power Stroke Diesel 104 08-02-2014 11:18 PM
Low boost, no power lemonshindig 1994.5 - 1997 7.3L Power Stroke Diesel 2 05-24-2014 05:25 AM
MAP sensor questionable cutlass 1999 - 2003 7.3L Power Stroke Diesel 13 08-12-2013 10:55 AM



All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup