Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Y-Block V8 (239, 272, 292, 312, 317, 341, 368)
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-11-2014, 11:36 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
How critical is the timing?

I have a 64 F100 with a 292. It hesitates and stalls when pulling out from a stop, say at a stop sign or a light, or when making a left turn.

I have just rebuilt the carb, replaced the fuel pump, replaced the distributer, installed an electronic ignition unit.

The hesitation seems to be at least in part a function of the timing.

I set the timing to 6 deg BTDC as the manual says. Still does it. I just reset it to 10deg and I am about to test drive it.

The question is how critical is the timing setting if the engine is not pinging?
Will it in general run better if the timing is set closer to TDC? or will it run better advanced as far as possible without pinging?

Thanks.
Reply With Quote
  #2  
Old 06-11-2014, 03:05 PM
Beechkid Beechkid is offline
Moderator
 
Join Date: Aug 2002
Location: Southern California
Posts: 3,257
Beechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to behold
Quote:
Originally Posted by wfon View Post
I have a 64 F100 with a 292. The question is how critical is the timing setting if the engine is not pinging?
Will it in general run better if the timing is set closer to TDC? or will it run better advanced as far as possible without pinging?

Thanks.
Timing is critical. Its best to advance the timing (initial) as far as possible, maintaining a smooth idle...when you find the point where it pings under load, back the timing down 2 degrees (at a time) until there no pinging heard.
__________________
Member: Never trust a person over 40 who drives a Chevy club
Flatheads ain't so bad!
Certified backyard mechanic I & II
Reply With Quote
  #3  
Old 06-11-2014, 04:35 PM
Tedster9's Avatar
Tedster9 Tedster9 is offline
Postmaster
 
Join Date: Apr 2002
Location: Waterloo
Posts: 2,514
Tedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to behold
The 292 has a two part rubber-lined vibration damper that is prone to slippage, this makes the markings on the damper impossible to read accurately. A second issue is that a stock distributor advance curve is pretty stiff.

Setting the (initial) crankshaft timing is just part of the engine tuning. A vacuum gauge is a good way to set the initial timing until the damper can be replaced.
__________________
Keep 'er between the ditches.

1964 F-100 292 V8
2009 XLT Ranger 4.0 V6
Reply With Quote
  #4  
Old 06-11-2014, 04:43 PM
charliemccraney charliemccraney is online now
Posting Guru
 
Join Date: Apr 2003
Posts: 1,271
charliemccraney is gaining momentum as a positive member of FTE.
That's really a vague question. I'd say as long as you have no driveability problems, it is not critical. However, if it is not tuned, you leave economy, performance, and overall enjoyability on the table. So it is absolutely worthwhile to tune the timing.
In general, any engine will like more initial advance, like around 12 degrees and maybe more but it should run fine at a factory setting if the engine is stock. On top of that, the amount and rate of mechanical and vacuum advance are important.

The part about stalling at a left turn doesn't sound like timing, though. That sounds like a fuel distribution problem. For most people, rebuilding a carb is buying a kit, cleanup, replacing stuff and throwing it back together. That's not what I would say is rebuilt but it's not necessarily bad, either. We diy-ers often miss things that seasoned experts might see. I might have a second look at the carburetor, particularly the accelerator pump since it occurs from a stop.

All these parts that you have changed, were they done in an attempt to fix this problem? Or, did the problem occur after installing one of them?

I'm with Tedster. Forget your timing marks unless you are certain that the damper is good. Advance it and see if the problem goes away.
Reply With Quote
  #5  
Old 06-11-2014, 06:00 PM
Beechkid Beechkid is offline
Moderator
 
Join Date: Aug 2002
Location: Southern California
Posts: 3,257
Beechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to beholdBeechkid is a splendid one to behold
Quote:
Originally Posted by charliemccraney View Post
That's really a vague question. I'd say as long as you have no driveability problems, it is not critical. However, if it is not tuned, you leave economy, performance, and overall enjoyability on the table. So it is absolutely worthwhile to tune the timing.
In general, any engine will like more initial advance, like around 12 degrees and maybe more but it should run fine at a factory setting if the engine is stock. On top of that, the amount and rate of mechanical and vacuum advance are important.

The part about stalling at a left turn doesn't sound like timing, though. That sounds like a fuel distribution problem. For most people, rebuilding a carb is buying a kit, cleanup, replacing stuff and throwing it back together. That's not what I would say is rebuilt but it's not necessarily bad, either. We diy-ers often miss things that seasoned experts might see. I might have a second look at the carburetor, particularly the accelerator pump since it occurs from a stop.

All these parts that you have changed, were they done in an attempt to fix this problem? Or, did the problem occur after installing one of them?

I'm with Tedster. Forget your timing marks unless you are certain that the damper is good. Advance it and see if the problem goes away.
Agree!
__________________
Member: Never trust a person over 40 who drives a Chevy club
Flatheads ain't so bad!
Certified backyard mechanic I & II
Reply With Quote
  #6  
Old 06-11-2014, 11:24 PM
tomw tomw is offline
Postmaster
 
Join Date: Jan 2002
Location: suburban atlanta
Posts: 4,142
tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.
Back when dirt was new, we had, or my oldest sis had a '57 Victoria 2-dr hardtop with a 292 & Ford-O-Matic. It would hesitate and stall upon acceleration unless you really tromped on the gas pedal.
The cure was to add some washers in the vacuum advance behind the spring, making the vacuum advance a tad slower. It didn't take many flat washers to have the desired effect.
tom
__________________
It's not how hard you work, it's how much you get done. Simplificate and add lightness
Reply With Quote
  #7  
Old 06-12-2014, 12:11 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
Quote:
Originally Posted by Tedster9 View Post
The 292 has a two part rubber-lined vibration damper that is prone to slippage, this makes the markings on the damper impossible to read accurately. A second issue is that a stock distributor advance curve is pretty stiff.

Setting the (initial) crankshaft timing is just part of the engine tuning. A vacuum gauge is a good way to set the initial timing until the damper can be replaced.
I replaced the damper when I was replacing the timing chain. So the damper is new.

What does stiff mean in terms of advance curve? Does that mean it is likely to stall?
Reply With Quote
  #8  
Old 06-12-2014, 12:22 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
Quote:
Originally Posted by charliemccraney View Post
That's really a vague question. I'd say as long as you have no driveability problems, it is not critical. However, if it is not tuned, you leave economy, performance, and overall enjoyability on the table. So it is absolutely worthwhile to tune the timing.

I do have a problem with what you call "overall enjoyability" It just isn't fun to drive when it bucks, hesitates and sometimes stalls

In general, any engine will like more initial advance, like around 12 degrees and maybe more but it should run fine at a factory setting if the engine is stock. On top of that, the amount and rate of mechanical and vacuum advance are important.

The part about stalling at a left turn doesn't sound like timing, though.

I meant when you come to a stop waiting for traffic before making a left, not just any left turn. The condition is that same as a stop sign, just even more dangerous to stall in front of oncoming traffic.

That sounds like a fuel distribution problem. For most people, rebuilding a carb is buying a kit, cleanup, replacing stuff and throwing it back together. That's not what I would say is rebuilt but it's not necessarily bad, either. We diy-ers often miss things that seasoned experts might see. I might have a second look at the carburetor, particularly the accelerator pump since it occurs from a stop.

I bought the truck about 6 years ago and I was having more of less this problem then. I have spent the entire time since then hunting for an answer. I replaced the Carb as one of my first tries. I just got back from my test drive after setting the timing to 10 deg. No ping, but I still get hesitation, except when the the choke is applied. With the choke on, it runs better.

All these parts that you have changed, were they done in an attempt to fix this problem? Or, did the problem occur after installing one of them?

I'm with Tedster. Forget your timing marks unless you are certain that the damper is good. Advance it and see if the problem goes away.
I am ready to put the timing light under my bed and advance timing until it sounds good, I am only afraid I may run out of room to turn the distributor. It is almost cranked all the way clockwise.
Reply With Quote
  #9  
Old 06-12-2014, 12:40 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
Quote:
Originally Posted by tomw View Post
Back when dirt was new, we had, or my oldest sis had a '57 Victoria 2-dr hardtop with a 292 & Ford-O-Matic. It would hesitate and stall upon acceleration unless you really tromped on the gas pedal.
The cure was to add some washers in the vacuum advance behind the spring, making the vacuum advance a tad slower. It didn't take many flat washers to have the desired effect.
tom
I am willing to try this, but I am not sure where you mean to add washers. Can you be more specific? I thought the vacuum advance mechanism is sealed. Do you mean to add washers some inside the distributor?

The service manual has this image showing a spring and "calibrating washers"


Click the image to open in full size.

My distributor does not have those parts on the vacuum advance. Do I have the wrong advance mechanism?

Click the image to open in full size.
Reply With Quote
  #10  
Old 06-12-2014, 12:58 AM
Tedster9's Avatar
Tedster9 Tedster9 is offline
Postmaster
 
Join Date: Apr 2002
Location: Waterloo
Posts: 2,514
Tedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to beholdTedster9 is a splendid one to behold
There are a whole bunch of threads here at FTE in the archives to digest if you're willing to spend some time getting up to speed on timing, as well as other webpages devoted specifically to ignition timing/distributor curving and such.

And a stock setup 292 Y block will respond really well to this. But it takes a methodical approach. At least you can eliminate this as the source of the problem and have a lot more fun too, better fuel economy (such as it is) and the Y block engine exhaust note is basically ear candy. Really!

Run it up to 3000 RPM or so with vac adv. disconnected and plugged, observe marks with a timing light. Report what the total timing is in degrees. Should be "all in", 36 to 38 degrees. Since you replaced the distributor itself it should be in good shape, but the mechanical advance may be too late. When the advance kicks in is more important than how much to some... degree.
__________________
Keep 'er between the ditches.

1964 F-100 292 V8
2009 XLT Ranger 4.0 V6
Reply With Quote
  #11  
Old 06-12-2014, 07:54 AM
charliemccraney charliemccraney is online now
Posting Guru
 
Join Date: Apr 2003
Posts: 1,271
charliemccraney is gaining momentum as a positive member of FTE.
Since you have a rebuilt distributor, it probably does not have a stock vacuum advance unit so it probably cannot be adjusted with washers. It probably can be adjusted with an allen wrench. I can't tell which one you have from your picture. It's very blury. However, vacuum advance is not a necessity. It is for economy and that's about it. You can disconnect and plug the vacuum line to see if the problem goes away.

The stock "stiff" advance curve would not cause it to stall.

It sounds a lot like you're not very familiar with diagnosing problems and you need to learn how to do that. A great place to start is with a shop manual. The factory shop manuals are excellent. If you don't already have a factory manual, either original or reprint, get one. And do what Tedster says to learn about stuff.
Reply With Quote
  #12  
Old 06-12-2014, 08:28 AM
tomw tomw is offline
Postmaster
 
Join Date: Jan 2002
Location: suburban atlanta
Posts: 4,142
tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.
Plus one on the above.

I will add that your report that adding choke makes it less hesitant to stall may indicate that your accelerator pump may be set to lean or inoperative. If you watch down the venturi of the carb, does the carb put squirt of gas in when you first push on the throttle lever? If not, check the accelerator pump. If so, you may be able to adjust the pump to come into play earlier or more strongly.
When you step on the gas pedal, the air is moving and will accelerate and get sucked into the intake rather quickly. The fuel, on the other hand, will NOT accelerate as quicky as its mass is more dense. The accelerator pump adds a squirt of extra fuel to help make up for the slow acceleration of the liquid fuel through the carb passages. It 'bridges' the time it takes for the fuel to catch up to the air flow. If weak, you will get stumble on acceleration as the mix is not rich enough to burn.
tom
__________________
It's not how hard you work, it's how much you get done. Simplificate and add lightness
Reply With Quote
  #13  
Old 06-12-2014, 11:48 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
Quote:
Originally Posted by tomw View Post
Plus one on the above.

I will add that your report that adding choke makes it less hesitant to stall may indicate that your accelerator pump may be set to lean or inoperative. If you watch down the venturi of the carb, does the carb put squirt of gas in when you first push on the throttle lever? If not, check the accelerator pump. If so, you may be able to adjust the pump to come into play earlier or more strongly.
When you step on the gas pedal, the air is moving and will accelerate and get sucked into the intake rather quickly. The fuel, on the other hand, will NOT accelerate as quicky as its mass is more dense. The accelerator pump adds a squirt of extra fuel to help make up for the slow acceleration of the liquid fuel through the carb passages. It 'bridges' the time it takes for the fuel to catch up to the air flow. If weak, you will get stumble on acceleration as the mix is not rich enough to burn.
tom
I have checked and the accelerator pump is working. I replaced the diaphragm on the pump as well as the plunger as part of the rebuild, but it was already working before. I have tried to adjust the pump, and the truck will not run with it disconnected. There are four holes on the lever, it is currently set in the top hole #4. I have tried #2, but the manual, and I do have an old original copy of the service manual, says the different holes are for different outdoor temperatures. I think it should be on #3, and I will move it today, to see what happens.

I have also tried this morning to advance the timing as far as it will go. The vacuum advance keeps it from moving any further clockwise. That did not solve the problem.
Reply With Quote
  #14  
Old 06-12-2014, 11:50 AM
wfon's Avatar
wfon wfon is offline
Junior User
 
Join Date: Aug 2011
Posts: 66
wfon is starting off with a positive reputation.
Quote:
Originally Posted by Tedster9 View Post
There are a whole bunch of threads here at FTE in the archives to digest if you're willing to spend some time getting up to speed on timing, as well as other webpages devoted specifically to ignition timing/distributor curving and such.

And a stock setup 292 Y block will respond really well to this. But it takes a methodical approach. At least you can eliminate this as the source of the problem and have a lot more fun too, better fuel economy (such as it is) and the Y block engine exhaust note is basically ear candy. Really!

Run it up to 3000 RPM or so with vac adv. disconnected and plugged, observe marks with a timing light. Report what the total timing is in degrees. Should be "all in", 36 to 38 degrees. Since you replaced the distributor itself it should be in good shape, but the mechanical advance may be too late. When the advance kicks in is more important than how much to some... degree.
It looks like your carb is not the standard unit and does not have the same accelerator pump. Why did you change it? Should I consider a different carb to solve this problem?
Reply With Quote
  #15  
Old 06-12-2014, 04:12 PM
tomw tomw is offline
Postmaster
 
Join Date: Jan 2002
Location: suburban atlanta
Posts: 4,142
tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.tomw has a very good reputation on FTE.
wfon said: I have also tried this morning to advance the timing as far as it will go. The vacuum advance keeps it from moving any further clockwise. That did not solve the problem.

Note rotor and bowl positions, remove distributor hold-down & bolt. Pull distributor and rotate the bowl so there is more room for the vacuum advance, and turn the rotor in the same direction a tooth or two. Put distributor back in place, and add some tension to the hold down {slight}. Adjust plug wires one spot in the proper direction in the cap to get the pointer back at the plug/wire it was pointing at when removed, or turn the bowl.
Crank engine a few turns to seat the distributor hex on the oil pump drive. The distributor will drop in place as the load of the oil pump causes a bit of slippage. Set timing.
__________________
It's not how hard you work, it's how much you get done. Simplificate and add lightness
Reply With Quote
Old 06-12-2014, 04:12 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebuilt 400 questions bigjonv 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 7 11-25-2012 01:36 PM
Pinging vtjvt 1987 - 1996 F150 & Larger F-Series Trucks 9 06-06-2012 12:42 PM
Time question 360 Kennewick FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 2 09-12-2009 09:39 PM
85 351W timing paulietools 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 9 05-11-2009 08:58 AM
Advance or Retard timing for better performance of 351M? ERIC79XLT 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 2 12-03-2003 08:52 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Y-Block V8 (239, 272, 292, 312, 317, 341, 368)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup