Ok This is Strange. - Ford Truck Enthusiasts Forums



2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 engine

Ok This is Strange.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-10-2014, 09:02 PM
CDone CDone is offline
Junior User
Thread Starter
 
Join Date: Dec 2003
Location: Calgary
Posts: 62
CDone is starting off with a positive reputation.
Ok This is Strange.

Looked out the back window earlier today and my truck was running, strange this is, I didn't start it. Truck does have an after market remote starter, is it possible someone else was able to start it? When I went out to shut it down I noticed that the CEL was on?

Colin
Reply With Quote
  #2  
Old 06-11-2014, 01:06 AM
AceFord7 AceFord7 is offline
New User
 
Join Date: May 2014
Posts: 11
AceFord7 is starting off with a positive reputation.
How long have you had the remote starter?
Reply With Quote
  #3  
Old 06-11-2014, 06:51 AM
CDone CDone is offline
Junior User
Thread Starter
 
Join Date: Dec 2003
Location: Calgary
Posts: 62
CDone is starting off with a positive reputation.
Was already installed in the truck when I bought it used, so at least 3 years.

Colin
Reply With Quote
  #4  
Old 06-11-2014, 11:16 AM
mpwbw mpwbw is offline
Senior User
 
Join Date: Nov 2007
Posts: 146
mpwbw is starting off with a positive reputation.
I would think that few frequencies exist meaning it is entirely possible that although rare somehow you're vehicle started. Remember when garage door remotes were new technology and one could drive down the road and open another's door?
Reply With Quote
  #5  
Old 06-11-2014, 12:16 PM
RangerFL1 RangerFL1 is offline
New User
 
Join Date: Jun 2014
Posts: 12
RangerFL1 is starting off with a positive reputation.
It's quite strange and scary too. Do update if this happens again. This might be because of the remote frequency matched with someone else remote.
Reply With Quote
  #6  
Old 06-11-2014, 02:17 PM
VTX1800N1 VTX1800N1 is offline
Junior User
 
Join Date: Nov 2012
Posts: 73
VTX1800N1 is starting off with a positive reputation.
Some aftermarket security systems can be set to automatically start and run an engine for a brief period if battery voltage drops too low.

Sent from my XT1080 using IB AutoGroup
Reply With Quote
  #7  
Old 06-11-2014, 08:54 PM
CDone CDone is offline
Junior User
Thread Starter
 
Join Date: Dec 2003
Location: Calgary
Posts: 62
CDone is starting off with a positive reputation.
Quote:
Originally Posted by VTX1800N1 View Post
Some aftermarket security systems can be set to automatically start and run an engine for a brief period if battery voltage drops too low.

Sent from my XT1080 using IB AutoGroup
Interesting but not sure if that's what happened, did drive the vehicle earlier in the day.

Colin
Reply With Quote
  #8  
Old 06-12-2014, 10:59 PM
1saxman's Avatar
1saxman 1saxman is offline
Elder User
 
Join Date: Jan 2007
Posts: 875
1saxman is gaining momentum as a positive member of FTE.1saxman is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by CDone View Post
Looked out the back window earlier today and my truck was running, strange this is, I didn't start it. Truck does have an after market remote starter, is it possible someone else was able to start it? When I went out to shut it down I noticed that the CEL was on?

Colin
How did you tell it was running by looking out the window? Is it still cold enough there for vapor to show from the exhaust?
Maybe it is doing what VTX suggested and the problem is a failing battery. Would that throw a CEL?
Reply With Quote
  #9  
Old 06-13-2014, 08:06 AM
CDone CDone is offline
Junior User
Thread Starter
 
Join Date: Dec 2003
Location: Calgary
Posts: 62
CDone is starting off with a positive reputation.
Quote:
Originally Posted by 1saxman View Post
How did you tell it was running by looking out the window? Is it still cold enough there for vapor to show from the exhaust?
Maybe it is doing what VTX suggested and the problem is a failing battery. Would that throw a CEL?
Looked out the window and saw the lights were on (DRL's) Low to mid 70's here, will definitely check the battery though.

Colin
Reply With Quote
  #10  
Old 06-13-2014, 09:04 AM
jr105 jr105 is online now
Senior User
 
Join Date: Jul 2005
Location: Groton, MA
Posts: 369
jr105 is gaining momentum as a positive member of FTE.
If your CEL was on did you read the code? That would be your best source of information as to what happened.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange noise after shutdown. jermort 6.7L Power Stroke Diesel 101 Yesterday 05:19 PM
Fixed leaking HPOP and now CEL Boost240sx 1999 - 2003 7.3L Power Stroke Diesel 3 11-26-2015 05:35 PM
Another intermittent start/stall issue 1996F-150! 1987 - 1996 F150 & Larger F-Series Trucks 10 10-07-2015 02:45 PM
Can 2 Misfires with engine light flashing causes 06 Expedition to not shift out of first gear? thegreatgate Expedition & Navigator 8 09-29-2015 10:10 AM
Throwing codes upon cold start only. cw_mi Excursion - King of SUVs 0 05-27-2014 10:27 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 09:12 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.