Remote start system random fails to start. - Ford Truck Enthusiasts Forums



6.2L V8 Discuss the 6.2L V8

Remote start system random fails to start.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-08-2014, 11:28 PM
Tonyplane Tonyplane is offline
New User
Thread Starter
 
Join Date: Jan 2012
Posts: 17
Tonyplane is starting off with a positive reputation.
Remote start system random fails to start.

I have the ford factory remote start system on my 2012 bought new F250 Lariat. (Great Truck!!!!)
The only "problem" I have had in about 35k miles is occasionally the remote start fails to activate. Has happened only about 6-10 times,but I use it almost every day.
The symptoms are: Use key pushes to activate and I hear an attempt them an "electrical whine". Use key push to STOP and whine stops. Try again with key push lock button to start and horn beeps once. Usually after starting with the key in the ignition switch the remote start system will again work. Sometimes it takes "recycling" the system by restarting more than once with with the key in the ignition.
I suspect I may have a relay somewhere in the system sticking, or a software "glitch" (glitch is a technical term for I don't know what the problem is).
(Really love the remote start for really cold or hot day)
Does anyone know what the problem is or have had similar experiences? It may be a random intermittent failure that can not be duplicated in the shop. (Hate those can not duplicate failures)
Reply With Quote
  #2  
Old 07-02-2014, 07:44 AM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
Hey Tony. Mine does the same thing. In 35k miles, it might of done it 6-7 times. My 08 F350 did it too though. Might just be some glitch. Who knows. If you wait like 10 seconds, and just hit it again, mine will usually go. I never looked into it, just accepted it I guess.

Your not alone.
Reply With Quote
  #3  
Old 07-02-2014, 08:26 AM
kerm7807 kerm7807 is offline
Freshman User
 
Join Date: Mar 2013
Posts: 45
kerm7807 is starting off with a positive reputation.
I don't think it's a glitch guys. I think it's a low voltage situation and has to do with the battery. I have a 2012 and had the exact same issue, but then my battery completely failed one day. Bought the gold edition battery from advanced auto with 3 yr warranty that puts out a lot more CCA than factory and wow, I had no idea how weak my old battery was! I thought it was just a big engine and you get used to things over time. I changed my battery and have never had the issue again. Good luck and hope that helps.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2011 F150 starting problem danwelle 2009 - 2014 F150 6 12-12-2016 09:01 PM
Remote Start Dilemma 'Ford Van' Mikey_23_ny1 Electrical Systems/Wiring 6 06-24-2015 07:22 PM
Securilock-DELETE? freeranger 2015+ F150 14 06-09-2015 10:31 PM
Remote start random fails to start Tonyplane 1999 to 2016 Super Duty 0 06-09-2014 12:20 AM
'05 Expy with Remote Start nckracer 1997-2006 Expedition & Navigator 9 10-17-2005 03:05 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:10 PM.