300 6 cylinder quits running when operating tempature? - Ford Truck Enthusiasts Forums



300 6 cylinder quits running when operating tempature?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-07-2014, 06:41 PM
Emt269 Emt269 is offline
New User
Thread Starter
 
Join Date: Jun 2014
Posts: 1
Emt269 is starting off with a positive reputation.
300 6 cylinder quits running when operating tempature?

I have a 1988 ford f-150 4 wheel drive that has a 300 6 cylinder that has approximately 250,000 miles on it. When its cold outside (winter) it runs fine but when spring and now summer hit when it reaches operating temp it will idle fine till you touch the foot feed then it starts acting like it starves for gas or maybe flooding sometimes. If you feather the gas sometimes will straighten out and idle again but will not pull itself. If you let it set awhile and cool down a little it will run and drive fine till it reaches operating temp again. I have replaced both fuels pumps tank and rail, fuel lines had one that was kinked in the past, fuel tank that leaked sending unit and filter while I had out. The fuel pressure regulator seems to be working and is not leaking. The truck runs fine like it should till it gets operating tempature? Any help would be appreciated. Thanks
Reply With Quote
  #2  
Old 08-02-2015, 07:09 PM
Carl Swann Carl Swann is offline
New User
 
Join Date: Aug 2015
Posts: 3
Carl Swann is starting off with a positive reputation.
Mine does something like that...i can crank it up drive some where..sometimes 2 miles sometimes 15 or so then it just shuts off with no warning or anything..then it wont start back up until after it sits a couple hours...i think its a censor vut i dont know which one...its been at a shop and friends looked at it but nobody knows
Reply With Quote
  #3  
Old 08-02-2015, 07:14 PM
Carl Swann Carl Swann is offline
New User
 
Join Date: Aug 2015
Posts: 3
Carl Swann is starting off with a positive reputation.
[QUOTE=Carl Swann;15544254]Mine does something like that...i can crank it up drive some where..sometimes 2 miles sometimes 15 or so then it just shuts off with no warning or anything..then it wont start back up until after it sits a couple hours...i think its a censor vut i dont know which one...its been at a shop and friends looked at it but nobody knows..
Reply With Quote
  #4  
Old 08-02-2015, 07:16 PM
Carl Swann Carl Swann is offline
New User
 
Join Date: Aug 2015
Posts: 3
Carl Swann is starting off with a positive reputation.
need help with my 94 f150

Mines a 94 f150
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help figuring out issue Redneckfordf2502002 1987 - 1996 F150 & Larger F-Series Trucks 35 01-14-2016 08:36 AM
Engine Will Not Reach Proper Operating Temperature tonyford Ranger & B-Series 27 10-27-2015 07:36 PM
1979 van with fuel delivery problem. Grinder_1 1973 - 1979 F-100 & Larger F-Series Trucks 2 11-02-2014 03:48 PM
2001 4.6L engine ticking issue Stumped! pantherscat 1997 - 2003 F150 8 11-11-2010 12:57 AM
1991 f-150 acts like it is running out of gas redmom74110 1987 - 1996 F150 & Larger F-Series Trucks 8 02-25-2008 10:14 AM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:48 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.