Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-02-2014, 04:53 PM
sherwin johnson's Avatar
sherwin johnson sherwin johnson is offline
Senior User
 
Join Date: May 2009
Location: Inman KS
Posts: 352
sherwin johnson is starting off with a positive reputation.
Please help stumped???

I put my truck in 4hi last night just to keep things moving. Also went into 4lo for a bit. Dash lights work like they're supposed to. Ok so I try to put it back in 2hi and it won't go. 4hi light stays on. It'll go into 4lo and back to 4hi no problem but not 2hi. Tapped on tcase motor with a hammer, nothing. Truck stills puts power to all four wheels when switch is in 2hi (floored it on a gravel road).
What activates the dash light? The tcase motor or the iwe solenoid? If the tcase motor is shifting properly why do I still get power to all four wheels? Does the solenoid have to work before the tcase motor will shift??
Sorry for all the questions just need a bit of help here. Thanks in advance guys.

UPDATE: I got a new IWE solenoid and installed it. No difference. I have vacuum coming from the engine but no vac after the solenoid. So am I not getting power to the solenoid?? I checked all the fuses....

Sorry don't know what to do next...
__________________
Daily Driver: 06 SuperCrew XLT 4X4 SCT Tuned by Mike at 5startuning.com 1" Daystar Budget Boost 285/70/17

Work Truck: 92 F350 4X4 CCLB 7.3 IDI ATS Turbo@10PSI Flatbed Hypermax Cowl Induction to Custom Intake Carrier E-pump Fuel up 2 Flats 285/75/16 All-Terrains Custom Built Front Bumper Racing Buckets Custom Aluminum Console Stanadyne Performance every tank
Reply With Quote
  #2  
Old 06-02-2014, 09:48 PM
sherwin johnson's Avatar
sherwin johnson sherwin johnson is offline
Senior User
 
Join Date: May 2009
Location: Inman KS
Posts: 352
sherwin johnson is starting off with a positive reputation.
Anyone ever have this problem?
Reply With Quote
  #3  
Old 06-03-2014, 10:39 AM
twfish twfish is offline
Senior User
 
Join Date: Jun 2011
Posts: 304
twfish is gaining momentum as a positive member of FTE.
Im of no use but just commeting so your not just left out there. But I did have the same problem and and I drove around In circles and for whatever reason it went back in to 2wd
Reply With Quote
  #4  
Old 06-06-2014, 04:19 PM
sherwin johnson's Avatar
sherwin johnson sherwin johnson is offline
Senior User
 
Join Date: May 2009
Location: Inman KS
Posts: 352
sherwin johnson is starting off with a positive reputation.
Bump, with update:

I have a new tcase motor to try next. I have power coming to both wires of the IWE solenoid, whether in 2hi or 4x4. The transfer case fluid is quite dirty, so I'm gonna change that and see if that will let the electromagnetic clutch inside the tcase unlock and shift out of 4hi. I also plan to try to turn the tcase shaft manually and see if I can get it to move.

My thought is that the clutch inside the tcase is jammed, and the pcm can sense that, so therefore it doesn't send power to the motor to switch into 2hi, but I can switch from 4hi to 4lo and back without a problem. This would also be why there's power to both wires that control the IWE, since the pcm says it's still in 4x4. Maybe if I change the fluid and drive it a bit it'll unlock or maybe I can switch it manually and get it to working that way.

Someone with more knowledge than I wanna chime in?

Thanks in advance.
__________________
Daily Driver: 06 SuperCrew XLT 4X4 SCT Tuned by Mike at 5startuning.com 1" Daystar Budget Boost 285/70/17

Work Truck: 92 F350 4X4 CCLB 7.3 IDI ATS Turbo@10PSI Flatbed Hypermax Cowl Induction to Custom Intake Carrier E-pump Fuel up 2 Flats 285/75/16 All-Terrains Custom Built Front Bumper Racing Buckets Custom Aluminum Console Stanadyne Performance every tank
Reply With Quote
Old 06-06-2014, 04:19 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd wiring issue? 99F350bigorange 1999 - 2003 7.3L Power Stroke Diesel 4 12-17-2014 05:05 PM
np203 tcase slipping,,not fully engaged? motoxxman 1973 - 1979 F-100 & Larger F-Series Trucks 11 02-09-2014 04:34 PM
Yep, another IWE question...(I swear I did all the prerequisites!) eshallbetter 2004 - 2008 F150 12 01-16-2014 02:51 PM
98 4.0L 4wd acting up!! speedfreak87 Ranger & B-Series 15 11-06-2011 07:54 AM
'01 4WD Problem, Not Vacuum Lines or Solenoids... GMCfourX4 1997 - 2003 F150 2 04-09-2007 11:06 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup