Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-20-2014, 09:42 PM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
extremly rough idle

How's it goin guys. I've done a lot of searching and haven't fixed the problem yet. a week and a half ago I went out to my truck to go somewhere and I got about 2 blocks away and the truck started running really rough and had a big lack of power, so I turned around and scanned it with my code reader and the codes I got were p2271, p2196, p0303, p0012, p2197, and p2272. since then I've changed all the spark plugs, boots, swapped all the coils and injectors from a great running truck, fuel filter, and the bank 1 upstream O2 sensor.

the other thing that came to mind that could of caused the problem is that a few days before the problem started. I jump started a co-workers car and he hooked the cables up backwards on his car. Could this be the cause of the problems I'm having.

The truck is an 05 F150 FX4 5.4 with 180,000 miles on it.

any help would be greatly appreciated
Reply With Quote
  #2  
Old 05-21-2014, 02:37 PM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
anyone have any ideas? how can I tell if its the cam phasers? I don't want to keep throwing money in to this thing if it doesn't fix the problem.
Reply With Quote
  #3  
Old 05-21-2014, 03:06 PM
bra$$monkey's Avatar
bra$$monkey bra$$monkey is offline
Senior User
 
Join Date: Aug 2013
Location: Peoria IL
Posts: 348
bra$$monkey is starting off with a positive reputation.
the first two codes are O2 sensors - they wont normally make the truck idle poorly.

P0303 means a misfire on the number 3 cylender
P0012 - camshaft timing is retarted - on a variable timing cam - this means the VCT solinoid failed - which is probably the cause of your P0303 if it leaves the valve open you get the misfire.
P2197 & P2272 - another O2 sensor

Check this out on how to replace
http://www.google.com/url?sa=t&rct=j...uAooKCFRfVyZaw
Reply With Quote
  #4  
Old 05-21-2014, 03:10 PM
bra$$monkey's Avatar
bra$$monkey bra$$monkey is offline
Senior User
 
Join Date: Aug 2013
Location: Peoria IL
Posts: 348
bra$$monkey is starting off with a positive reputation.
oh yeah - the jump start didn't hurt anything.
Reply With Quote
  #5  
Old 05-21-2014, 03:28 PM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
is there anyway to test the VCT solenoid to make sure it failed or is the only way to replace it?
Reply With Quote
  #6  
Old 05-21-2014, 04:01 PM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
could it be the cam position sensor on bank 1?
Reply With Quote
  #7  
Old 05-22-2014, 10:10 AM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
Any advice guys?
Reply With Quote
  #8  
Old 05-22-2014, 11:10 AM
twfish twfish is offline
Senior User
 
Join Date: Jun 2011
Posts: 304
twfish is gaining momentum as a positive member of FTE.
You lucked out if its on bank one for the vct solenoid anyways since its the easiest too get too. I would just go ahead and spend the 50 bucks and get the solenoid and also get a new cap. Usually if its the cam shaft position sensor it will kill the truck and not cause a rough idle
Reply With Quote
  #9  
Old 05-22-2014, 02:18 PM
Jerryfx4 Jerryfx4 is offline
New User
 
Join Date: Aug 2011
Posts: 6
Jerryfx4 is starting off with a positive reputation.
I changed the vct solenoid and the truck is running good. Thanks for the help fellas!
Reply With Quote
  #10  
Old 05-22-2014, 11:47 PM
twfish twfish is offline
Senior User
 
Join Date: Jun 2011
Posts: 304
twfish is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Jerryfx4 View Post
I changed the vct solenoid and the truck is running good. Thanks for the help fellas!
Good deal! Glad if we were of any assistance
Reply With Quote
Old 05-22-2014, 11:47 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Too many DTCs all at once. NovaNewfie 1997 - 2003 F150 2 03-09-2014 11:04 AM
P1633,0500,0171,and 0172 acm05fsu 1997 - 2003 F150 13 12-04-2013 08:46 AM
Code Help DocTrevena 1997 - 2003 F150 4 02-12-2012 05:20 PM
Need help, running rough at Idle Troublecreek Ranger & B-Series 3 10-22-2011 12:58 PM
2000 F150 5.4 running rough richis69mach 1997 - 2003 F150 1 04-21-2010 12:00 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up Ľ





All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordģ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup