Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-12-2014, 02:19 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
Runs great cold, horrible when hot.

I am pretty much out of ideas what is the issue with my truck. But here it is.
2004 F-350 6.0L late build - no
Back story

Started to get coolant pukage and had over 16psi pressure. Tore down the engine and found the PO used black onyx gaskets. Already had studs. Had heads machined and put everything back together. Truck ran great before the build. This is where the fun begins. No STC fitting.

Issues

Trucks starts up no problem hot or cold. Runs great when the truck is cold. Has tons of power. Once the EOT gets above 120F it falls flat on its face. It runs really rough, lopes and misses and shakes the whole truck. It has absolutely no power. It will not rev. above 1500RPM in drive but will rev. no problem in neutral or park. In drive the truck will barely move. Has no boost either. Truck does not smoke at all. A slight smell of unburnt diesel but that's all. At first I was getting contribution / balance codes. No the same code back to back other than #5 and no more than 2 at a time. Replaced #5 injector but still randomly getting #5. I could start truck, pull codes, reset, turn off, start the truck again and have a different code each time. Totally random. I loaded up my SCT Extreme street tune and truck acts the exact same way expect I do not get any codes.

TLDR - truck runs great cold, but horrible when warm. Seems to be temperature related.

Attempted solutions and PIDS.

Double checked push rods and rocker arms. All good.
Replaced #5 injector. Code still randomly comes up.
Replaced IPR valve - connector on IPR broke during build
Replaced ICP and pigtail. ICP builds under WOT correctly.
IPR stays around 24%
HPOP replaced last November.
New stand pipes and dummy plugs. No STC fitting.
All new orings and copper washers on injectors.
Polished spool valves with 1000grit wet sand paper.
Replaced FICM harness. Connector to #5 was damaged and could of shorted out.
Fresh oil change T-6
Fuel pressure stays at 60psi under all conditions.
Cleaned EBP and MAP.
FICM voltage stays between 47-48 under all conditions.
battery(s) test out good.
Alternator puts out 14
Passed bubble test
Passed buzz test cold/hot


I think that covers everything. Might of missed something.
Reply With Quote
  #2  
Old 05-12-2014, 05:04 PM
jswartz84's Avatar
jswartz84 jswartz84 is online now
Posting Guru
 
Join Date: Jun 2007
Location: Roseburg, OR
Posts: 1,861
jswartz84 has a great reputation on FTE.jswartz84 has a great reputation on FTE.jswartz84 has a great reputation on FTE.jswartz84 has a great reputation on FTE.
So at WOT, the IPR stays at 24%?
__________________
Justin
2005 F-350 CCLB 6.0L, EGR Delete, Scangauge II,
Blue Spring Upgrade, STC Upgrade, CCV reroute, Riffraff Turbo Boots, 3" Leveling Kit with 35/13.00-18, Air bags
1977 F-150 4" lift 35/12.50-15 6 year project almost complete
Reply With Quote
  #3  
Old 05-12-2014, 05:57 PM
69cj 69cj is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 9,426
69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of
FICM voltage is a good tool but they can show good voltage and still be going south when they warm up.
Reply With Quote
  #4  
Old 05-12-2014, 06:02 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
Quote:
Originally Posted by jswartz84 View Post
So at WOT, the IPR stays at 24%?
Sorry, it goes to 36 at 1500psi at about 2500rpm.
Reply With Quote
  #5  
Old 05-12-2014, 06:04 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
Quote:
Originally Posted by 69cj View Post
FICM voltage is a good tool but they can show good voltage and still be going south when they warm up.
That was my original thought but right now I can not afford just to throw parts at it. May or may not have a job in a month due to the contract I work on is ending. Would a failing FICM account for random long cranks too? It is like it has symptoms for several different issues but not enough to point to which one.
Reply With Quote
  #6  
Old 05-12-2014, 06:14 PM
04badford 04badford is online now
Postmaster
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 3,825
04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold
Take a look when cold start ficm Main ,FICM Logic , FICM Vehicle , if the main is showing 47/48 look at the other side LP , VP. also I didn't see any Turbo Values what is VGT? and do you hear the turbo spool?
__________________
04 350 ext cab hog hauler
new Icp and Piggy tail, Eds Ficm, Blue spring, Garret Turbo, ScangaugeII,140amp alt. BPD egr / oilcooler
External coolant filter.
Reply With Quote
  #7  
Old 05-12-2014, 06:16 PM
04badford 04badford is online now
Postmaster
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 3,825
04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold
OEM Oil cap? and don't go past the min line in Degus coolant.
__________________
04 350 ext cab hog hauler
new Icp and Piggy tail, Eds Ficm, Blue spring, Garret Turbo, ScangaugeII,140amp alt. BPD egr / oilcooler
External coolant filter.
Reply With Quote
  #8  
Old 05-12-2014, 06:16 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
Turbo spools, can't remember what VGT is at. I have proper boost when cold. Turbo doesn't have boost when hot due to injectors not firing properly. FICM L and V are both 13-13.5 during all scenarios. FICM main is 47-48.5 during all scenarios.
Reply With Quote
  #9  
Old 05-12-2014, 06:17 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
OEM oil cap, no oil aeration, proper level. Degas is at min line actually a little right now since I have drained it several times to remove it. Pressure is not going over 5psi. New cap.
Reply With Quote
  #10  
Old 05-12-2014, 06:20 PM
04badford 04badford is online now
Postmaster
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 3,825
04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold
Quote:
Originally Posted by Zejokee View Post
Turbo spools, can't remember what VGT is at. I have proper boost when cold. Turbo doesn't have boost when hot due to injectors not firing properly. FICM L and V are both 13-13.5 during all scenarios. FICM main is 47-48.5 during all scenarios.
When cold, WOT what is the reading VGT?
with engine warm/hot take reading in park KOEO ,low, high 2500 rpm
__________________
04 350 ext cab hog hauler
new Icp and Piggy tail, Eds Ficm, Blue spring, Garret Turbo, ScangaugeII,140amp alt. BPD egr / oilcooler
External coolant filter.
Reply With Quote
  #11  
Old 05-12-2014, 06:22 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
How would the VGT or the turbo affect the injectors? Turbo is working properly.
Reply With Quote
  #12  
Old 05-12-2014, 06:28 PM
04badford 04badford is online now
Postmaster
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 3,825
04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold04badford is a splendid one to behold
Sticking turbo has some weird Issues , Unisome ring, turbo veins, dirty turbo from after market filter set up, turbine hitting housing, Injects don't have anything with Turbo but Turbo Issues have a lot to do with Other running Issues, Show VGT at the above Mentioned and lets rule the Turbo Out.
__________________
04 350 ext cab hog hauler
new Icp and Piggy tail, Eds Ficm, Blue spring, Garret Turbo, ScangaugeII,140amp alt. BPD egr / oilcooler
External coolant filter.
Reply With Quote
  #13  
Old 05-12-2014, 06:31 PM
Zejokee Zejokee is offline
New User
 
Join Date: May 2014
Posts: 18
Zejokee is starting off with a positive reputation.
It is 67% at idle cold or hot. I'll have to check WOT tomorrow.
Reply With Quote
  #14  
Old 05-12-2014, 09:16 PM
Dutter65 Dutter65 is offline
Junior User
 
Join Date: Apr 2013
Posts: 60
Dutter65 is starting off with a positive reputation.
I've had the same problem, I'm guessing you have injector problems. I had 2 that were just barely bad on the contribution test. Actually I had 1 that made no difference and 2 that we has to listen close too and sometimes they didn't do it. I fought this for a long time! It ran awesome cold and terrible hot. One other thing it never did give any codes!!

Last edited by Dutter65; 05-12-2014 at 09:17 PM. Reason: More info
Reply With Quote
  #15  
Old 05-12-2014, 10:09 PM
Bullitt390's Avatar
Bullitt390 Bullitt390 is offline
Certified Thread Hijacker
 
Join Date: Aug 2001
Posts: 11,966
Bullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud of
joshjones.thewelder
What is the ICP psi and IPR % @ WOT hot engine?

Josh
__________________


2006 F250 XLT 6.0 PowerStroke Diesel 4X4: SRL Custom Tune Atlas 40 FICM Rotella 0W40 DASHBOSS Ford VCM II IDS Custom Y-Pipe Fabrication
Reply With Quote
Old 05-12-2014, 10:09 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stubborn 97 Stroked 89 CA 1994.5 - 1997 7.3L Power Stroke Diesel 3 06-22-2014 11:15 PM
1996 F350 7.3 Auto that has me clueless kanuck15 1994.5 - 1997 7.3L Power Stroke Diesel 19 01-27-2014 09:40 AM
2003 Ex 7.3 Buzz Test: P1293 P1294 majestek12 Excursion - King of SUVs 0 12-11-2013 11:24 AM
1211 and 1212 codes countrycar 1999 - 2003 7.3L Power Stroke Diesel 8 11-21-2012 07:16 PM
engine miss and kill when warm. p1280, p1211 cyco 1999 - 2003 7.3L Power Stroke Diesel 3 09-24-2012 09:53 AM



All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup