Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-09-2014, 01:27 AM
Alex Rodriguez's Avatar
Alex Rodriguez Alex Rodriguez is offline
New User
 
Join Date: May 2014
Posts: 19
Alex Rodriguez is starting off with a positive reputation.
New owner here having a ticking issue I narrowed it down.

I just purchased my 2006 F250 5.4 gas and absolutely love it. Everything works great no issues. My only concern is this ticking noise.

I searched the forum but it doesn't sound like the infamous cam issue or injector ticking. I even search YouTube videos and doesn't sound like those either. The noise is not coming from the front cam area.

Today just looking through the bay while the vehicle is running touched cylinder 5 coil then touched cylinder 6 and found the Ticking!!!!!!!!

Cylinder 6 coil is ticking. I haven't checked it since I just got home could a lose sparkplug or coil make the ticking noise. If the coil was bad it would misfire and I would get a CEL but I don't. And she drives great.

Any input would be greatly appreciated
Reply With Quote
  #2  
Old 05-09-2014, 07:46 PM
je5 je5 is offline
Senior User
 
Join Date: May 2006
Posts: 237
je5 is starting off with a positive reputation.
Do not start the engine again before removing the sparkplugs and inspecting the plug hole threads and replacing the plugs with anti-seize and proper torque. You may save some broken coils by catching this early. Read about tune-up on your model to see if you want to do the work. The HT sparkplugs are problematic on your model and it sounds like some are already broken and leaking compression. Someone may have tried removal already.
Reply With Quote
  #3  
Old 05-09-2014, 08:09 PM
Alex Rodriguez's Avatar
Alex Rodriguez Alex Rodriguez is offline
New User
 
Join Date: May 2014
Posts: 19
Alex Rodriguez is starting off with a positive reputation.
Ok got home today

After removing the coil the spark plug was hand tight! I literally put my 9/16 with a extension and as I spin the socket to slip over I actually felt it spin and I didnt even use the ratchet. So I cleaned the plug good inspect the end all was good put abti seize on the end and threads.

Fired her up and absolutely no ticking or weird noises.

Problem solved.
Reply With Quote
  #4  
Old 05-10-2014, 02:00 AM
je5 je5 is offline
Senior User
 
Join Date: May 2006
Posts: 237
je5 is starting off with a positive reputation.
Glad you fixed it, welcome to FTE.
Reply With Quote
  #5  
Old 05-10-2014, 01:03 PM
Alex Rodriguez's Avatar
Alex Rodriguez Alex Rodriguez is offline
New User
 
Join Date: May 2014
Posts: 19
Alex Rodriguez is starting off with a positive reputation.
Thanks brother

Funny thing is I had asked a local ford dealer about the issue and he quickly searching here m phaser. Its going to be $160 for us to look into it then what ever the issue is charge you for that and parts.

I told him
Sir I build my own motors I just need your advice not a chance for me to break my bank. after searching here for 5 mins a narrowed it down. Dont get me wrong the common cam phaser noises and a loose spark plug sound almost identical.
Reply With Quote
  #6  
Old 05-10-2014, 05:05 PM
je5 je5 is offline
Senior User
 
Join Date: May 2006
Posts: 237
je5 is starting off with a positive reputation.
Yes, minimum oil pressure has a lot to do with the cam timing and phaser. Take care.
Reply With Quote
Old 05-10-2014, 05:05 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
new to me 2011 3.5 eco 2011 f150 ticking noise, anybody? Truckie256 EcoBoost (all engine sizes) 4 12-16-2014 07:56 PM
Tick Tick Tick at Startup JamieMueller Modular V10 (6.8l) 17 09-13-2011 08:01 PM
Ticking noise on 97' 4.6L, exhaust leak or plugs? d0n_3d 1997 - 2003 F150 17 03-02-2007 08:59 AM
Lifter has a flat...Pumping it up? SCWIDVICIOUS 1961 - 1966 F-100 & Larger F-Series Trucks 14 06-30-2006 06:44 PM
Anyone's truck make a ticking noise? Yogi-96blazer Ford Inline Six, 200, 250, 4.9L / 300 20 02-25-2006 07:53 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup