Unable to send PMs - Ford Truck Enthusiasts Forums



Unable to send PMs

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-29-2014, 10:36 PM
77460ford's Avatar
77460ford 77460ford is offline
Posting Guru
Thread Starter
 
Join Date: Feb 2002
Location: Kincardine, ON
Posts: 1,042
77460ford is gaining momentum as a positive member of FTE.77460ford is gaining momentum as a positive member of FTE.
Unable to send PMs

I noticed this a while ago but recently its been frustrating not being able to send a personal message to another member. Do I have a feature turned off or is something else wrong? Thanks.
Reply With Quote
  #2  
Old 05-07-2014, 06:40 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Site Administrator
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 134,410
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
you are good to go...we probably had a bit flip....
Reply With Quote
  #3  
Old 05-07-2014, 07:05 PM
77460ford's Avatar
77460ford 77460ford is offline
Posting Guru
Thread Starter
 
Join Date: Feb 2002
Location: Kincardine, ON
Posts: 1,042
77460ford is gaining momentum as a positive member of FTE.77460ford is gaining momentum as a positive member of FTE.
Thank-you very much! Appreciate your help.
Reply With Quote
  #4  
Old 05-07-2014, 09:44 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Site Administrator
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 134,410
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
no worry
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Aftermaket Sending unit bradphx 1973 - 1979 F-100 & Larger F-Series Trucks 7 09-26-2016 01:43 PM
TROUBLE SENDING PICTURES HILLBILLY BOB 1948 - 1956 F1, F100 & Larger F-Series Trucks 13 08-10-2016 11:51 PM
84 sending unit rear tank Nathan Cox Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 1 08-08-2016 03:24 PM
looking for sending unit for front tank Beastie 1973 - 1979 F-100 & Larger F-Series Trucks 1 03-03-2015 05:55 AM
Oil sending unit? jefxxo Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 22 03-24-2011 09:08 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 11:39 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.