Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (3.5L, 2.0L)
Sign in using an external account
Register Forgot Password?


EcoBoost (3.5L, 2.0L) 3.5L Twin Turbo EcoBoost V6 and 2.0L I4 EcoBoost Engines

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-15-2014, 05:44 PM
klasher klasher is offline
New User
 
Join Date: Dec 2012
Posts: 4
klasher is starting off with a positive reputation.
Thumbs down 3.5 EcoBoost Timing Chain Noise

Anyone else having an issue? Marble like noise at start up only. I did an internet search and it said this is a $4,000 dealership fix. I have 92,000miles on it, out of warranty and extended warranty is up. Oil changes done every 5K at dealership where it was purchased. I have an appointment for later in the week, but the YouTube video was the exact sound mine makes.
Reply With Quote
  #2  
Old 04-24-2014, 01:31 PM
cartmanea cartmanea is offline
Post Fiend
 
Join Date: Jun 2007
Location: Corvallis, OR
Posts: 6,736
cartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to all
Buy a new extended warranty fast!

Also, be sure and use Motorcraft oil filters. Aftermarket filters may have inadequate anti-drainback valves causing less oil pressure at startup. The chain tensioners use oil pressure so that could be the issue.
__________________
2012 F-150 XLT Ecoboost SuperCrew 6.5' 4x4
Reply With Quote
  #3  
Old 04-24-2014, 07:39 PM
klasher klasher is offline
New User
 
Join Date: Dec 2012
Posts: 4
klasher is starting off with a positive reputation.
Update: Dealer pulled code. It was not the timing chain it was the left side converter.
Reply With Quote
  #4  
Old 04-25-2014, 12:52 AM
cartmanea cartmanea is offline
Post Fiend
 
Join Date: Jun 2007
Location: Corvallis, OR
Posts: 6,736
cartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to all
Converter wouldn't make the noise you described. It's possible the code was unrelated.
Reply With Quote
  #5  
Old 07-02-2014, 02:43 AM
rmaratas rmaratas is offline
New User
 
Join Date: Jun 2014
Posts: 3
rmaratas is starting off with a positive reputation.
Im kinda curious about this issue... How did you verify that the noise came from the converter?
Reply With Quote
  #6  
Old 07-02-2014, 04:40 AM
EBXLTF150 EBXLTF150 is offline
New User
 
Join Date: Jun 2014
Posts: 9
EBXLTF150 is starting off with a positive reputation.
Quote:
Originally Posted by klasher View Post
Anyone else having an issue? Marble like noise at start up only. I did an internet search and it said this is a $4,000 dealership fix. I have 92,000miles on it, out of warranty and extended warranty is up. Oil changes done every 5K at dealership where it was purchased. I have an appointment for later in the week, but the YouTube video was the exact sound mine makes.
Vacuum pump under the driver's side headlight maybe? Others with 2011/2012 reported the same sound and it was a vacuum pump related to brake boost and the device is under the driver side headlight (general area).

But if they dealer replaced one of your catalytic converters and the noise is gone now...ok, maybe something was broke inside.
Reply With Quote
Old 07-02-2014, 04:40 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (3.5L, 2.0L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thanks for Warranty BigSky109 6.4L Power Stroke Diesel 1 05-10-2014 07:04 PM
2005 2.3L Possible 2nd engine blown ellis4pa Escape & Escape Hybrid 0 01-13-2014 02:46 AM
new hubs in the nick of time lundman 6.7L Power Stroke Diesel 1 12-27-2013 09:36 AM
Anyone tune their new 6.7 diesel yet? automaticj5 Super Duty & Heavy Duty 4 10-23-2013 12:33 PM
Radiator Leaking brightideaselectric 6.7L Power Stroke Diesel 10 10-09-2012 08:35 AM



All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup