Truck jumping when given gas between 40 and 50 mph? - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Computer Chips & Tuners
Log In 


Computer Chips & Tuners SPONSORED BY:

Truck jumping when given gas between 40 and 50 mph?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-14-2014, 10:16 PM
JRYF63 JRYF63 is offline
New User
 
Join Date: Apr 2012
Location: NC
Posts: 2
JRYF63 is starting off with a positive reputation.
Truck jumping when given gas between 40 and 50 mph?

I have a 2002 Ford F150 Extended cab pu with 200,000 miles on it, and it started hesitating whenever i gave it a little extra gas whenever i was between 40 and 50 mph? anybody know might be the problem. I though it might be the fuel so i ran 93 octange in it for about 150 miles and put a fuel injector cleaner in the gas tank, but it still does it. Any advise would be appreciated?
Reply With Quote
  #2  
Old 02-15-2014, 11:03 AM
Conanski's Avatar
Conanski Conanski is offline
Post Fiend
 
Join Date: Jun 2006
Location: Ottawa, Ontario
Posts: 23,253
Conanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud ofConanski has much to be proud of
Pull the codes.
__________________
Paul (Conan) O'Brien

2006 E250 4.6L 4R75w 4.10, 2004 Ranger 3.0L 5-sp X-cab 4.10, 1994 Ranger 3.0L 5-sp x-cab 3.45, 2004 Subaru Legacy 2.5L 5-spd
1996 Kawasaki ZX11D, 2002 Honda VFR800,
Reply With Quote
  #3  
Old 04-30-2014, 07:35 PM
gijim2k1's Avatar
gijim2k1 gijim2k1 is offline
Junior User
 
Join Date: Feb 2012
Location: Casper WY
Posts: 82
gijim2k1 is starting off with a positive reputation.
Spark plugs. Mine was doing that. Checked the forums, they said plugs or coils. Tried plugs because they cost less, solved the problem.
__________________
2006 Ford F150 XL 5.4L 2WD
2004 Mercury Mountaineer 4.6L AWD
1998 Ford Escort ZX2 (gone but not forgotten)
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiccup or slight "lurch" when accelerating just after coasting ~50mph j_rain 1997 - 2003 F150 1 07-01-2015 06:32 AM
Vehicle maintence schedule 1993_f350_2013 1987 - 1996 F150 & Larger F-Series Trucks 4 01-31-2015 09:34 PM
94 F150 5.0 Dies when turning wheel hendersonswinning 1987 - 1996 F150 & Larger F-Series Trucks 0 01-17-2015 07:06 PM
1972 400M - Possible Carburetion Issue? Spktyr Fuel Injection, Carburetion & Fuel System 1 01-02-2015 06:27 PM
2002 Ford Explorer Hard to Start in Cold Weather delachshack Explorer, Sport Trac, Mountaineer & Aviator 6 10-28-2013 06:58 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Computer Chips & Tuners

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 01:40 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup