rough idle when temp under -30 - Ford Truck Enthusiasts Forums



6.2L V8 Discuss the 6.2L V8

rough idle when temp under -30

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-10-2014, 09:22 AM
dwh039 dwh039 is offline
Freshman User
Thread Starter
 
Join Date: Feb 2008
Posts: 34
dwh039 is starting off with a positive reputation.
rough idle when temp under -30

Everytime I start my 2011 f250 6.2, with ambient temperature at -30 or colder. I get an extremely rough idle for roughly 10 to 30 seconds in length. Sounds like it is running on only 4 cylinders, then you I will hear a popping noise and it idles normally after that. My guess is an exhaust restriction of some sort, maybe egr valve related. It never throws a code during or after the rough idle. Also doesn't matter if its plugged in or not. Any ideas? Also truck has roughly 100k miles on it.
Reply With Quote
  #2  
Old 02-10-2014, 09:59 AM
T diesel T diesel is offline
Elder User
 
Join Date: Nov 2011
Location: Sterling, ct.
Posts: 828
T diesel has a good reputation on FTE.T diesel has a good reputation on FTE.
I'd change the oil to full synthetic 0 /20
@-30F.
Reply With Quote
  #3  
Old 02-10-2014, 10:37 AM
eberlestock's Avatar
eberlestock eberlestock is offline
Elder User
 
Join Date: Jul 2012
Location: prince george, bc canada
Posts: 586
eberlestock is gaining momentum as a positive member of FTE.eberlestock is gaining momentum as a positive member of FTE.
Mine did this for the first time yesterday. It only idled rough for about 5 seconds but this is the first time. I run royal purple 5/20. I usually plug my truck in but didn't have it plugged in yesterday. It was -24C.
Reply With Quote
  #4  
Old 02-10-2014, 11:48 AM
dwh039 dwh039 is offline
Freshman User
Thread Starter
 
Join Date: Feb 2008
Posts: 34
dwh039 is starting off with a positive reputation.
I run full synthetic 5w20 with an oil pan heater, so I don't think oil flow is my issue.
Reply With Quote
  #5  
Old 02-11-2014, 10:10 PM
brickman brickman is offline
Senior User
 
Join Date: Apr 2007
Location: Southern Ontario
Posts: 142
brickman is gaining momentum as a positive member of FTE.
Could it be the gas blend ?
Reply With Quote
  #6  
Old 02-11-2014, 10:43 PM
dwh039 dwh039 is offline
Freshman User
Thread Starter
 
Join Date: Feb 2008
Posts: 34
dwh039 is starting off with a positive reputation.
5% ethanol blend from above ground tanks and a high volume cardlock.
Reply With Quote
  #7  
Old 02-12-2014, 08:05 AM
JohnnyThunder JohnnyThunder is offline
Senior User
 
Join Date: Mar 2004
Location: Moose Jaw Saskatchewan
Posts: 349
JohnnyThunder is starting off with a positive reputation.
Interesting, mine does not do anything like that even at -35.
Reply With Quote
  #8  
Old 02-12-2014, 09:23 PM
KSCRUDE KSCRUDE is offline
Senior User
 
Join Date: May 2008
Posts: 463
KSCRUDE is starting off with a positive reputation.
Quote:
Originally Posted by dwh039 View Post
Everytime I start my 2011 f250 6.2, with ambient temperature at -30 or colder. I get an extremely rough idle for roughly 10 to 30 seconds in length. Sounds like it is running on only 4 cylinders, then you I will hear a popping noise and it idles normally after that. My guess is an exhaust restriction of some sort, maybe egr valve related. It never throws a code during or after the rough idle. Also doesn't matter if its plugged in or not. Any ideas? Also truck has 100k miles on it.
Omg, will it start at -30 when not plugged in. If Its that cold, I don't even want to get out of bed. Global warming my ars.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough idle when started (when engine is hot)? SoCalAngler 1987 - 1996 F150 & Larger F-Series Trucks 2 09-05-2015 03:37 PM
Rough idle cold Fummins 1987 - 1996 F150 & Larger F-Series Trucks 5 02-24-2015 04:51 PM
Rough and high idle 1999 3.0 RW1998 Ranger & B-Series 5 07-21-2014 08:51 PM
rough idle when starting.. MentalState 1999 - 2003 7.3L Power Stroke Diesel 9 04-10-2014 12:34 PM
2005 ranger 3.0 rough idle gfsdude 3.0L V6 1 03-31-2009 04:39 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 05:03 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.