no crank no start help tried everything - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Log In 


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator

no crank no start help tried everything

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-10-2014, 02:23 AM
Grady Whitman Grady Whitman is offline
New User
 
Join Date: Feb 2014
Posts: 2
Grady Whitman is starting off with a positive reputation.
Exclamation no crank no start help tried everything

i cant really post on the forum cant find my problem anywhere its a 2000 expedition 5.4L i replaced the battery, the starter, and the solenoid, i can turn the engine over by hand, and when i turn the key the starter clanks against the flywheel but wont turn over all the fuses are good and im completely out of idea's it started one day then bam hasn't cranked in 2 months
Reply With Quote
  #2  
Old 02-10-2014, 07:10 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 11,706
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
Test the battery and starter cables for excessive voltage drop when under load.
__________________
2001 F250 SD V10 4x4 2007 Mariner 3L 4WD 2000 Contour 2.5L 1995 Mustang GT Auto
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: http://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #3  
Old 02-10-2014, 09:30 AM
alloro alloro is offline
Post Fiend
 
Join Date: Apr 2008
Location: 0,0,1
Posts: 11,938
alloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to behold
Follow the negative cable from the battery to the engine block and make sure it is tight.
__________________
To thank someone, click the balance scale icon
at the top right of the poster's message.
Reply With Quote
  #4  
Old 02-15-2014, 01:15 PM
pat49 pat49 is offline
New User
 
Join Date: Sep 2012
Posts: 6
pat49 is starting off with a positive reputation.
no start

Check connections on positive and negative battery cables at battery, block and starter. Test voltage across battery terminals when trying to start
if it stays above 10 volts check it at the starter between the positive
cable terminal and a clean ground like the starter case or the block.
If it's 10 volts or greater suspect the starter if not it could be the battery.
Try jumpers or charge the battery.
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warm start issues BlueOx460 1987 - 1996 F150 & Larger F-Series Trucks 2 08-10-2016 08:04 PM
1989 460 won't crank (sometimes) mpmccarthytx 1968-2013 Full Size Vans 2 06-14-2014 08:16 AM
HPOP Drains down instantly after refill & crank PLUS (no start with key) JACKA$$ 1999 - 2003 7.3L Power Stroke Diesel 19 04-25-2010 03:54 PM
Starter Won't Stop Cranking bradleyj Electrical Systems/Wiring 3 11-12-2006 08:53 PM
1985 F150 F150owns 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 14 10-15-2006 08:15 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:18 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup