windshield washer won't spray - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks
Log In 


1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

windshield washer won't spray

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-01-2014, 01:11 PM
Jarryd's Avatar
Jarryd Jarryd is offline
Posting Guru
 
Join Date: Mar 2013
Posts: 1,675
Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.
windshield washer won't spray

My Washer fluid won't spray when I got the button. The wipers come on but nothing is coming out of the nozzles. I'm guessing the pump is probably seized up but I'm not sure where to check first and I don't know where exactly the pump is without digging around to find the thing.
Reply With Quote
  #2  
Old 02-01-2014, 02:33 PM
Evan_P's Avatar
Evan_P Evan_P is offline
Postmaster
 
Join Date: Mar 2012
Location: Beaverton, OR
Posts: 2,764
Evan_P is a splendid one to beholdEvan_P is a splendid one to beholdEvan_P is a splendid one to beholdEvan_P is a splendid one to beholdEvan_P is a splendid one to beholdEvan_P is a splendid one to beholdEvan_P is a splendid one to behold
F150 Flareside
The pump is located in the bottom of the fluid reservoir. Pull the reservoir out, remove the pump and test it first. I thought mine was bad but it turned out to be corrosion in the connector. A good cleaning and a dab of dielectric grease and I have had no issues in over a year.
__________________
1992 F150 Flareside XLT, 351W, E4OD, 3.55's, Full custom Exhaust, 31x10.5R15 Duratracs, 207k miles
2010 Ranger Sport 4X4, 4.0 V6, 5R55E, 3.73's, 23k miles
My Supermotor's Page
EV1 Injector Revamp and Install
HID's The RIGHT Way
Reply With Quote
  #3  
Old 02-01-2014, 02:56 PM
Big_Al59 Big_Al59 is offline
Elder User
 
Join Date: Feb 2004
Location: west plains spokane,wa
Posts: 837
Big_Al59 is starting off with a positive reputation.
Thought mine was bad & then noticed I had the summer fluid in it and it was froze. Put it in heated shop for a couple hours and it worked fine. Drained out old fluid & filled with winter fluid.
Reply With Quote
  #4  
Old 02-01-2014, 02:57 PM
broke vet broke vet is offline
Senior User
 
Join Date: Oct 2013
Posts: 282
broke vet is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Big_Al59 View Post
Thought mine was bad & then noticed I had the summer fluid in it and it was froze. Put it in heated shop for a couple hours and it worked fine. Drained out old fluid & filled with winter fluid.
Been there done that. Just last month, as a matter of fact.
Reply With Quote
  #5  
Old 02-01-2014, 03:14 PM
Jarryd's Avatar
Jarryd Jarryd is offline
Posting Guru
 
Join Date: Mar 2013
Posts: 1,675
Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.Jarryd has a very good reputation on FTE.
It's 60 outside. I don't think that's the issue. That was my first thought because it was -8 last month. Oh ky. I love your bipolar weather.
Reply With Quote
Old 02-01-2014, 03:14 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
windshield washer connector, no power ? mike L 1987 - 1996 F150 & Larger F-Series Trucks 12 05-29-2015 04:19 AM
1986 washer fluid/coolant reservoir debacle SVTDriver97 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 29 05-28-2015 03:25 PM
Appliance repair ubereal2 North Carolina Chapter 1 09-04-2014 04:28 PM
wipers and washer fluid intermittently coming on Jarryd 1987 - 1996 F150 & Larger F-Series Trucks 2 03-17-2014 08:46 AM
Windshield Washer Spray cornstar6207 Super Duty & Heavy Duty 7 03-15-2014 09:19 AM


Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:20 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup