new truck no start below 0 degrees - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Log In 


6.2L V8 Discuss the 6.2L V8

new truck no start below 0 degrees

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-31-2014, 08:26 AM
Glwhope Glwhope is offline
New User
 
Join Date: Jan 2014
Location: NJ
Posts: 3
Glwhope is starting off with a positive reputation.
Question new truck no start below 0 degrees

New 2013 F250 6.2. 370 miles.
Two mornings in a row -2 out and go to start, turn the key and just a small tick sound. Turn off the key and turn on again and fires right up. This happened twice when below 0. Any thoughts?
Reply With Quote
  #2  
Old 01-31-2014, 08:43 AM
Go Big or Go Home! Go Big or Go Home! is offline
Senior User
 
Join Date: Dec 2013
Posts: 299
Go Big or Go Home! is starting off with a positive reputation.
Battery is dying. Go get dealer to put in a new Motorcraft Max batt. Keep an eye on the proper cold cranking amps. When I bought my 14..Get in for first time and the truck did the same thing..They jumped it so I could test drive and the one knucklehead said it will be fine once you drive for a while it will recharge. I said if it were you buying the truck I would say its fine also..Before I bought truck they put a new batt in and its been fine and we have been down to -10 around here and many mornings in single digits..I bet the battery lost its uummf!!
Reply With Quote
  #3  
Old 02-04-2014, 04:18 PM
kerm7807 kerm7807 is offline
New User
 
Join Date: Mar 2013
Posts: 22
kerm7807 is starting off with a positive reputation.
Definitely the battery. Mine was a year old and did the same exact thing until the 3rd morning it wouldn't start and wouldn't take a charge either. Happened to be a Saturday morning and I needed the truck. The dealership wasn't open so I went and bought a new battery from advance auto. I bought the gold with 3 year warranty that was 200CCA higher than the motorcraft. Wow!! My battery must have been dying for a while cause I didn't realize how fast it was supposed to turn over. That was last winter and I didn't even care if the battery was under warranty. I've had some other bad experiences over the years with motorcraft batteries. Good luck, but I'm pretty sure it's not the truck.
Reply With Quote
  #4  
Old 02-04-2014, 04:21 PM
fg250's Avatar
fg250 fg250 is offline
Senior User
 
Join Date: Jan 2010
Location: oswego, new york
Posts: 485
fg250 is starting off with a positive reputation.
mine has been starting and we had one morning @ -21F....definitely sounds like your battery.
Reply With Quote
  #5  
Old 02-04-2014, 05:56 PM
Slowpoke Slim's Avatar
Slowpoke Slim Slowpoke Slim is offline
Senior User
 
Join Date: Nov 2012
Location: Bismarck, ND
Posts: 373
Slowpoke Slim is gaining momentum as a positive member of FTE.Slowpoke Slim is gaining momentum as a positive member of FTE.
Take it in and have the battery load tested. Mine is just past a year old and still starts fine. Coldest it's been here is -40F, and regularly got to -20F this winter. My truck sits outside all the time and does not get plugged in.

I'm guessing it's the battery, would be covered under warranty. Once mine is no longer covered, I'll buy an Optima dry cell battery for it. Those are about as good as it gets for a battery.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Programming PATS key with AutoEnginuity dchamberlain 1997 - 2003 F150 42 04-15-2015 02:33 PM
Glow Plug Testing Question RolnCl 1999 - 2003 7.3L Power Stroke Diesel 10 01-11-2015 07:17 PM
08 Ford Escape RKE programming error dukkman65 Escape & Escape Hybrid 0 12-11-2014 06:11 PM
86 Bronco - Starter engages when put into reverse !! Ford_Eddie_Bauer 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 2 03-16-2014 05:06 AM
V10 Ex won't start below 10 degrees. BigLouEx Excursion - King of SUVs 21 12-24-2013 04:19 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:58 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup