Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-20-2014, 11:46 PM
wbnethery3 wbnethery3 is offline
Junior User
 
Join Date: Jan 2005
Posts: 88
wbnethery3 is starting off with a positive reputation.
Error loading most recent post in my thread

Every time I try to see the most recent post in a thread I started, the website loads the page briefly then redirects to a "page not found" message within the forum. It's like the last post has some sort of script embedded in it that is goofing things up. Please take a look if you would.

Thanks!
Reply With Quote
  #2  
Old 01-21-2014, 09:09 AM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,605
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Just found the post(s) you were referring. Let me contact an Admin for you.
__________________
George, FTE Chapters Moderator

Last edited by glruff; 01-21-2014 at 09:15 AM.
Reply With Quote
  #3  
Old 01-21-2014, 09:41 AM
wbnethery3 wbnethery3 is offline
Junior User
 
Join Date: Jan 2005
Posts: 88
wbnethery3 is starting off with a positive reputation.
PM sent

I PM'd Carlene last night after I posted that, but haven't gotten a response. Not sure who the right person was to contact. I'm going to PM the person who posted last and see if they can get in and delete that post, as well.
Reply With Quote
  #4  
Old 01-21-2014, 09:46 AM
SteveBricks's Avatar
SteveBricks SteveBricks is offline
Admin Emeritus
 
Join Date: Aug 2007
Location: Lakewood, Ca.
Posts: 42,089
SteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputation
Fixed

You were right wbnethery, the imbed code was causing the problem
__________________
'06 F250 6.0 / '94 F350 7.5
Regional Chapters Moderator
SoCal FTE
Join our Chapter *HERE*
9/21/54 - 9/25/09
Reply With Quote
Old 01-21-2014, 09:46 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
pages not loading nojoke327 Site Announcements 2 12-02-2013 11:27 AM
Requested Page not found error?? Eddiec1564 Site Announcements 77 08-21-2013 01:59 PM
Web page loading difficulties. 134 attempts just now. alstang1 General NON-Automotive Conversation 29 12-09-2010 09:33 PM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup