2013 Explorer transmission issue - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer
Log In 


2011 & Newer Explorer Discuss the all new redesigned Ford Explorer

2013 Explorer transmission issue

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-20-2014, 11:36 AM
55fordv8's Avatar
55fordv8 55fordv8 is offline
Freshman User
 
Join Date: Jun 2011
Location: New England
Posts: 41
55fordv8 is starting off with a positive reputation.
2013 Explorer transmission issue

Hi
has anyone had a problem with their transmission not shifting properly? It seems to mostly happen when trying to shift between 4th, 5th and & 6th and mostly when trying to upshift.

If you put the shift in manual and hit the + button it will upshift. I already had it at the dealer once for the same problem around 5k miles and they said there was a software download that needed to be done. Now it has 8k miles with the same symptoms.

Not thrilled with the funky little issues this car has.
Thanks,
Deb
Reply With Quote
  #2  
Old 01-21-2014, 10:19 AM
FordService's Avatar
FordService FordService is offline
Official Ford Rep
 
Join Date: Oct 2010
Posts: 3,065
FordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to beholdFordService is a splendid one to behold
Quote:
Originally Posted by 55fordv8 View Post
Hi
has anyone had a problem with their transmission not shifting properly? It seems to mostly happen when trying to shift between 4th, 5th and & 6th and mostly when trying to upshift.

If you put the shift in manual and hit the + button it will upshift. I already had it at the dealer once for the same problem around 5k miles and they said there was a software download that needed to be done. Now it has 8k miles with the same symptoms.

Not thrilled with the funky little issues this car has.
Thanks,
Deb
Hi Deb,

Shoot a PM my way so I can get your regional customer service manager involved. All I'll need to get things moving is your full name, best daytime phone number, VIN, mileage, and servicing dealer.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Ranger Auto Trans Question Frdtrknut Ranger & B-Series 7 11-08-2015 09:31 AM
Strange noise/sensation on 1-2 upshift droldsmorland Super Duty & Heavy Duty 23 10-30-2015 01:19 PM
2011 F-350 trans issue CDNMuddawg 6.7L Power Stroke Diesel 7 09-18-2015 06:26 PM
Does this match the symptoms of CAC condensation? QwkTrip 2009 - 2014 F150 30 04-13-2015 10:18 AM
5R55E harsh shifting, no flare, bump in R tmarat Explorer, Sport Trac, Mountaineer & Aviator 4 10-23-2014 08:15 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:56 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup