Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.7, 3.5 and 3.0 Duratec V6
Sign in using an external account
Register Forgot Password?


3.7, 3.5 and 3.0 Duratec V6 Forum for the 3.7, 3.5 and 3.0 naturally aspirated Duratec V6 Engines

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 12-19-2013, 01:32 AM
Xtreamist9 Xtreamist9 is offline
New User
 
Join Date: Nov 2012
Posts: 8
Xtreamist9 is starting off with a positive reputation.
Problem with a TS 6position chip

I have a 2001 f350 with a TS 6 Position chip. I have stock high idol, anti theft, and 3 other hp settings. Long story short I was going from one setting to a other and went to far and got anti theft. The truck shut off and now it won't start. I unplugged my chip and the disconnected both batteries for a period of time and hooked everything up and it still won't start! Anyone have any ideas of what's wrong?
Reply With Quote
  #2 (permalink)  
Old 12-19-2013, 01:36 AM
Xtreamist9 Xtreamist9 is offline
New User
 
Join Date: Nov 2012
Posts: 8
Xtreamist9 is starting off with a positive reputation.
I'm not sure why it posted under the V6 forum, it is on a 7.3
Reply With Quote
Old 12-19-2013, 01:36 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.7, 3.5 and 3.0 Duratec V6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TS 6 positon chip questions varminthunter243 1999 - 2003 7.3L Power Stroke Diesel 9 07-18-2014 03:06 PM
Keyless entry problem MLS_1980 1968-2013 Full Size Vans 0 06-02-2014 12:21 PM
Disable PATS for TS 6-Position Chip BeachEx Excursion - King of SUVs 14 05-21-2014 05:29 AM
1999 f150 4.2l v6 anti theft F150350 1997 - 2003 F150 6 08-25-2013 06:02 PM
Anti-Theft light blinking when outside temp above 90 degrees Bdanger231 Excursion - King of SUVs 0 08-09-2012 04:46 PM



All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup