Trans Overdrive Shift Issues - Ford Truck Enthusiasts Forums



Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator

Trans Overdrive Shift Issues

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-09-2013, 11:54 PM
Camalot Camalot is offline
New User
Thread Starter
 
Join Date: Dec 2013
Posts: 2
Camalot is starting off with a positive reputation.
Trans Overdrive Shift Issues

Ok, I have searched everywhere and cant find the answer to my issue. I have a 2001 Expo 4.6l 4r70w trans. It shifts fine in every gear. However, when in overdrive it constantly wants to down shift. It only does this when the trans has warmed up. When driving at about 50 mph it will all of a sudden start fluctuating from 2000 to 1200 rpm in and out of shift modes. It never slips but just kicks in and out of the two gears like it cant decide what gear it wants to be in. If I turn off the overdrive it will hold a constant 2000 rpm at 50 mph and shift through all the gears fine. Also my 4x4 light is flashing but Im sure that is a sensor issue since all my 4x4 functions work fine. Im hoping an easy fix but would like some guidance before I take it to the dealership Friday and have a scan done. Side note: I took it to auto zone to have it scanned but only came up with an O2 sensor malfunction. That would explain the check engine light that has been on since I bought it. Thank you.
Reply With Quote
  #2  
Old 12-10-2013, 11:51 AM
r2millers's Avatar
r2millers r2millers is offline
Postmaster
 
Join Date: Sep 2010
Location: Southern Cal
Posts: 3,321
r2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud ofr2millers has much to be proud of
Quote:
Originally Posted by Camalot View Post
Ok, I have searched everywhere and cant find the answer to my issue. I have a 2001 Expo 4.6l 4r70w trans. It shifts fine in every gear. However, when in overdrive it constantly wants to down shift. It only does this when the trans has warmed up. When driving at about 50 mph it will all of a sudden start fluctuating from 2000 to 1200 rpm in and out of shift modes. It never slips but just kicks in and out of the two gears like it cant decide what gear it wants to be in. If I turn off the overdrive it will hold a constant 2000 rpm at 50 mph and shift through all the gears fine. Also my 4x4 light is flashing but Im sure that is a sensor issue since all my 4x4 functions work fine. Im hoping an easy fix but would like some guidance before I take it to the dealership Friday and have a scan done. Side note: I took it to auto zone to have it scanned but only came up with an O2 sensor malfunction. That would explain the check engine light that has been on since I bought it. Thank you.
As we have seen time after time, an engine misfire can sometimes be interpreted as a tranny issue.
If the O2 sensor detects an issue from too lean/rich, to measuring Cat effectiveness, a rough running engine will, at times, shift the tranny down to compensate.
At 50, it sounds like your caught between gears and with an engine stumble, it just might be searching.
Get the actual PO code and we might be able to help further.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission Troubles.... KJNDIVER 1999 - 2003 7.3L Power Stroke Diesel 42 11-24-2016 03:08 AM
4r100 won't shift into 4th Slash19 1999 - 2003 7.3L Power Stroke Diesel 2 06-04-2016 09:21 AM
Overdrive Noise 04 F250 SD 5.4 85F150rd 1999 to 2016 Super Duty 7 07-17-2012 01:58 AM
a4ld help please MLRTME1 Clutch, Transmission, Differential, Axle & Transfer Case 17 05-23-2010 09:27 PM
97 Ford Ranger 2.3L 5speed Issues 97RangerFTW Ranger & B-Series 8 02-20-2010 05:56 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:43 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.