Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Tennessee Chapter
Sign in using an external account
Register Forgot Password?


Tennessee Chapter Join Chapter Leader:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-06-2013, 01:58 PM
Murph2006's Avatar
Murph2006 Murph2006 is offline
Senior User
 
Join Date: Oct 2005
Posts: 110
Murph2006 is starting off with a positive reputation.
Help in east tn

Hey guys it's been a few years since I been on here. Hope everyone is doin good. I've managed to acquire a fuel injected truck. It's a 90 f250 5.8 e4od. I've posted in the tech forums and got no replies. Hope some tn brothers can help. It will try to run but dies. It won't idle at all and to keep it running I have to pat the pedal. When I try to rev the engine it dies. I can put gas in the throttle body and it will run fine til it burns it. I've got spark, air, and fuel. Fuel pressure is 40 pounds key on engine off, 30 with engine running. Can't find any vacuum leaks. Check engine light doesn't come on at all. I'm pullin my hair out. Could this be ecm issue? Thanks.
__________________
2000 F-150 XLT 4x4 5.4 Auto
1988 Ranger XLT 2.9 Auto
1982 F-250 4x4 351 Windsor 4-speed
1979 F-150 Ranger Supercab 4x4 460 Auto
Reply With Quote
  #2  
Old 12-10-2013, 12:53 AM
tnguynaford's Avatar
tnguynaford tnguynaford is offline
Senior User
 
Join Date: Feb 2011
Location: Crossville, Tennessee
Posts: 280
tnguynaford is gaining momentum as a positive member of FTE.
Sounds a lot like a bad vacuum leak. Could be EGR valve stuck open. I would check that. You can test it by removing it and pour some water on the inlet side. It should hold water. If it leaks water through, it will leak exhaust through giving a lean air/fuel ratio.
__________________
Gene
55 F500 project/ 2003 F350 Super Duty flatbed dually
http://www.ford-trucks.com/forums/12...l#post13371797
Reply With Quote
  #3  
Old 12-10-2013, 03:37 PM
Murph2006's Avatar
Murph2006 Murph2006 is offline
Senior User
 
Join Date: Oct 2005
Posts: 110
Murph2006 is starting off with a positive reputation.
Got it straightened out today. Turned out to be the map sensor. Thanks for your help.
__________________
2000 F-150 XLT 4x4 5.4 Auto
1988 Ranger XLT 2.9 Auto
1982 F-250 4x4 351 Windsor 4-speed
1979 F-150 Ranger Supercab 4x4 460 Auto
Reply With Quote
  #4  
Old 12-10-2013, 04:19 PM
tnguynaford's Avatar
tnguynaford tnguynaford is offline
Senior User
 
Join Date: Feb 2011
Location: Crossville, Tennessee
Posts: 280
tnguynaford is gaining momentum as a positive member of FTE.
Glad you got her fixed Murph
__________________
Gene
55 F500 project/ 2003 F350 Super Duty flatbed dually
http://www.ford-trucks.com/forums/12...l#post13371797
Reply With Quote
  #5  
Old 12-10-2013, 04:40 PM
Murph2006's Avatar
Murph2006 Murph2006 is offline
Senior User
 
Join Date: Oct 2005
Posts: 110
Murph2006 is starting off with a positive reputation.
Me too man. Now I gotta fix a kinked tranny line and this ol truck will be ready to work.
__________________
2000 F-150 XLT 4x4 5.4 Auto
1988 Ranger XLT 2.9 Auto
1982 F-250 4x4 351 Windsor 4-speed
1979 F-150 Ranger Supercab 4x4 460 Auto
Reply With Quote
Old 12-10-2013, 04:40 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Tennessee Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
90 f250 5.8 won't run right Murph2006 1987 - 1996 F150 & Larger F-Series Trucks 15 12-13-2013 11:14 PM
Fuel System Troubleshooting Rickpwjr 1973 - 1979 F-100 & Larger F-Series Trucks 7 11-06-2011 01:18 AM
Big Mystery "Limp Mode" Check Engine and Power Loss on 1995 F250 460 EFI bigdaddyf250tn 1987 - 1996 F150 & Larger F-Series Trucks 17 08-20-2011 05:55 AM
Engine won't run, at whit's end. nothercrash 1973 - 1979 F-100 & Larger F-Series Trucks 60 01-07-2011 10:52 AM
Problems with fuel system 56frdf100 1948 - 1956 F1, F100 & Larger F-Series Trucks 11 05-14-2002 11:44 PM



All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup