Another romps on start up thread - Ford Truck Enthusiasts Forums



Another romps on start up thread

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-01-2013, 09:59 AM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Another romps on start up thread

My 95 romps every time I start doesn't matter if it's hot or cold, or if the icp is plugged in or not. It goes away after holding the throttle at 1200 rpm for about 10 seconds. The truck runs pretty good. Is it possible it just doesn't like the delo oil?
Reply With Quote
  #2  
Old 12-01-2013, 11:03 AM
fordpride's Avatar
fordpride fordpride is offline
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 15,040
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
If its a auto try starting in "N" if the romps go away then your MLPS is bad
Reply With Quote
  #3  
Old 12-01-2013, 11:04 AM
fordpride's Avatar
fordpride fordpride is offline
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 15,040
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
Never mind I just noticed it was a ZF5

How old is the oil?
How is the oil level ?
Reply With Quote
  #4  
Old 12-01-2013, 12:05 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Maybe 500 miles on oil and it's full
Reply With Quote
  #5  
Old 12-01-2013, 12:10 PM
fordpride's Avatar
fordpride fordpride is offline
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 15,040
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
Does it fire right up or is there an extended cranking time ?
Reply With Quote
  #6  
Old 12-01-2013, 12:25 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
It takes a sec. But I think is glow plug related I've been waiting to tear into it until I get sd style uvch parts I'll check the hpop resivor
Reply With Quote
  #7  
Old 12-01-2013, 03:58 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Hpop resivor is full
Reply With Quote
  #8  
Old 12-01-2013, 04:49 PM
osu711 osu711 is offline
Senior User
 
Join Date: Jul 2013
Location: NJ
Posts: 237
osu711 is starting off with a positive reputation.
How does it crank? slow?
Reply With Quote
  #9  
Old 12-01-2013, 04:59 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Cranks fast 2 new batteries
Reply With Quote
  #10  
Old 12-04-2013, 06:55 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Any ideas anyone?
Reply With Quote
  #11  
Old 12-04-2013, 06:59 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150 Milwaukee1979F150 is offline
Posting Guru
 
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
Injectors are tired.

That how I switch to 5w40 FULL Synth it work for me in winter time.
Reply With Quote
  #12  
Old 12-04-2013, 07:51 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Injectors might have 5k miles on then they are reman rosewood 160/30
Reply With Quote
  #13  
Old 12-04-2013, 09:41 PM
fordpride's Avatar
fordpride fordpride is offline
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 15,040
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
Did this start after an oil change ?
Did you swap oils ?
Reply With Quote
  #14  
Old 12-04-2013, 10:24 PM
arkredneck's Avatar
arkredneck arkredneck is offline
Posting Guru
Thread Starter
 
Join Date: Aug 2007
Location: Cato Arkansas
Posts: 1,593
arkredneck is starting off with a positive reputation.
Yes it started after a oil change but it was the first oil change I have done on it since I bought it in June. I do not know the type of oil it had but I'd guess rotella and it has delo now
Reply With Quote
  #15  
Old 12-05-2013, 10:01 AM
Action4478 Action4478 is offline
 
Join Date: Aug 2006
Posts: 10,448
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
May want to make sure the by pass valve is in place

Name:  index.jpg
Views: 82
Size:  4.8 KB
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rotella 15w40 to mobile 1 5w40 tdt Dude-Ford 1999 - 2003 7.3L Power Stroke Diesel 17 01-16-2017 11:29 AM
Injector question jbounds 1999 - 2003 7.3L Power Stroke Diesel 11 01-07-2016 05:26 PM
96 CCLB auto with a nasty romp after 5 minutes of idling nossliw 1994.5 - 1997 7.3L Power Stroke Diesel 29 02-23-2015 01:56 PM
cold skip?? scottma978 1999 - 2003 7.3L Power Stroke Diesel 6 05-21-2006 09:15 PM
ROMP-ROMP and die on warm startups ChevDog1 1999 - 2003 7.3L Power Stroke Diesel 16 09-07-2004 04:34 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:11 AM.