Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-10-2013, 12:33 AM
flatbedpower flatbedpower is offline
New User
 
Join Date: Nov 2013
Posts: 3
flatbedpower is starting off with a positive reputation.
PCM diode NO START

ok so im new to diesels but my truck will not start. it is a 2000 7.3 6 speed dually. i recently was messing with the truck and pulled out the pcm diode and as i was putting it back in something sounded as if it grounded something out. i know its stupid to mess with electrical while it was on. my wts light still lights up. i would like a diagram on where the wires go after the pcm diode and how to test all of the components. it did run for about 5 mins after and ad some white smoke. and a code came up that said injector pressure wasnt at desired pressure or something. code p1211. an help would be appreciated thank you.
Reply With Quote
  #2  
Old 11-10-2013, 01:06 AM
Shake-N-Bake's Avatar
Shake-N-Bake Shake-N-Bake is offline
Post Fiend
 
Join Date: Sep 2003
Location: Mesa AZ
Posts: 5,901
Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.Shake-N-Bake has a spectacular reputation.
Were the keys in the ignition when you restored power to the PCM?

Here is a good no start diagnostic guide. Scroll down to the 7.3 write up.
Diesel Diagnostic information for Powerstroke 6.0, 7.3, IDI 7.3 and 6.9 L, by Oregon Fuel Injection
Reply With Quote
  #3  
Old 11-10-2013, 05:14 AM
Yahiko's Avatar
Yahiko Yahiko is online now
Post Fiend
 
Join Date: Apr 2012
Location: Spanaway
Posts: 9,869
Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.
Have you checked the pcm diode to make sure that it was not
compromised?

Sean
__________________
Three Happy Cats "How do you eat an elephant? One bite at a time!"
Mods Blue Spring, High Idle(BCP), Coolant Filter,SCT from http://www.gearheadautomotiveperformance.com/
HFCM Drain Plug, Nav System, Leveling Kit, Backup Camera, HID Fog 3000K & Driving Lights 4300K
6.0l Forum Map : Ask me About It
Reply With Quote
  #4  
Old 11-10-2013, 09:39 AM
flatbedpower flatbedpower is offline
New User
 
Join Date: Nov 2013
Posts: 3
flatbedpower is starting off with a positive reputation.
Yes there was power when I put the diode back in the truck. I know not exaclty what I was supposed to do. Lol
And yes the diode checked out good and just to be safe I switched it with the a/c diode after checking both of them. Im looking into that link with diagnostics that shake-n-bake posted. I appreciate the help. Anything else would be great.
Reply With Quote
  #5  
Old 11-11-2013, 05:51 PM
flatbedpower flatbedpower is offline
New User
 
Join Date: Nov 2013
Posts: 3
flatbedpower is starting off with a positive reputation.
Ok so I spent all day yeaterday troubleshooting. And I have gotten nowhere. The p1211 doesnt come up anymore. And it still doesnt start. I went through many wires and sensors. I also had another 7.3 to come over and try to help but he was stumped as well.
Reply With Quote
  #6  
Old 11-11-2013, 06:05 PM
Yahiko's Avatar
Yahiko Yahiko is online now
Post Fiend
 
Join Date: Apr 2012
Location: Spanaway
Posts: 9,869
Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.Yahiko has a spectacular reputation.
What tool are you using to scan with?
I am not sure with the 7.3 But and this
is a guess. Can you see live data with your scan tool?
With that you should be able to see where your getting
the no start from.

Sean
__________________
Three Happy Cats "How do you eat an elephant? One bite at a time!"
Mods Blue Spring, High Idle(BCP), Coolant Filter,SCT from http://www.gearheadautomotiveperformance.com/
HFCM Drain Plug, Nav System, Leveling Kit, Backup Camera, HID Fog 3000K & Driving Lights 4300K
6.0l Forum Map : Ask me About It
Reply With Quote
Old 11-11-2013, 06:05 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.4l not cranking (I messed up) mojs Modular V8 (4.6L, 5.4L) 5 12-04-2012 11:03 PM
96 F-250 HEAVY DUTY - keeps cutting off and blowing pcm fuse CRAZYC123 1987 - 1996 F150 & Larger F-Series Trucks 7 08-26-2011 11:02 PM
2001 F150 5.4 Triton Won't Crank! 200154tritonguy 1997 - 2003 F150 4 06-22-2010 02:45 PM
EEC Power Diode pchristman Electrical Systems/Wiring 5 02-22-2006 11:47 AM
OD Light Flashing on TC Lock Mod - Finding a fix?? jtharvey 1999 - 2003 7.3L Power Stroke Diesel 6 01-09-2006 08:15 PM


Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup