Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1973 - 1979 F-100 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1973 - 1979 F-100 & Larger F-Series Trucks Discuss the Dentsides Ford Truck

huge problem about to light this truck on fire

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-27-2013, 08:09 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
huge problem about to light this truck on fire

guys I have gone to 3 fuel pumps in the last 48 hours. I replaced the carburetor 3 fuel pumps all soft fuel lines gas tank fuel sending unit. So basically the entire fuel system. The truck will run for about 5 to 10 minutes and then the pumps will go bad. I went through to mechanical fuel pumps and decided to go with electric fuel pump today I install the electric fuel pump drove 5 miles this pump just went out. What in God's name could be happening
Reply With Quote
  #2  
Old 10-27-2013, 08:19 PM
1972RedNeck's Avatar
1972RedNeck 1972RedNeck is online now
Postmaster
 
Join Date: Feb 2011
Location: Townsend, MT
Posts: 2,570
1972RedNeck is gaining momentum as a positive member of FTE.
Bad fuel??
__________________
1966 F250 4X4 416 Clark 280V
1990 F350 4X4 4BTA E4OD
Quote:
Originally Posted by HIO Silver View Post
Why polish a turd?
Quote:
Originally Posted by HIO Silver View Post
Based on everything I've here in Fte, websites, and articles, a 12-valve Cummins is the no-brainer choice.
Quote:
Originally Posted by F357 View Post
Let's be honest, people just don't swap powerstrokes. There is a reason for this.
Reply With Quote
  #3  
Old 10-27-2013, 08:21 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
no the fuel is new. the filter is clean it has a new filter on the new sending unit.
Reply With Quote
  #4  
Old 10-27-2013, 08:23 PM
VocaTexas VocaTexas is offline
Posting Guru
 
Join Date: Feb 2009
Posts: 1,014
VocaTexas is gaining momentum as a positive member of FTE.VocaTexas is gaining momentum as a positive member of FTE.
Year, model, engine, etc. would be helpful info. Where did you buy the pumps?

With no more information, I would say you have a VERY dirty fuel tank. I've cleaned them out by taking them out, draining the liquid out of them, and then putting either a short length of small chain or a couple of hands full of clean gravel in the tank and shaking the crap out of it. Turn the tank to clean all internal surfaces, dump whatever came loose out and repeat until clean.
__________________
1976 F-250 Crew Cab 460 C-6
1979 F-150 Custom 351m C-6
1998 F-150 Supercab 5.4 Auto
More Dentsides Waiting To Be Resurrected
Reply With Quote
  #5  
Old 10-27-2013, 08:28 PM
mikeo0o0o0's Avatar
mikeo0o0o0 mikeo0o0o0 is offline
Post Fiend
 
Join Date: Apr 2009
Location: Davenport, Fl
Posts: 10,494
mikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to behold
You sure it's a fuel problem?
What trouble shooting did you do?
Reply With Quote
  #6  
Old 10-27-2013, 08:33 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
again guys read my post. Fuel tank new carburetor new soft fuel lines new fuel sending unit new 3 new fuel pumps gone through fuel filter after sending it new screen on new sending unit new gas from several on 2 days ago new
Reply With Quote
  #7  
Old 10-27-2013, 08:33 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
my truck is in 1974 f-100
Reply With Quote
  #8  
Old 10-27-2013, 08:33 PM
Laser_Target Laser_Target is offline
Senior User
 
Join Date: Jan 2013
Posts: 102
Laser_Target is starting off with a positive reputation.
Electric pump shorting to ground and taking a big enough draw to kill its self(electrical and lights go dim before it dies)? Fuel pump have a thermal relief that kills the pump if it gets hot? What trouble shooting did you do to figure the pump is bad rather than the wiring to it?
After all that I'd burn it.
__________________
1979 F250 351M 4x4 - Work inprogress.
2006 Cobalt SS - SOLD
2013 Chevy sonic - wife's/ gas saver.
2007 Ranger Fx4 lvl 2 - DD

Looking for another couple somethings with 4 wheels
Reply With Quote
  #9  
Old 10-27-2013, 08:34 PM
fmc400's Avatar
fmc400 fmc400 is offline
MSEE
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 10,386
fmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud offmc400 has much to be proud of
Quote:
Originally Posted by biggyfan1 View Post
again guys read my post.
How about you use some punctuation and answer these folk's questions sans attitude? They're only trying to help.
Reply With Quote
  #10  
Old 10-27-2013, 08:37 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
I'm on the side of the road cold as hell.
Reply With Quote
  #11  
Old 10-27-2013, 08:39 PM
JWC 3's Avatar
JWC 3 JWC 3 is offline
Post Fiend
 
Join Date: Dec 2012
Location: Tennessee
Posts: 7,424
JWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputation
How is your tank vented ? I had a Datsun ( OK yes I'm older than some here ) The fuel tank vent got plugged ! It took a bit to figure out . Run a while , run out of fuel . new pump , that'l fix er . Nope ... finally while trying to fix it I pulled the gas cap . Almost wouldn't come off ! Vacuum had it sucked tight ! Drilled a small hole , good to go . Just a thought !
__________________
78 F100 ,Daily driver . Life will test you . Never give up ....
John .
Reply With Quote
  #12  
Old 10-27-2013, 08:40 PM
mikeo0o0o0's Avatar
mikeo0o0o0 mikeo0o0o0 is offline
Post Fiend
 
Join Date: Apr 2009
Location: Davenport, Fl
Posts: 10,494
mikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to beholdmikeo0o0o0 is a splendid one to behold
Like I said, are you sure it's a fuel problem. Sounds like you've eliminated the possibilities so I would suspect the problem is elsewhere.
When the truck dies, what does it do? Just quit, sputter and pop, surge?
Have you checked for spark when it dies?
Reply With Quote
  #13  
Old 10-27-2013, 08:48 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
If I blow in my gas tank filler inlet and pressurize the tank I can hear my breather valve breathing. Also with the tank pressurized fuel shoots out of the fuel line that hooks in to the carb inlet. If I blow on the fuel line back the other way from carb to tank the gas goes right back in to tank with no blockage.
Reply With Quote
  #14  
Old 10-27-2013, 08:51 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
The truck dies. The glass fuel filter goes empty. The new pump only makes a clicking sound when I turn it on and does not pump. The 2 mech pumps just went bad and after a test with a vacuum/pressure gauge they pumped 0 psi.
Reply With Quote
  #15  
Old 10-27-2013, 08:54 PM
biggyfan1's Avatar
biggyfan1 biggyfan1 is offline
Junior User
 
Join Date: Aug 2013
Posts: 81
biggyfan1 is starting off with a positive reputation.
JWC3 I think your going to be right. I hear the vent at the top of the tank push air out but maybe it doesn't let air in. It is the only thing not new.
Reply With Quote
Old 10-27-2013, 08:54 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 E-350 5.4L Removing the Fuel Pump mikey112383 1968-2013 Full Size Vans 5 03-08-2015 07:15 PM
Electric Pump and Clear Return Line mark460 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 3 02-13-2015 12:55 PM
Need an in-tank fuel pump help please retro48/52 1948 - 1956 F1, F100 & Larger F-Series Trucks 40 10-02-2013 06:48 PM
Hutch mod problems!! Hope this helps someone Nolo263 Excursion - King of SUVs 2 08-04-2013 10:01 PM
electric fuel pump? XTfx4 1973 - 1979 F-100 & Larger F-Series Trucks 6 06-05-2013 01:21 PM


Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1973 - 1979 F-100 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup