Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-24-2002, 09:35 AM
danpiscotty danpiscotty is offline
Freshman User
 
Join Date: Jun 2002
Posts: 37
danpiscotty is starting off with a positive reputation.
won't start without pressing pedal to floor

I have a 92 ford F150 302. Everytime I try to start the truck I MUST push the gas pedal to the floor in order to get the thing to start. it is fuel injected. This has always been the case since this engine has been replaced. I'm not sure where the problem lies. I do hear the pump turn on then off. It will not start by just turning the key at anytime. I'm not a firm believer in it being the filter since it will idle. It could be a pressure regulator but I'm not fully convinced nor do I want to just start replacing items until it's fixed. It could possibly be some other issue that I'm not familiar with.

Any ideas?

Sincerely,
Dan
Reply With Quote
  #2 (permalink)  
Old 06-25-2002, 10:32 AM
danpiscotty danpiscotty is offline
Freshman User
 
Join Date: Jun 2002
Posts: 37
danpiscotty is starting off with a positive reputation.
won't start without pressing pedal to floor

I guess I've solved my own problem.

It turned out that the temp sensor was defective and open (high resistance around 12 meg!). The resistance of the new thermistor for the truck was around 24k ohms at around 80 degrees.

When you push the accelerator to the floor you turn off the injectors. Since the old temp sensor was open, it was simulating a cold start of around -40 degrees thereby enriching the mix with a lot of fuel. Since the injectors dumped so much fuel, I needed to depress the accelerator to the floor to clear out the fuel in order to start the truck.

16 dollar problem solved!


Reply With Quote
  #3 (permalink)  
Old 06-25-2002, 11:49 AM
winfordr's Avatar
winfordr winfordr is offline
Posting Guru
 
Join Date: Jan 2001
Location: Rural Florida Panhandle
Posts: 1,116
winfordr is starting off with a positive reputation.
won't start without pressing pedal to floor

That is about the most useful piece of info I have seen here in a while. How did you determine that it was the temp sensor? Did you get a code, a hunch, or what?

Where is the temp sensor located?

Winford
__________________
Winford
06 F-150 SC Lariat
06 Mariner Hybrid AWD
02 Mountaineer 4.0L AWD
88F150, 5.0 ExtCab 205K
54 F100 92 5.0 HO Powered
Reply With Quote
  #4 (permalink)  
Old 06-26-2002, 01:34 PM
danpiscotty danpiscotty is offline
Freshman User
 
Join Date: Jun 2002
Posts: 37
danpiscotty is starting off with a positive reputation.
won't start without pressing pedal to floor

Thanks for the complement. Actually, I asked a mechanic friend about the problem and he said that the f150's have this common problem. I don't know if I agree with that since it's a simple thermistor and they are very robust. I was at a crossroads when he suggested the temp sensor. It made sense on why it could be that and guess what, he was right! I actually had gone through changing the timing chain, spark plugs, rotor, distributor cap, and ignition coil before getting to the temp sensor. These problems helped nail it down.
Reply With Quote
  #5 (permalink)  
Old 06-26-2002, 01:44 PM
danpiscotty danpiscotty is offline
Freshman User
 
Join Date: Jun 2002
Posts: 37
danpiscotty is starting off with a positive reputation.
won't start without pressing pedal to floor

Reply With Quote
Old 06-26-2002, 01:44 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks

Tags
2004, 88, accellerator, accelorator, bogs, car, f150, floor, ford, forum, gas, pedal, press, pressing, start, starts, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup