1997 expedition dies after starting - Ford Truck Enthusiasts Forums



1997-2006 Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator Discussion

1997 expedition dies after starting

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-07-2013, 12:39 PM
jawsok jawsok is offline
New User
Thread Starter
 
Join Date: Oct 2013
Posts: 2
jawsok is starting off with a positive reputation.
1997 expedition dies after starting

1997 expedition 4.6l 4wd starts and then dies almost immediately. Any ideas on where to start?
Reply With Quote
  #2  
Old 10-07-2013, 01:31 PM
timbersteel's Avatar
timbersteel timbersteel is offline
Postmaster
 
Join Date: Mar 2005
Location: Mexico, Missouri
Posts: 3,586
timbersteel has a good reputation on FTE.timbersteel has a good reputation on FTE.
Any tune-up performed? Sounds like weak fuel pressure.
Reply With Quote
  #3  
Old 10-07-2013, 01:40 PM
alloro alloro is online now
Post Fiend
 
Join Date: Apr 2008
Location: 0,0,1
Posts: 12,380
alloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to beholdalloro is a splendid one to behold
Once it starts, slightly press on the gas pedal to raise the idle. Does it still stall then, or only at idle?
Reply With Quote
  #4  
Old 10-07-2013, 02:37 PM
Icefan71 Icefan71 is offline
Elder User
 
Join Date: Feb 2005
Location: Central PA
Posts: 619
Icefan71 has a good reputation on FTE.Icefan71 has a good reputation on FTE.
Quote:
Originally Posted by alloro View Post
Once it starts, slightly press on the gas pedal to raise the idle. Does it still stall then, or only at idle?
I had the same problem. If I gave it gas it would stay running. If I let it idle it would die. I had a bad IAC, idle air control valve. I replaced it and that fixed the problem.
Reply With Quote
  #5  
Old 10-07-2013, 09:01 PM
jawsok jawsok is offline
New User
Thread Starter
 
Join Date: Oct 2013
Posts: 2
jawsok is starting off with a positive reputation.
It will run rough if I press on the gas pedal. I will check on everything everybody told me. Thanks on all comments. I will let you know in the next few days
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1997 Eddie Bauer Expedition won't idle when cold. Daddyo's garage 1997-2006 Expedition & Navigator 2 02-08-2017 03:40 PM
1997 F250 4x4 460 dies while driving. no warning paintedlady1115 1999 to 2016 Super Duty 16 12-25-2016 04:53 PM
Chassis frame insulator Ford Expedition 1997 sandrozaal 1997-2006 Expedition & Navigator 2 08-22-2016 03:59 AM
1997 f350 Brian Leist Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 1 05-18-2016 12:04 AM
spark plug change kdmiller 1997-2006 Expedition & Navigator 2 08-13-2011 11:32 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:15 PM.