Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 10-01-2013, 07:23 PM
willy j willy j is offline
Junior User
Garage is empty, add now
 
Join Date: Sep 2013
Posts: 94
willy j is starting off with a positive reputation.
new guy needs a ittle help

hey every one, i was hoping that someone could tell me how to add photos to a post. sorry not that computer savvy but i recently just fixed my truck with the thanks to one of the gurus in the electrical forum his name is FRANKLIN 2 the guy knows his @#$% I had a short causing my lights to not work and i took a picture of where it was located and i thought i would post for future help, maybee some one could hook me up thanks alot FORD NATION
Reply With Quote
  #2 (permalink)  
Old 10-02-2013, 11:18 AM
glruff's Avatar
glruff glruff is online now
Super Moderator
Garage is empty, add now
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,236
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Try this thread to help with posting pics,,,,, http://www.ford-trucks.com/forums/11...s-how-tos.html
__________________
George, FTE Chapters Moderator - FTE GUIDELINES
05 F250 6.0 FX4, Innovative Diesel Tunes/10 Expedition EL LTD/12 Explorer LTD EB/13 Platinum F150 EB W/Suspension upgrade: Torklift International StableLoads

I AM TOTALLY EXHAUSTIPATED!
Reply With Quote
  #3 (permalink)  
Old 10-02-2013, 07:19 PM
willy j willy j is offline
Junior User
Garage is empty, add now
 
Join Date: Sep 2013
Posts: 94
willy j is starting off with a positive reputation.
Quote:
Originally Posted by glruff View Post
Try this thread to help with posting pics,,,,, http://www.ford-trucks.com/forums/11...s-how-tos.html
Mann glruff, im still having troubles, im sure im doing something stupid but when i try to insert image with the message via the "inset image" link at the top of the message window it asks for the url address, ist it that complicated?cuz i couldnt figure it out, I was able to start an album and the bad part is that the pictures i posted are in trhe ALBUMS section( what a dumb @#$$) , however i was trrying to post themin the electrical/ wiring systems forum. anyway thatnks for all your help.
I just realized that there is a forum for this subject, Ha Ha, stilli learning, I see that i am not the only one.
Reply With Quote
Old 10-02-2013, 07:19 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.



 
vbulletin Admin Backup