Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-29-2013, 11:10 AM
shawbran shawbran is offline
Junior User
 
Join Date: May 2011
Location: Holton
Posts: 54
shawbran is starting off with a positive reputation.
1994 Ford Super Duty 460 starting problems

Have a 1994 F Super Duty 460 . I can go out and start it and it runs fine. I can shut it off and try to start it again and all it does is crank. Doesn't matter if it has ran 2 minutes or 20. We found a ground off a week ago and after fixing it the truck ran fine until yesterday. Now I'm back to the same problem today and I can't find any ground problems. I'm at a lost.
Reply With Quote
  #2  
Old 10-08-2013, 11:51 AM
4.9L 4.9L is offline
Posting Guru
 
Join Date: Oct 2007
Location: Omaha, Ne
Posts: 2,329
4.9L has a good reputation on FTE.4.9L has a good reputation on FTE.
Take the starter off and have it checked
__________________
Phil M
1). 70 Impala W/ LS 347/Th350 3400 Stall/GM 12 bolt
Reply With Quote
  #3  
Old 10-08-2013, 02:13 PM
shawbran shawbran is offline
Junior User
 
Join Date: May 2011
Location: Holton
Posts: 54
shawbran is starting off with a positive reputation.
Starter is fine. Keeps acting like it is flooding itself.
Reply With Quote
  #4  
Old 10-09-2013, 08:26 AM
4.9L 4.9L is offline
Posting Guru
 
Join Date: Oct 2007
Location: Omaha, Ne
Posts: 2,329
4.9L has a good reputation on FTE.4.9L has a good reputation on FTE.
Quote:
Originally Posted by shawbran View Post
Starter is fine. Keeps acting like it is flooding itself.
Do you have a bad Fuel Injector? My 460 in my 94 was doing the samething about 4 months ago
__________________
Phil M
1). 70 Impala W/ LS 347/Th350 3400 Stall/GM 12 bolt
Reply With Quote
Old 10-09-2013, 08:26 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
460 egr tube bruce6670 1987 - 1996 F150 & Larger F-Series Trucks 7 03-15-2014 08:05 PM
Won't start shawbran 1987 - 1996 F150 & Larger F-Series Trucks 14 10-12-2013 04:42 PM
Start up problem confused shawbran 1987 - 1996 F150 & Larger F-Series Trucks 2 09-30-2013 06:05 PM
1994 Ford F Super Duty 460 problem shawbran 1987 - 1996 F150 & Larger F-Series Trucks 0 05-18-2013 10:12 PM
Truck dies if you let off key?? 79super460 1973 - 1979 F-100 & Larger F-Series Trucks 10 01-07-2013 04:30 PM



All times are GMT -5. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup