Mobile site - Page 2 - Ford Truck Enthusiasts Forums



Mobile site

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #16  
Old 03-06-2014, 12:53 PM
IB Renee IB Renee is offline
Internet Brands
 
Join Date: Mar 2013
Posts: 32
IB Renee is gaining momentum as a positive member of FTE.IB Renee is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Archion View Post
Yes, I was logged in when I took these screen shots, lemme clear the cookies and temp files and give that a shot.
Yes please try that and let me know if it is still showing the ads.

Thanks,
Renee
Reply With Quote
  #17  
Old 03-06-2014, 04:53 PM
Archion's Avatar
Archion Archion is offline
Postmaster
 
Join Date: Jan 2007
Location: Falling Waters, WV
Posts: 3,696
Archion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputationArchion has a superb reputation
That does seem to have cleaned things up a bit. Probably something got miffed when the theme changed. No more ads now. While I do wish that there was a forum runner app for WP8 I know it'll never happen so this makes things a bit nicer than that damned BB theme.
Reply With Quote
  #18  
Old 03-16-2014, 09:21 PM
bubbasz1's Avatar
bubbasz1 bubbasz1 is offline
Posting Guru
 
Join Date: Dec 2003
Location: Redford, Mi.
Posts: 1,868
bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.
I've been having an issue with my phone?/ mobile app. When i get an email on my phone to a thread I am subscribed to and I push the link to go to the thread it appears that it tries and then I get a Corrupted Content Error, below this message I get a description of "the page you are trying to view cannot be shown because an error in the data transmission was detected.
If I pick the link to disable the post it works.
This only started when my phone did it's last software update. I have tried reloading the IB app, but too no avail.
Reply With Quote
  #19  
Old 03-17-2014, 06:41 PM
IB Renee IB Renee is offline
Internet Brands
 
Join Date: Mar 2013
Posts: 32
IB Renee is gaining momentum as a positive member of FTE.IB Renee is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by bubbasz1 View Post
I've been having an issue with my phone?/ mobile app. When i get an email on my phone to a thread I am subscribed to and I push the link to go to the thread it appears that it tries and then I get a Corrupted Content Error, below this message I get a description of "the page you are trying to view cannot be shown because an error in the data transmission was detected.
If I pick the link to disable the post it works.
This only started when my phone did it's last software update. I have tried reloading the IB app, but too no avail.
Can you tell me what phone you have? Are you saying when you click the link it opens in the app or your browser? Is there a way you can post a screen shot?

Thanks,
Renee
Reply With Quote
  #20  
Old 03-18-2014, 05:18 AM
bubbasz1's Avatar
bubbasz1 bubbasz1 is offline
Posting Guru
 
Join Date: Dec 2003
Location: Redford, Mi.
Posts: 1,868
bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.
Quote:
Originally Posted by IB Renee View Post
Can you tell me what phone you have? Are you saying when you click the link it opens in the app or your browser? Is there a way you can post a screen shot?

Thanks,
Renee
Samsung Note 3, browser, I believe, when I hit the disable link it opens though the App, I believe.
Reply With Quote
  #21  
Old 03-19-2014, 01:51 PM
IB Renee IB Renee is offline
Internet Brands
 
Join Date: Mar 2013
Posts: 32
IB Renee is gaining momentum as a positive member of FTE.IB Renee is gaining momentum as a positive member of FTE.
After testing this out on a Note 3, it looks like the app doesn't support opening outside links. I think you probably had your device remember to open anything for Ford-Trucks in the app, so you will need to remove that and open the links in your browser instead. Below is where you go in the settings, then application manager and click on the IB Auto group app and click "clear defaults" and hopefully the new redesigned app will support this feature.

Reply With Quote
  #22  
Old 03-20-2014, 06:56 PM
bubbasz1's Avatar
bubbasz1 bubbasz1 is offline
Posting Guru
 
Join Date: Dec 2003
Location: Redford, Mi.
Posts: 1,868
bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.bubbasz1 has a very good reputation on FTE.
Sorry I took so long, I must have used the disable link the last time. Anyways I followed your directions but the clear defaults button does nothing. It wasn't lit up and didn't appear to do anything.
Thanks for the effort.
Reply With Quote
  #23  
Old 03-28-2014, 07:45 AM
cjben cjben is offline
Post Fiend
 
Join Date: Apr 2001
Location: Midwest
Posts: 6,284
cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.cjben has a spectacular reputation.
Ok,I inherited my first smart phone from my son. It is a motorola electrify. I don't receive a prompt when I go to the nav bar asking me if I would like to view the mobile template. Is there something I need to download to get to the mobile version? Thanks!!
Reply With Quote
  #24  
Old 03-29-2014, 11:26 PM
therifleman556's Avatar
therifleman556 therifleman556 is offline
Posting Guru
 
Join Date: Sep 2008
Location: From the bushes
Posts: 1,813
therifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputationtherifleman556 has a superb reputation
On my phone it doesntd even ask me if I want the mobile version, it just defaults me there after so long. Very irritating, I like the full site better.
Reply With Quote
  #25  
Old 03-31-2014, 05:26 PM
IB Renee IB Renee is offline
Internet Brands
 
Join Date: Mar 2013
Posts: 32
IB Renee is gaining momentum as a positive member of FTE.IB Renee is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by therifleman556 View Post
On my phone it doesntd even ask me if I want the mobile version, it just defaults me there after so long. Very irritating, I like the full site better.
If you scroll to the bottom of the mobile version it says "View full site" if you click that it will take you back to the full site.
Reply With Quote
  #26  
Old 03-31-2014, 05:27 PM
IB Renee IB Renee is offline
Internet Brands
 
Join Date: Mar 2013
Posts: 32
IB Renee is gaining momentum as a positive member of FTE.IB Renee is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by cjben View Post
Ok,I inherited my first smart phone from my son. It is a motorola electrify. I don't receive a prompt when I go to the nav bar asking me if I would like to view the mobile template. Is there something I need to download to get to the mobile version? Thanks!!
No, when you go to Ford-trucks.com/forums it should default you to the mobile version. Have you tried that?
Reply With Quote
  #27  
Old 04-01-2014, 11:56 AM
im2tall33's Avatar
im2tall33 im2tall33 is offline
ID CHAPTER LDR
 
Join Date: Sep 2009
Location: Coeur d alene, Id
Posts: 23,606
im2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputationim2tall33 has a superb reputation
I do have to say the mobile site is much better now, but I still prefer using the full site on my phone. Maybe its just because I am used to the full site lol.

Keep up the good work
Reply With Quote
  #28  
Old 04-06-2016, 08:35 PM
william_04_x's Avatar
william_04_x william_04_x is offline
Postmaster
 
Join Date: Nov 2007
Posts: 4,622
william_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputation
Another gripe about mobile site. This is an issue I experience on my Note 4, and S6.

Please put the reply to thread box directly after the last post on the page, instead of after the related posts. Not only is it counter intuitive, it's too easy to quote out of context.




With VB it's too easy to make things over the top.
Reply With Quote
  #29  
Old 04-14-2016, 07:28 PM
IB Jose's Avatar
IB Jose IB Jose is offline
Internet Brands
 
Join Date: Dec 2013
Posts: 1,933
IB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud ofIB Jose has much to be proud of
The reply box is static and does not go away, so you can reply at any time while scrolling.

You do have to be careful about making sure you're not replying into the other related thread though.
Reply With Quote
  #30  
Old 04-14-2016, 08:24 PM
william_04_x's Avatar
william_04_x william_04_x is offline
Postmaster
 
Join Date: Nov 2007
Posts: 4,622
william_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputationwilliam_04_x has a superb reputation
Thanks for the reply, Jose.

I think we may be talking about two different inputs. I'm referring to the large blue reply banner which appears after the related thread content (green circle). I'm sure you're speaking of the quick reply at bottom of screen(red circle). I used the green circled button for this reply to see if it was associated to this original thread.



Yes, even with the static reply button in the bottom header, I still look for the blue reply banner directly after the last post on the current page. Sorry, I'm getting old.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
mobile site nav. ? willy j User Gallery & Picture Display 0 02-19-2016 06:53 AM
Online Parts Source jhcorley Excursion - King of SUVs 9 11-21-2015 10:45 AM
What weight motor oil? Nearly Normal Mike 6.7L Power Stroke Diesel 14 11-08-2014 07:54 PM
did the mobile site change? Money-Pit 6.0L Power Stroke Diesel 15 02-18-2014 01:12 AM
FTE mobile format change Rusty Axlerod Site Announcements 1 10-10-2012 09:14 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 11:31 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.