Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southwest Region > Oklahoma Chapter
Sign in using an external account
Register Forgot Password?


Oklahoma Chapter Join Chapter, Leader: Gary Lewis

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-29-2013, 02:17 AM
f350hammer's Avatar
f350hammer f350hammer is offline
Senior User
 
Join Date: Aug 2013
Location: Muskogee Oklahoma
Posts: 318
f350hammer is starting off with a positive reputation.
Liquidfirex@yahoo.com
Anyone Know how to rebuild a e4od.

Hey guys. Does anyone around the Muskogee area know how to rebuild a e4od?
I just got a 97 ford f350 7.3 psd dually.
The trans is acting up.

Some info from my other post -
It is slow to engage and some times acts like it is engaged but when you take off it reves a bit and then jerks and takes off. (Like it falls out of gear when stop and once you give it a lil throttle it grabs 1200rpm or so)

Once it Grabs it does not appear to slip -
It seems to do it most right after switching between Reverse and Drive then once you give it a little gas it will slip/reve for a sec then grab and go. It shifts verry softly.
Once or twice i was moving the truck around in the yard and it felt like it may have done this after being in drive for for a few feet - I was kinda fathering the throttle. It does seem to do it every now and again in drive from idle to a light tap or feathering of the throttle.
I drove it once with almost a ton of scrap metal in the bed. It did fine but on the way home empty it started getting softer and softer with its shifts and maybe a slight delay or later shifting. (Once I took of it never did the falling out of gear thing)
I was wondering could this caused by the pump going bad??? Could I just replace the pump?
Reply With Quote
  #2  
Old 08-29-2013, 07:39 AM
Gary Lewis's Avatar
Gary Lewis Gary Lewis is online now
FTE Chapter Leader
 
Join Date: Jul 2010
Location: Northeast, OK
Posts: 18,407
Gary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud of
Have you changed the fluid recently? Are you sure there is enough in it? It sounds like the pump pressures are low, and worn out fluid or too little fluid could contribute to that.
__________________
Rusty: '81 F150 Ranger XLT 4x4 w/a 351M, RV cam, Performer carb & intake, C6, & 3.50's
Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads, Weiand intake, Street Demon 750/ZF5/3.50 gears w/Kevlar clutches
Worst fear: I die and my wife sells my trucks for what I've told her I have in them.
Reply With Quote
  #3  
Old 08-30-2013, 02:08 AM
f350hammer's Avatar
f350hammer f350hammer is offline
Senior User
 
Join Date: Aug 2013
Location: Muskogee Oklahoma
Posts: 318
f350hammer is starting off with a positive reputation.
Liquidfirex@yahoo.com
Quote:
Originally Posted by Gary Lewis View Post
Have you changed the fluid recently? Are you sure there is enough in it? It sounds like the pump pressures are low, and worn out fluid or too little fluid could contribute to that.
Thanks bro.
I have had this post up in multi area of the forums - Here is what happen
(Copy-ed from other post)

Before I start this update let me say thanks to everyone for there help and advice and time.
I may have kinda jumped the gun and made a rookie mistake.
I checked the trans fluid and guess what - It was low. I added 2 qts and jumped in and noticed a huge difference - It was a clean crisp instant engage to all the gears and It did not do the slipping thing - I backed out of the drive way and drove back in multi times - At least 7 times. This was with the truck cold as cold - It acted perfectly as it should... I checked it again and I was steal not showing on the stick. So Im guess I was so low the pump coulden pick anything up... NOOBISH MISTAKE. WASTE OF FORUM SPACE (Srry ADMINS) Sorry.

I swear I checked it the other day and it was full - But I have been so busy and everything that has went wrong -went FAR BEYOND WRONG. I HAD HOT WATER TANKS GO BAD(NOT THE KINDA BAD AS IN *NO HOT WATER*- The KINDA BAD THAT BLOWS HOT WATER EVERYWHERE OUT THE TOP!!!)
ALTS in my other ride go bad - I had a gasser e4od trans stolen - A original numbers matching 400/6.6 engine and trans for my 77 trans am got stolen (Doesn't mater now I had to sell it - My house got broken into and robbed - I raise my 1 1/2 year old boy on my own bc my wife is temp disabled and on bed rest. To top it off my oldest boy from my x may have cancer.
I work out of my yard on peoples cars and trucks so
I must have checked the trans fluid for something else and thought I had for the f350.
So I have been dealing with alote.... I must have mentally thought the trans was going bad and just getting myself prepared for it.

Last question can low fluid cause a O/D light to flash? Mine was flashing until I reset the computer and it never came back. -I think that is what threw me into panic mode (I had never seen one flash before)
Thanks for the support!


SLEEEP YEP SLEEP WOULD BE A GOOD THING RIGHT NOW- I know yall have seen the times I post - Mostly at night because that is the only free time I really get. Im done stressing over this ordeal and am headed to bed right now.

THANKS AGAIN. Yall are all getting rep from me!
Reply With Quote
  #4  
Old 08-30-2013, 08:14 AM
Gary Lewis's Avatar
Gary Lewis Gary Lewis is online now
FTE Chapter Leader
 
Join Date: Jul 2010
Location: Northeast, OK
Posts: 18,407
Gary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud ofGary Lewis has much to be proud of
Wow. Sorry to read about your problems. That sounds very tough. The last thing you need now is a tranny problem. But, perhaps everything with it will be ok since it is now full of fluid. Good luck!
__________________
Rusty: '81 F150 Ranger XLT 4x4 w/a 351M, RV cam, Performer carb & intake, C6, & 3.50's
Dad's: '81 F150 Ranger XLT 4x4: Down for restomod: Full-roller "stroked 351M" w/Trick Flow heads, Weiand intake, Street Demon 750/ZF5/3.50 gears w/Kevlar clutches
Worst fear: I die and my wife sells my trucks for what I've told her I have in them.
Reply With Quote
Old 08-30-2013, 08:14 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southwest Region > Oklahoma Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4R70W no OD after rebuild RVanPeeren Clutch, Transmission, Differential, Axle & Transfer Case 7 09-06-2014 03:06 PM
Possible trans issues roughridn_sob 1987 - 1996 F150 & Larger F-Series Trucks 1 03-13-2014 03:23 PM
Im sorry for anther e4od thread blame Chevy. f350hammer 1994.5 - 1997 7.3L Power Stroke Diesel 16 08-30-2013 03:04 PM
97 f350 PSD7.3 dually Trans swap zf5. f350hammer 1994.5 - 1997 7.3L Power Stroke Diesel 16 08-27-2013 02:15 AM
1996 F350 e4od barbqman 1987 - 1996 F150 & Larger F-Series Trucks 0 08-06-2013 04:39 PM



All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup