intermittent lurch/stall - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Crossovers
Log In 


Crossovers Edge, Taurus X, Freestyle, MKX, Flex etc.

intermittent lurch/stall

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-18-2013, 03:55 PM
bhlass bhlass is offline
New User
 
Join Date: Jul 2013
Posts: 6
bhlass is starting off with a positive reputation.
intermittent lurch/stall

This weekend I noticed an intermittent problem with my wife's 2007 Freestyle (81K miles). I was backing the car up and as I pressed the brake hard (because I was in position to park and turn off), the RPMs ran up to about 1K (from 500) and the car lurched back a bit more as if Mr Scott momemtarily fired up the impulse drive and shut it bakc down. It happened a couple of times but not all the time.

Also, it would occasionally lurch forward (with RPM rev) when I was coasting on idle and I'd brake because there were either people/cars in front of me or I was parking front in. A couple of times the car shut down after this with wrench light on. I'd put her in ark and start right back up with no symptons.

Took it to auto zone and the only code was TCM U0401. Found TSB 07-02-02 and it looks like a professional diagnosis is required possibly the ETB, APP, or worse (?) the PCM. Anybody have anything similar happen to them?
Reply With Quote
  #2  
Old 12-30-2013, 08:33 AM
rogerf100's Avatar
rogerf100 rogerf100 is offline
Elder User
 
Join Date: May 2001
Location: SW Oklahoma City USA
Posts: 736
rogerf100 is starting off with a positive reputation.
This happened on our 2005 Freestyle. Problem was solved by removing and cleaning the throttle body.
Reply With Quote
  #3  
Old 12-30-2013, 05:36 PM
bhlass bhlass is offline
New User
 
Join Date: Jul 2013
Posts: 6
bhlass is starting off with a positive reputation.
Quote:
Originally Posted by rogerf100 View Post
This happened on our 2005 Freestyle. Problem was solved by removing and cleaning the throttle body.
I went and sprayed cleaner in it without removing. No problems since.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermenttently shutting down. '02 7.3 swhitinger 1999 - 2003 7.3L Power Stroke Diesel 10 07-29-2014 01:53 PM
4R100 Locks up at idle! stimm32 Super Duty & Heavy Duty 9 07-15-2013 07:28 PM
99 PSD Hard Start / Rough Idle / Occasional Stalls SiteSolutions 1999 - 2003 7.3L Power Stroke Diesel 16 05-24-2011 12:50 AM
starting/tranny/mlps issues in a 97 f350 synchro 1987 - 1996 F150 & Larger F-Series Trucks 7 07-03-2009 03:22 PM
2002 Explorer - Strange stumble/miss/lurch tvulcan Explorer, Sport Trac, Mountaineer & Aviator 4 10-28-2006 08:10 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Crossovers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:48 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup