Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-02-2013, 08:33 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
NO BOOST HIGH EGT's!!!!

I've been on here a time or two before with this issue trying again for some new ideas maybe. I don't have any boost leaks or exhaust leaks. MAP sensor is good wastegate works properly and I wired my EBPV open. Still cannot build over 10psi of boost and my EGT's area little high when I get on it. Anyone got any ideas?
Thanks in advance.
Reply With Quote
  #2  
Old 08-02-2013, 09:05 PM
A/Ox4's Avatar
A/Ox4 A/Ox4 is offline
9 ECHO 1
 
Join Date: Aug 2009
Location: Ventura, CA
Posts: 11,668
A/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputation
Have you looked at your compressor wheel?
Reply With Quote
  #3  
Old 08-02-2013, 09:08 PM
JOHN2001's Avatar
JOHN2001 JOHN2001 is offline
Postmaster
 
Join Date: Dec 2010
Location: Temperance, MI
Posts: 3,531
JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.
What exactly are you calling "a little high"? And you have verified with a boost leak decter no leaks including the orange boots on the spyder?
__________________
SOLD-2001, F250, 8''Lift, 38s, Gauges, 6637w/RRCover&ColdAirBox, CCVMod, ITPBoostAnnhilator, PolishedIntake, WarnHubs, AIHDelete, VanTurbo, PlenumReforincementInserts, 4''S.S.StraightPipe, FoilDelete, TuggerKit, CustomLadderBars(IBuilt), 4R100HD, DpTuner, TrainHorn, OnboardTankandPump, HutchAndHarpoonMod, 50CentMod... Some other stuff....
Driving a Cummins now... 576.8 HP and 1138.1 TQ, still here to help when I can
Reply With Quote
  #4  
Old 08-02-2013, 09:11 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by JOHN2001 View Post
What exactly are you calling "a little high"? And you have verified with a boost leak decter no leaks including the orange boots on the spyder?
Compressor wheel is good. Yes no leaks even the orange boots. When I get on the interstate on the on ramp, empty, I can hit 1200 1250 with no problem and its still climbing but I don't let it go any higher.
Reply With Quote
  #5  
Old 08-02-2013, 09:52 PM
JOHN2001's Avatar
JOHN2001 JOHN2001 is offline
Postmaster
 
Join Date: Dec 2010
Location: Temperance, MI
Posts: 3,531
JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.
Is the truck tuned? If so what tune are you running in while doing that? Also is that wot?
__________________
SOLD-2001, F250, 8''Lift, 38s, Gauges, 6637w/RRCover&ColdAirBox, CCVMod, ITPBoostAnnhilator, PolishedIntake, WarnHubs, AIHDelete, VanTurbo, PlenumReforincementInserts, 4''S.S.StraightPipe, FoilDelete, TuggerKit, CustomLadderBars(IBuilt), 4R100HD, DpTuner, TrainHorn, OnboardTankandPump, HutchAndHarpoonMod, 50CentMod... Some other stuff....
Driving a Cummins now... 576.8 HP and 1138.1 TQ, still here to help when I can
Reply With Quote
  #6  
Old 08-02-2013, 09:54 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by JOHN2001 View Post
Is the truck tuned? If so what tune are you running in while doing that? Also is that wot?
Not quite wot. Its on race tune, eco if your nice to it, edge evolution chip. This never use to happen but has been ever since I changed the bearings in the turbo.
Reply With Quote
  #7  
Old 08-02-2013, 10:20 PM
JOHN2001's Avatar
JOHN2001 JOHN2001 is offline
Postmaster
 
Join Date: Dec 2010
Location: Temperance, MI
Posts: 3,531
JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.
What kind of boost are you seeing?
__________________
SOLD-2001, F250, 8''Lift, 38s, Gauges, 6637w/RRCover&ColdAirBox, CCVMod, ITPBoostAnnhilator, PolishedIntake, WarnHubs, AIHDelete, VanTurbo, PlenumReforincementInserts, 4''S.S.StraightPipe, FoilDelete, TuggerKit, CustomLadderBars(IBuilt), 4R100HD, DpTuner, TrainHorn, OnboardTankandPump, HutchAndHarpoonMod, 50CentMod... Some other stuff....
Driving a Cummins now... 576.8 HP and 1138.1 TQ, still here to help when I can
Reply With Quote
  #8  
Old 08-02-2013, 10:22 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by JOHN2001 View Post
What kind of boost are you seeing?
9-10 lbs most
Reply With Quote
  #9  
Old 08-02-2013, 10:55 PM
JOHN2001's Avatar
JOHN2001 JOHN2001 is offline
Postmaster
 
Join Date: Dec 2010
Location: Temperance, MI
Posts: 3,531
JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.JOHN2001 has a great reputation on FTE.
I read that in your original post but forgot.... Do you have a fuel pressure gauge? Have you done the hutch mod?
__________________
SOLD-2001, F250, 8''Lift, 38s, Gauges, 6637w/RRCover&ColdAirBox, CCVMod, ITPBoostAnnhilator, PolishedIntake, WarnHubs, AIHDelete, VanTurbo, PlenumReforincementInserts, 4''S.S.StraightPipe, FoilDelete, TuggerKit, CustomLadderBars(IBuilt), 4R100HD, DpTuner, TrainHorn, OnboardTankandPump, HutchAndHarpoonMod, 50CentMod... Some other stuff....
Driving a Cummins now... 576.8 HP and 1138.1 TQ, still here to help when I can
Reply With Quote
  #10  
Old 08-02-2013, 11:07 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by JOHN2001 View Post
I read that in your original post but forgot.... Do you have a fuel pressure gauge? Have you done the hutch mod?
No fuel pressure gauge and haven't done the hutch mod.
Reply With Quote
  #11  
Old 08-02-2013, 11:26 PM
Kdr358's Avatar
Kdr358 Kdr358 is offline
Posting Guru
 
Join Date: Jan 2012
Location: West of Chicago
Posts: 2,416
Kdr358 is a splendid one to beholdKdr358 is a splendid one to beholdKdr358 is a splendid one to beholdKdr358 is a splendid one to beholdKdr358 is a splendid one to beholdKdr358 is a splendid one to beholdKdr358 is a splendid one to behold
Have you tried unplugging the edge and looked then? Edge tunes have been known to produce very high egt's.
__________________
Tom -2014 F250 4x4 XL Ext cab, Long bed, 6.2L -16,000 miles Ranch Hand Legend bumpers.

1939 Ford COE custom. "Ford-Tuff"
Reply With Quote
  #12  
Old 08-02-2013, 11:29 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by Kdr358 View Post
Have you tried unplugging the edge and looked then? Edge tunes have been known to produce very high egt's.
Same thing in stock mode with it plugged in or unplugged.
Reply With Quote
  #13  
Old 08-02-2013, 11:32 PM
caedo's Avatar
caedo caedo is offline
Senior User
 
Join Date: May 2012
Location: Sioux Falls, SD
Posts: 368
caedo has a good reputation on FTE.caedo has a good reputation on FTE.
Caeden Tinklenberg
Quote:
Originally Posted by 99F350bigorange View Post
This never use to happen but has been ever since I changed the bearings in the turbo.
Something got goofed up when you did that. Either incorrect reconstruction of the turbo, incorrect installation of the turbo on the engine, or some other thing which would be a crazy coincidence.
__________________

Caeden 2003 F-350 CCSB Silver Series 4x4 w/ 2000 7.3PSD
HD4R100, Van Turbo w/ WW and EBPV Delete, 5" Flo-Pro, AIS/6637, Hydra Chip, 5000K HIDs, 203* T-stat, Warn Hubs, 6.0 (CAC, PSFC w/ 180* T-stat, and TFC w/ 180* T-stat), '05-07 Front Clip w/2012 Bumper, EBC Sport Rotors and Yellow Stuff Pads
Reply With Quote
  #14  
Old 08-02-2013, 11:35 PM
99F350bigorange 99F350bigorange is offline
Senior User
 
Join Date: Sep 2010
Posts: 187
99F350bigorange is starting off with a positive reputation.
Quote:
Originally Posted by caedo View Post
Something got goofed up when you did that. Either incorrect reconstruction of the turbo, incorrect installation of the turbo on the engine, or some other thing which would be a crazy coincidence.
That's what I was thinkin but I went back through the turbo again with help and everything seemed to be fine. Only other thing I could think of was up pipes so I've pulled manifolds and put gaskets and tightened everything also. I'm just lost.
Reply With Quote
  #15  
Old 08-02-2013, 11:39 PM
caedo's Avatar
caedo caedo is offline
Senior User
 
Join Date: May 2012
Location: Sioux Falls, SD
Posts: 368
caedo has a good reputation on FTE.caedo has a good reputation on FTE.
Caeden Tinklenberg
Quote:
Originally Posted by 99F350bigorange View Post
I'm just lost.
I HATE THAT FEELING!!
__________________

Caeden 2003 F-350 CCSB Silver Series 4x4 w/ 2000 7.3PSD
HD4R100, Van Turbo w/ WW and EBPV Delete, 5" Flo-Pro, AIS/6637, Hydra Chip, 5000K HIDs, 203* T-stat, Warn Hubs, 6.0 (CAC, PSFC w/ 180* T-stat, and TFC w/ 180* T-stat), '05-07 Front Clip w/2012 Bumper, EBC Sport Rotors and Yellow Stuff Pads
Reply With Quote
Old 08-02-2013, 11:39 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
egt high at idle Superduty450 6.4L Power Stroke Diesel 13 05-29-2014 11:02 PM
Abnormally high egts need help austinpowerz101 6.0L Power Stroke Diesel 5 08-09-2013 03:47 PM
exhaust leak Jayme Duty 1994.5 - 1997 7.3L Power Stroke Diesel 1 07-24-2011 08:22 AM
high egt, low boost Powerstrokin_350 6.0L Power Stroke Diesel 4 08-07-2009 04:49 PM
Built myself a boost leak detector and......... jhand124 1999 - 2003 7.3L Power Stroke Diesel 45 08-07-2008 07:42 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup