EATC problems on 96 Explorer Eddie Bauer 5.0L - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C
Log In 


EATC problems on 96 Explorer Eddie Bauer 5.0L

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-31-2013, 01:38 PM
oldmanXJ oldmanXJ is offline
New User
 
Join Date: Jul 2013
Posts: 4
oldmanXJ is starting off with a positive reputation.
EATC problems on 96 Explorer Eddie Bauer 5.0L

My AC isn't working on my 96 Eddie Bauer 5.0L Explorer. Mechanically everything is fine. The problem is that there is no drive coming out of the EATC to activate the clutch on the compressor. Both the high and low switches are fine. I can probe the connector on the output of the EATC and drive the purple wire with 12v and the compressor clicks on and I get cold air. I have run the built in self test and got 888 back so it isn't showing any problem.

I was wondering if a bad cabin temp sensor could cause it to not turn on the AC? I am going to go to the heat setting and crank down the set point to see if the heater will turn off. Does anybody have any experience with this? Is there anything else I should check. I have the real Factory wiring/troubleshoot CD for 96, but it won't load on my Win7 laptop.

I'm an electrical engineer and was wondering if there is an output drive transistor that might be blown. Does anybody have schematics for the EATC internals?
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater/Air control problem cliffhanger_18 1999 - 2003 7.3L Power Stroke Diesel 18 11-03-2014 06:54 PM
A/C Compressor Won't Engage - Interior Temp sensor? hozee4 Cooling, Heating, Ventilation & A/C 31 08-07-2013 07:18 PM
Problem with EATC on 96 Explorer EB oldmanXJ Explorer, Sport Trac, Mountaineer & Aviator 4 08-02-2013 06:50 AM
99 Exped Front Blower Problem wmingari Expedition & Navigator 13 07-13-2013 01:03 PM
EATC codes 12 and 49 Lorii Expedition & Navigator 2 03-15-2007 07:01 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:02 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup