Lost oil pressure in my 460 - Ford Truck Enthusiasts Forums
 
Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
Sign In
Register Forgot Password?


Lost oil pressure in my 460

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-20-2013, 02:06 PM
Jxltrucking Jxltrucking is offline
New User
 
Join Date: Jul 2013
Posts: 11
Jxltrucking is starting off with a positive reputation.
Lost oil pressure in my 460

I have a boat with a 460 and I lost oil pressure was having problems with water in the oil and replaced all the gaskets from the heads up and on start up I'm not getting oil pressure, I'm spinning the oil pump with the distributor out manually and I pulled the line off of the remote filter housing and it's moving air in pressure and vacuum but their is no oil making it to the filter
Reply With Quote
  #2  
Old 07-28-2013, 09:47 AM
retro48/52's Avatar
retro48/52 retro48/52 is offline
Senior User
 
Join Date: Nov 2007
Location: Denver, CO
Posts: 203
retro48/52 is starting off with a positive reputation.
Had a 302 in a boat. Oil pickup tube came loose and no pressure but pump turned.
Had to take engine out to find that problem. Maybe yours also? JAT
__________________
Dennis
1952 F-1 429 C6 9"
1970 Cuda 440 A/T
1973 Roadrunner 400 4 sp
1988 Crown Vic cruser
Reply With Quote
  #3  
Old 07-28-2013, 10:22 AM
Jxltrucking Jxltrucking is offline
New User
 
Join Date: Jul 2013
Posts: 11
Jxltrucking is starting off with a positive reputation.
Just pulled the motor yesterday snapped rod and it hit the oil pick up tube problem found thanks for your help
Reply With Quote
Old 07-28-2013, 10:22 AM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
low oil pressure f250 460 rustyruststang50 1987 - 1996 F150 & Larger F-Series Trucks 5 01-27-2015 02:10 PM
oil pressure and coolant temp sensor mounting 86scotty Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 10 05-19-2014 09:51 AM
Fuel pressure problem 20powerstroke02 1999 - 2003 7.3L Power Stroke Diesel 10 01-10-2014 09:41 PM
Oil filter blew seal? Wayne242 Modular V8 (4.6L, 5.4L) 5 07-11-2013 04:06 PM
Zero oil pressure in low-mileage 460 Tioga 24 Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 5 06-16-2002 09:13 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:29 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup