Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-20-2013, 09:04 AM
dannyboy950 dannyboy950 is offline
Senior User
 
Join Date: Nov 2012
Posts: 484
dannyboy950 is gaining momentum as a positive member of FTE.dannyboy950 is gaining momentum as a positive member of FTE.
Hope this gets to management

For the last several weeks I have been haveing a problem to log in. Each time I have to log in at least twice and sometimes 4 times before it will let me in. When I log in the first time I am redirected to the thankyou for logging in message but then I am almost immediately redirected back to the log in page where I have to log in again even tho I checked the remember me box.
While all of this is going on both of my browsers are notifying me of blocking scripts trying to run on your web page, the first is a redirect script the second is a cross sight scripting exploit. I figure it is a script kidde who hasent quite got the hang of running scripts without being discovered..
Thought i should let you know but am unable to post in the proper forum for this. I keep getting the message I have no permission to post in that forrum.
Hope this gets to someone this way.
Reply With Quote
  #2  
Old 07-24-2013, 02:48 AM
privateer, eh's Avatar
privateer, eh privateer, eh is offline
Elder User
 
Join Date: Sep 2012
Location: Calgary
Posts: 524
privateer, eh is gaining momentum as a positive member of FTE.
I had a problem similar to you a few months ago and it turned out to be my search engine/browser. I was using internet explorer, I now use mozilla firefox and life is much more pleasant. Hopefully this is the problem, if not I don't know how to help as I'm computer illiterate and know pretty much jack squat about computers. I'll try to find the post that helped me out and forward it to you. Good luck and have a good day.
__________________
Privateer, eh
75 F250 Camper Special 390
75 F250 Super Cab 460
78 F350 Custom Cab 400
89 F350 Dually Chassis for 78 F350
http://s1343.beta.photobucket.com/user/Perrycolp/library/#
Reply With Quote
  #3  
Old 07-24-2013, 05:33 AM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,387
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Danny and Perry, it helps if you post which browser you are using.

Also when was the last time you cleared your "cookies" and deleted temporary internet files?
__________________
George, FTE Chapters Moderator

Rest in peace STEVE, STEVEBRICKS, my west coast brother. 08/06/14
Reply With Quote
  #4  
Old 07-24-2013, 11:10 PM
privateer, eh's Avatar
privateer, eh privateer, eh is offline
Elder User
 
Join Date: Sep 2012
Location: Calgary
Posts: 524
privateer, eh is gaining momentum as a positive member of FTE.
Before I switched to mozilla my system was all internet explorer including my default browser. Every 30 days I clean up my computer and get rid of anything I don't need. My Spiriva comes in lots of 30 and I use it as a calender for a few things. I've got no problems with my internet now that I'm using mozilla. I went into my control panel and switched my default browser to mozilla also. I hope this clarifies things.
__________________
Privateer, eh
75 F250 Camper Special 390
75 F250 Super Cab 460
78 F350 Custom Cab 400
89 F350 Dually Chassis for 78 F350
http://s1343.beta.photobucket.com/user/Perrycolp/library/#
Reply With Quote
  #5  
Old 07-26-2013, 10:29 AM
dannyboy950 dannyboy950 is offline
Senior User
 
Join Date: Nov 2012
Posts: 484
dannyboy950 is gaining momentum as a positive member of FTE.dannyboy950 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by glruff View Post
Danny and Perry, it helps if you post which browser you are using.

Also when was the last time you cleared your "cookies" and deleted temporary internet files?
Sorry this turned out to be a duplicate post all info was in the origional but just ta answer you IE8 with all updates and Firefox with all updates. I run resident AV and Spyware scans once a week schedule. Both browsers are ste to delete cookies and all traces at close of browser.

All favorite are refreshed twice a month and I check my Internet settings and permissions three times a year.

A few years back I was gonna change profession and went to school for computers, an Associates degree in computer technology and a Comptia A+ Certification. Also studied security but realized that unlees I could read code and decompile I wouldnt be much good in compute security.

Never could keep code in my head so I give it up. Afraid I just lerned enough to scare the bejesus out of my self.
Reply With Quote
Old 07-26-2013, 10:29 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error loading most recent post in my thread wbnethery3 Site Announcements 3 01-21-2014 08:46 AM
Web site problems dannyboy950 Site Announcements 5 08-20-2013 05:03 AM



All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup