Think your accel pedal position sensors bad? Think again. - Page 5 - Ford Truck Enthusiasts Forums



1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Think your accel pedal position sensors bad? Think again.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #61  
Old 07-18-2014, 12:14 AM
LeoJr's Avatar
LeoJr LeoJr is offline
Posting Guru
 
Join Date: Nov 2006
Location: Denton, TX
Posts: 1,987
LeoJr is gaining momentum as a positive member of FTE.LeoJr is gaining momentum as a positive member of FTE.
How often do you have to hit the IVS, every time you let off the throttle and then back on? Or just the first time each start up? Or are you making it a non-momentary switch?
Reply With Quote
  #62  
Old 07-18-2014, 12:25 AM
powerstoked!'s Avatar
powerstoked! powerstoked! is offline
Senior User
 
Join Date: Apr 2010
Posts: 262
powerstoked! is starting off with a positive reputation.
another cure

Fyi gents, I replaced my old dead battery with a new optima red top 34 and recharged my older optima back to good as new. Problem completely went away.

So if you're having this APP/IVS problem, a good first place to start would be pulling your batteries and load testing them. Apparently normal operation with just one unhealthy battery will Drop system voltage or sensor output sufficiently for the system to create these same problems we are seeing with the APP sensor and IVS issues.
Reply With Quote
  #63  
Old 07-18-2014, 01:39 AM
DanielT28's Avatar
DanielT28 DanielT28 is offline
Elder User
Thread Starter
 
Join Date: Sep 2012
Posts: 700
DanielT28 is starting off with a positive reputation.
You just start the truck. And click it one time. That's all. Other guys were saying that if something were to go haywire with the TPS the truck could take off. But I haven't had a single problem. And if that were to happen all is have to do is click the switch and hold it. Or put it in neutral ANd kill it
Reply With Quote
  #64  
Old 07-18-2014, 12:57 PM
BBslider001's Avatar
BBslider001 BBslider001 is online now
Postmaster
 
Join Date: Mar 2012
Location: Southern CA
Posts: 4,351
BBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to behold
Quote:
Originally Posted by DanielT28 View Post
You just start the truck. And click it one time. That's all. Other guys were saying that if something were to go haywire with the TPS the truck could take off. But I haven't had a single problem. And if that were to happen all is have to do is click the switch and hold it. Or put it in neutral ANd kill it
It's amazing to me how many people don't think of this. kind of like the "runaway" Prius a few years ago....whatever...ever heard of neutral?

On another note, I have had mine off the pedal for a year now. Best mod ever next to E-Fuel.
Reply With Quote
  #65  
Old 07-19-2014, 12:54 AM
coreyallan01's Avatar
coreyallan01 coreyallan01 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,441
coreyallan01 is gaining momentum as a positive member of FTE.coreyallan01 is gaining momentum as a positive member of FTE.
Can someone point out the tab to bend to eliminate the dead band prior to the click? Im at work but im gunna do this when i get home in a couple weeks. That pedal movement prior to any revs always annoyed me.. Thanks!
Reply With Quote
  #66  
Old 07-19-2014, 02:38 PM
BBslider001's Avatar
BBslider001 BBslider001 is online now
Postmaster
 
Join Date: Mar 2012
Location: Southern CA
Posts: 4,351
BBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to behold
Quote:
Originally Posted by coreyallan01 View Post
Can someone point out the tab to bend to eliminate the dead band prior to the click? Im at work but im gunna do this when i get home in a couple weeks. That pedal movement prior to any revs always annoyed me.. Thanks!
I'd just remove it. I tried the tab bend thingy and had to do it a few times to get it good, but it was never perfect. I finally just gave up and took it off and then relocated it under the dash. It's good anti-theft and the driveability was like a new truck.
Reply With Quote
  #67  
Old 07-19-2014, 03:00 PM
coreyallan01's Avatar
coreyallan01 coreyallan01 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,441
coreyallan01 is gaining momentum as a positive member of FTE.coreyallan01 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by BBslider001 View Post
I'd just remove it. I tried the tab bend thingy and had to do it a few times to get it good, but it was never perfect. I finally just gave up and took it off and then relocated it under the dash. It's good anti-theft and the driveability was like a new truck.
I hear ya.. I dunno.. I think I'd like to try and bend the tab first.. The thing is I have no idea what it looks like.. Can someone post a pic of the said "tab"?
Reply With Quote
  #68  
Old 07-19-2014, 03:30 PM
glovemeister glovemeister is offline
Postmaster
 
Join Date: Nov 2010
Posts: 3,064
glovemeister is gaining momentum as a positive member of FTE.glovemeister is gaining momentum as a positive member of FTE.
Its the tab in the middle of the pedal assembly. It is connected to a switch with a white button.

An even better solution is to convert over to the SD accelerator pedal. Action is so smooth and not having the IVS click(that is super loud) is amazing.
Reply With Quote
  #69  
Old 07-19-2014, 05:30 PM
coreyallan01's Avatar
coreyallan01 coreyallan01 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,441
coreyallan01 is gaining momentum as a positive member of FTE.coreyallan01 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by glovemeister View Post
Its the tab in the middle of the pedal assembly. It is connected to a switch with a white button.

An even better solution is to convert over to the SD accelerator pedal. Action is so smooth and not having the IVS click(that is super loud) is amazing.
Is there a write up on this? I thought not having the IVS was slightly dangerous?
Reply With Quote
  #70  
Old 07-19-2014, 06:02 PM
glovemeister glovemeister is offline
Postmaster
 
Join Date: Nov 2010
Posts: 3,064
glovemeister is gaining momentum as a positive member of FTE.glovemeister is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by coreyallan01 View Post
Is there a write up on this? I thought not having the IVS was slightly dangerous?
As far as I know I'm the only one to have ever done it.

They have an internal IVS.
Reply With Quote
  #71  
Old 07-19-2014, 06:29 PM
coreyallan01's Avatar
coreyallan01 coreyallan01 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,441
coreyallan01 is gaining momentum as a positive member of FTE.coreyallan01 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by glovemeister View Post
As far as I know I'm the only one to have ever done it.

They have an internal IVS.
Gotcha. Do you have any tips or tricks for the install?
Reply With Quote
  #72  
Old 07-19-2014, 06:37 PM
glovemeister glovemeister is offline
Postmaster
 
Join Date: Nov 2010
Posts: 3,064
glovemeister is gaining momentum as a positive member of FTE.glovemeister is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by coreyallan01 View Post
Gotcha. Do you have any tips or tricks for the install?
Of the SD pedal?
Reply With Quote
  #73  
Old 07-19-2014, 07:17 PM
coreyallan01's Avatar
coreyallan01 coreyallan01 is offline
Posting Guru
 
Join Date: Feb 2008
Posts: 1,441
coreyallan01 is gaining momentum as a positive member of FTE.coreyallan01 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by glovemeister View Post
Of the SD pedal?
Yeah. Does it bolt up? With the different body style I'd think it'd be different.. What'd u do w the wiring Specifically?
Reply With Quote
  #74  
Old 07-19-2014, 08:49 PM
BBslider001's Avatar
BBslider001 BBslider001 is online now
Postmaster
 
Join Date: Mar 2012
Location: Southern CA
Posts: 4,351
BBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to beholdBBslider001 is a splendid one to behold
I would like to know as well. I had no idea the SD pedal would work. Do tell.
Reply With Quote
  #75  
Old 02-26-2015, 08:51 PM
pgerblonski pgerblonski is offline
Junior User
 
Join Date: Jan 2008
Location: Winston Salem
Posts: 61
pgerblonski is starting off with a positive reputation.
alas another dead thread...

i've been fighting what appears to be an IVS issue for some time (i'm just that ornery that i've fiddled with the pedal to start it for over a year, rather than researching what was actually wrong... not bright i suppose, but...)

anyway, it seems there are no NEW IVS's available - that i can find so, it seems that i won't be doing the simple replace...

not wild about simply jerking it out (tempting as it may be)

apparently we're left with Fabbing/creatively swapping another switch in... or what seems to be suggested here about the possibility of swapping to the "new" SD pedal setup...

... and then the thread went dead

what happened?

help?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need several OBDII PID's from a 2005-2006 Expedition or Navigator please! AGrayson84 Expedition & Navigator 0 11-08-2016 03:56 PM
Adjustable Throttle Pedal IVS, TPS HACK! Why spend $800? Oldguyfl Excursion - King of SUVs 2 09-22-2016 07:29 PM
Throttle Position Sensor goes bad every 6 months or sooner BigRedWeather 1994.5 - 1997 7.3L Power Stroke Diesel 19 09-04-2016 07:56 AM
Intermittent failing pedal..idle only acf6 6.0L Power Stroke Diesel 225 02-02-2015 07:50 PM
97 Powerstroke throttle position sensor lhaley45 1987 - 1996 F150 & Larger F-Series Trucks 1 03-21-2009 08:41 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 02:43 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.