Go Back   Ford Truck Enthusiasts Forums > Diesel > Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
Sign in using an external account
Register Forgot Password?


Pre-Power Stroke Diesel (7.3L IDI & 6.9L) Diesel Topics Only

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-12-2013, 04:34 PM
John Clugston's Avatar
John Clugston John Clugston is offline
Junior User
 
Join Date: Aug 2012
Location: East Waterford, PA
Posts: 71
John Clugston is starting off with a positive reputation.
John Clugston
86 6.9 blue smoke, rough idle and stalls

Friends 6.9 blows blue smoke, little black if you rev it. He is running wmo not sure what percent exactly at most 50/50 with diesel. He filters it with a paint strainer. I told him to switch to his front tank which is mostly diesel. Still doing the same thing. So he is going to try the diesel kleen trick overnight. It usually only idles for 10-15 seconds then stalls out. Changed fuel filter and does same thing. Im gonna help him tomorrow, what should we be looking for as the culprit? Truck has all original parts but mechanical fuel pump, just replaced several months ago. Truck has 92k miles. I got a 92 and 93 so I have spare injectors and injection pumps.
__________________
1992 Ford F-250 5 speed 4x4 4.10 EGT gauge
Reply With Quote
  #2  
Old 06-12-2013, 04:46 PM
hairyboxnoogle's Avatar
hairyboxnoogle hairyboxnoogle is online now
Postmaster
 
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 4,974
hairyboxnoogle is gaining momentum as a positive member of FTE.
ranger_nog hairyboxnoogle
Could be air intrusion, but i dont think it would run that long. Try ATF/ diesel kleen and report back. When i was running WMO even over 50/50, it was dark grey not blue
__________________

'92 F-250 XLT
- Supercab, 4x4, ZF, 7.3 ATS 088, D50 SAS-PMF 2.25" RSK / 10.5LS, SD e-fuel, HPC e-fans
Reply With Quote
  #3  
Old 06-13-2013, 10:07 PM
John Clugston's Avatar
John Clugston John Clugston is offline
Junior User
 
Join Date: Aug 2012
Location: East Waterford, PA
Posts: 71
John Clugston is starting off with a positive reputation.
John Clugston
Diesel kleen did not work. Ending up putting my one of my spare injector pumps on. Has much more power, but no its sucking in air somewhere. Going to start with replacing injector caps and return lines.
__________________
1992 Ford F-250 5 speed 4x4 4.10 EGT gauge
Reply With Quote
Old 06-13-2013, 10:07 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water in fuel Motsch788 Super Duty & Heavy Duty 10 09-27-2011 02:31 PM
Injector Problem?? zswiss182 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 0 06-12-2011 05:13 PM
6.9 blowing white smoke and stalling out HELP HERMITTRUCKER Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 5 07-25-2009 12:16 AM
Smoke, turbo & glowplugs on an '86 6.9 F250 sm0kinace Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 9 08-16-2008 10:46 PM
Blue smoke at idle IHdieselfan Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 21 04-05-2006 12:03 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > Pre-Power Stroke Diesel (7.3L IDI & 6.9L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup