Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-10-2013, 11:18 AM
langdon langdon is offline
New User
 
Join Date: Jun 2013
Posts: 2
langdon is starting off with a positive reputation.
gem Moduler 1999 Ford F350 Super Duty 5.4

Hi guys! 1)My fuel pump was not working so I replaced the pump it did not work!
I checked power running to interria switch I get 7volts! (I connected a battery pack to wire running to fp at interia switch, pump works!) I also have checked all relays and fuses in dash and engine department boxes! I also removed and checked to make sure I was getting power to relays! I did this several times they check out! But, at the fuel pump relay under the dash behind the radio I'am getting no power! ( A side note the flasher relay is in the same little box and it works fine!)
2) Ok now I put 2+2 together see my wind shield has a leak and my radio stays on after key is off and I get the buzzing noise rather my keys are in or not plus no power to the wiper water pump relay so this is clearly the Gem Modular?

I would like to know 3 things!

A) Can any service garage test my Gem or does it have to be a ford dealer?
B) Could no power at my Fuel pump relay be related to my Gem?
C)would you risk buying a used one from a local selvage yard or ebay?
Thank You, Mike
Reply With Quote
  #2 (permalink)  
Old 06-10-2013, 07:27 PM
92f150I6's Avatar
92f150I6 92f150I6 is offline
Posting Guru
 
Join Date: Jan 2003
Location: PA
Posts: 1,581
92f150I6 is gaining momentum as a positive member of FTE.
Just a thought. I had to replace a GEM in an explorer and it needed to be flashed by a dealer to work properly. If you replace your GEM you may have to do the same.
__________________
2003 F250 SD 4X4 5.4L 4:10 Arizona Beige
1987 Mustang GT
09 Challenger RT
A bunch of motorcycles, other cars, and a Quad.
Reply With Quote
  #3 (permalink)  
Old 06-10-2013, 08:27 PM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 8,979
projectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to behold
It's more likely the fuse box than the GEM since the GEM module has nothing to do with the fuel pump power.

Might be both, though. You'll have to sort through the symptoms by priority and see where you end up.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: www.motorcraftservice.com
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #4 (permalink)  
Old 06-11-2013, 08:38 AM
langdon langdon is offline
New User
 
Join Date: Jun 2013
Posts: 2
langdon is starting off with a positive reputation.
thanks for your reply! I have taken out the fuse box and gem. the terminals on fuse box are corroded a little bit i'am cleaning those. I have also sprayed "QD Electronic Cleaner" (produced by CRC) in the female connectors! Is this the most effective way of cleaning the connectors! I.E. would you suggest a better cleaner or is the one I have ok? Also I open the gem box and visibly there is no scorching or discoloring. Is it ok to open fuse box and could you tell by looking at it rather to replace or not? i.e. Looking for extensive corrosion?
Also I just found a fuse box off a 99 ford 250 super duty with 4x4 would that work on a 350 with 2wheel drive?
Reply With Quote
Old 06-11-2013, 08:38 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
87 F250 460 fuel tank selector relay location? jumbofordman 1987 - 1996 F150 & Larger F-Series Trucks 0 11-19-2013 03:36 PM
Parking lights won't turn off. Tried everything!! p51man Electrical Systems/Wiring 3 09-26-2013 06:49 PM
Now power to 4x4 relay,bad GEM? jprix 1997 - 2003 F150 7 08-29-2013 09:57 PM
Electrical Issues, Need help big time GreenTerracePSD 1999 - 2003 7.3L Power Stroke Diesel 19 06-26-2013 05:07 PM
Truck died while driving. IT DOES CRANK but No Spark, No Fuel. WBBulldogs 1997 - 2003 F150 14 03-04-2013 07:25 PM



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup