2002 navigator rear a/c blows cold then warm - Ford Truck Enthusiasts Forums



Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator

2002 navigator rear a/c blows cold then warm

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-08-2013, 12:17 AM
jeffrey5679 jeffrey5679 is offline
New User
Thread Starter
 
Join Date: May 2013
Posts: 2
jeffrey5679 is starting off with a positive reputation.
2002 navigator rear a/c blows cold then warm

I recently took my 02 navigator to the shop to get the a/c serviced because the rear air was not blowing cold. After service the front and back a/c worked great for a few hours then the rear a/c started to blow warm air. The front works great and will change from hot to cold when I change temp settings. The rear will change from hot to cold also but sometimes it will start to blow warm air instead of cold air. When the rear is blowing warm air I can change the temp setting to hot and it will get hot but when I change it to the cold temp it only reaches room temp air or slightly cool air. Anyone know why only the rear will sometimes not blow cold air.
Reply With Quote
  #2  
Old 05-08-2013, 09:30 AM
c_hohensee c_hohensee is offline
Elder User
 
Join Date: Feb 2006
Posts: 841
c_hohensee is starting off with a positive reputation.
Sounds like it might be a blend door problem. Either the actuator or the door itself.
Reply With Quote
  #3  
Old 05-08-2013, 10:29 AM
jeffrey5679 jeffrey5679 is offline
New User
Thread Starter
 
Join Date: May 2013
Posts: 2
jeffrey5679 is starting off with a positive reputation.
the rear heater still works perfectly and the temp will change from hot to room temp air or slightly cool. Would that still be the case if its the blend door? If so which blend door would it be?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
A/C diagnosis assistance needed 97ExpGuy Expedition & Navigator 2 06-24-2014 08:01 PM
Rear A/C blowing warm and front blowing cold Pitcrw6 Excursion - King of SUVs 36 10-08-2013 10:32 PM
A/C blows cold then blows hot patrickemb Expedition & Navigator 11 03-28-2006 12:43 AM
Expedition Rear AC not working chaneyb Cooling, Heating, Ventilation & A/C 1 06-21-2005 04:42 PM
F & Rear A/C / Heat Ques - Am I stupid? QuadVan 1968-2013 Full Size Vans 15 01-16-2005 05:58 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:18 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.