Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1957 - 1960 F100 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1957 - 1960 F100 & Larger F-Series Trucks Discuss the Box Style Ford Trucks

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 05-06-2013, 10:58 PM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
3 speed overdrive woes!

Howdy folks!!
I have a 1960 f-100, just installed afresh built 292 bored over .060 with a mild cam. I ported and polished the ecz-g heads and installed an original set of rams horns headers. I topped it off with a 500cfm edelbrock and 26" smithys glass packs.
I purchased a "rebuilt" 3 speed electric overdrive and installed it at the same time as the motor. After making up a new wiring harness and a new solenoid and about a week of fooling around with it, I finally got it worki g. The motor runs great and the tranny really helped it out on the highway.
I got a whole weekend out of it!!
The other day I went to cvs to grab band aids. No issues whatsoever, I come back out to the truck, it won't go forward or backward. It'll go into gear and I can feel the motor trying to move the truck, but it won't move. Like as if the brakes were bound. Finally it made a pop and rolled forward. I backed up and pulled out of the spot the tranny sounded a little wierd and clunky. I was extremely concerned to say the least. I picked out the overdrive and was able to drive it home.
It seems ok when locked out but if I put it into overdrive it makes kind of a whirring or buzzing sound when I let it coast in gear.
Any ideas?
I'm currently looking for a good unit to install and get the truck back on the road but I would like to fix/rebuild my current unit to have a s a backup.
Any help would be greatly appreciated!!
Thanks!
Steve
Reply With Quote
  #2 (permalink)  
Old 05-06-2013, 11:05 PM
85e150six4mtod 85e150six4mtod is offline
Post Fiend
 
Join Date: Apr 2004
Posts: 15,874
85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation
Welcome to FTE.

Sound like you had it in two gears at the same time. Not good.

I think this needs a tear down, and you probably need a new trans by the time you replace whatever "made a pop".
Reply With Quote
  #3 (permalink)  
Old 05-06-2013, 11:13 PM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
The thing is, I can drive it with the overdrive locked out with no issues. Seems like if it was on the transmission side, it would make noise all the time. OD or not. Right?
Reply With Quote
  #4 (permalink)  
Old 05-06-2013, 11:28 PM
85e150six4mtod 85e150six4mtod is offline
Post Fiend
 
Join Date: Apr 2004
Posts: 15,874
85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation85e150six4mtod has a superb reputation
Hhhhm, didn't read your post right. If it drives and shifts ok, but makes noise with the OD, then the OD is your target. It's a planetary gear set up, and there is a lot of detail here:

The Borg-Warner Overdrive Transmission Explained- FORDification.com

I thought you had main box issue, but maybe you have freewheeling issues.
Reply With Quote
  #5 (permalink)  
Old 05-07-2013, 08:39 AM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
Yes, I think the problem might lie in the freewheel assembly, it makes the most noise when I coast, in gear. I haven't been able to get the truck fast enough to see if it will drop into od, simply because the noise it makes seems to have a direct connection to my gut, or maybe it's my wallet!! Hahaha!!
I've found all the parts to rebuild the OD at van pelt sales.
So I guess more than anything I'm looking for an interim OD while I rebuild my existing unit, which will then become my spare.
I'm in the Bay Area of SF.
Anyone have an OD laying around that they'd like to get rid of?
It's hard to know that I have that rebuilt, beautiful motor sitting in my truck that I can't even drive!!
Reply With Quote
  #6 (permalink)  
Old 05-07-2013, 07:02 PM
spurredon's Avatar
spurredon spurredon is offline
Postmaster
 
Join Date: Jun 2004
Location: Upstate NY
Posts: 4,775
spurredon has a great reputation on FTE.spurredon has a great reputation on FTE.spurredon has a great reputation on FTE.spurredon has a great reputation on FTE.spurredon has a great reputation on FTE.spurredon has a great reputation on FTE.
If you just want to get back on the road in a hurry, grab a 3-speed out of a 61-64, maybe other years will fit as well. Of course you will also need another driveshaft but if you really want to get it going quickly, that could be your solution.
Reply With Quote
  #7 (permalink)  
Old 05-08-2013, 12:50 AM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
Pulled the transmission today and tore it down. Looks like I'm going to need a new sun gear and cover plate. Available at van pelt sales for less than a hundred bucks!! Should be back on the road in a bout a week!!
Ill take some pics of the truck and motor and post them at some point!
Thanks for the help!!
Steve
Reply With Quote
  #8 (permalink)  
Old 05-08-2013, 07:59 AM
NumberDummy's Avatar
NumberDummy NumberDummy is offline
Ford Parts Specialist
 
Join Date: Nov 2006
Location: Hacienda Heights CA
Posts: 54,143
NumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputation
Quote:
Originally Posted by Kmsconstruct View Post
Pulled the transmission today and tore it down. Looks like I'm going to need a new sun gear and cover plate.

Available at van pelt sales for less than a hundred bucks!! Should be back on the road in a bout a week!!
Two different sun gears, depends on what the O/D trans came from. 1953/64 is one type, 1965/71 is another.

1964/72 same parts catalog pic as 1957/63.
Attached Images
 
__________________
Bill / Retired Ford Parts Manager / Part number research: 1928/2001 trucks & 1928/89 passenger cars.

2013 Escape FWD 2.0L Eco-Boost
Reply With Quote
  #9 (permalink)  
Old 05-08-2013, 10:55 AM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
It's actually the sun gear blocker or balk ring. I pulled what numbers I found from the od tail and transmission. Maybe you can make sense of them. I know the transmission was originally in a passenger car because I had to swap out the input shaft for a longer one to match my bell housing. The numbers are as follows:
OD housing. R10-F1
Transmission side cover. AB-72228? The 8 could be a 3. Hard to tell!!
Thanks!!
Reply With Quote
  #10 (permalink)  
Old 05-09-2013, 09:15 AM
vntgtrk's Avatar
vntgtrk vntgtrk is offline
Elder User
 
Join Date: Dec 2007
Posts: 543
vntgtrk is starting off with a positive reputation.
Quote:
Originally Posted by Kmsconstruct View Post
It's actually the sun gear blocker or balk ring. I pulled what numbers I found from the od tail and transmission. Maybe you can make sense of them. I know the transmission was originally in a passenger car because I had to swap out the input shaft for a longer one to match my bell housing. The numbers are as follows:
OD housing. R10-F1
Transmission side cover. AB-72228? The 8 could be a 3. Hard to tell!!
Thanks!!
Sending you a PM. Looks like you don't have sufficient posts to receive a PM. I have a trans like yours. Has the shorter, car input shaft and the R10 tail shaft. Needs a front bearing as the input shaft moves around. But it would make a good backup for you after a rebuild. Get some post count so we can discuss this via PM.
Reply With Quote
  #11 (permalink)  
Old 05-09-2013, 09:55 AM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
Definately interested! You can also email me at:
Kms.construct@gmail.com
Thanks!
Reply With Quote
  #12 (permalink)  
Old 05-09-2013, 03:17 PM
vntgtrk's Avatar
vntgtrk vntgtrk is offline
Elder User
 
Join Date: Dec 2007
Posts: 543
vntgtrk is starting off with a positive reputation.
Quote:
Originally Posted by Kmsconstruct View Post
Definately interested! You can also email me at:
Kms.construct@gmail.com
Thanks!
I think you need 10 posts to have PM. I'm sure someone will correct me. Keep posting as this is a good source for info and parts. One of the few forums where the members actually help each other out
Reply With Quote
  #13 (permalink)  
Old 05-09-2013, 08:14 PM
Kmsconstruct Kmsconstruct is offline
New User
 
Join Date: May 2013
Posts: 7
Kmsconstruct is starting off with a positive reputation.
Does that mean 10 new threads or does each of my replies count as posts? I discovered today that I can't post pictures yet either? I wanted to put some pictures up of my truck. Anybody know how that works?
I'm really excited about finding this forum!! It's hard to find information sometimes about our trucks! I'm not sure why they aren't more popular!! I think out year trucks look mean and tough!! Ready to take on anything ya can throw at em! They look good stock, lifted or slammed!!
Reply With Quote
  #14 (permalink)  
Old 05-09-2013, 08:20 PM
vntgtrk's Avatar
vntgtrk vntgtrk is offline
Elder User
 
Join Date: Dec 2007
Posts: 543
vntgtrk is starting off with a positive reputation.
Quote:
Originally Posted by Kmsconstruct View Post
Does that mean 10 new threads or does each of my replies count as posts? I discovered today that I can't post pictures yet either? I wanted to put some pictures up of my truck. Anybody know how that works?
I'm really excited about finding this forum!! It's hard to find information sometimes about our trucks! I'm not sure why they aren't more popular!! I think out year trucks look mean and tough!! Ready to take on anything ya can throw at em! They look good stock, lifted or slammed!!
I think each post counts as yer up to 7 now
Reply With Quote
Old 05-09-2013, 08:20 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1957 - 1960 F100 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GETTING OVERDRIVE F-250 restorer Ford Inline Six, 200, 250, 4.9L / 300 18 07-27-2014 05:13 PM
1991 explorer tranny problem sscott1961 Explorer, Sport Trac, Mountaineer & Aviator 0 06-14-2014 08:42 PM
Transmission issues after rebuild HMS Super Duty & Heavy Duty 12 03-02-2014 02:41 AM
e4od tach sensor, banicman Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 2 02-15-2014 09:37 AM
Overdrive Problems? I think I need help!I have Leehullhd 2004 - 2008 F150 8 05-22-2013 07:56 AM



All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup