FTE redirects me to home page every time? - Ford Truck Enthusiasts Forums



FTE redirects me to home page every time?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-04-2013, 07:53 PM
havi's Avatar
havi havi is offline
I'll have the Roast Duck
Thread Starter
 
Join Date: Jul 2002
Location: Northshore, MN
Posts: 9,422
havi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to all
FTE redirects me to home page every time?

I click on the forums, ok. I click on older Ford trucks, ok. But when I click on the 48-56 forum, I get directed to the home page. I can't get into that forum. I don't know why. Can anyone tell me why? Am I the only one? Did I get banned from that forum? I don't know. Just would like an answer, please.

Thanks, havi
Reply With Quote
  #2  
Old 05-16-2013, 08:07 PM
msalyer msalyer is offline
Senior User
 
Join Date: May 2005
Location: Michigan
Posts: 408
msalyer is gaining momentum as a positive member of FTE.msalyer is gaining momentum as a positive member of FTE.
The back button also doesn't function for me. When I right click on the button it shows a list of the same http://ad.doubleclick.net/adi/with a bunch of numbers etc. after it. It's a pain in the *** navigating around in here anymore. Must be some sort of hijack from all the adds. May need some coding changed or something.
Reply With Quote
  #3  
Old 05-16-2013, 09:13 PM
majkthreads's Avatar
majkthreads majkthreads is offline
Elder User
 
Join Date: May 2010
Location: North Georgia
Posts: 502
majkthreads is gaining momentum as a positive member of FTE.majkthreads is gaining momentum as a positive member of FTE.
Yeah I posted a thread about the new advertising and it got pulled. Great censorship.

The banner advertising on the left side is ridiculous. It's slowing the site down.
I guess everything is about squeezing every last penny out of things.

It was a nice clean site until the recent banner ads. Nothing like seeing a woman's clothing banner on a truck site.
Reply With Quote
  #4  
Old 05-18-2013, 09:15 PM
msalyer msalyer is offline
Senior User
 
Join Date: May 2005
Location: Michigan
Posts: 408
msalyer is gaining momentum as a positive member of FTE.msalyer is gaining momentum as a positive member of FTE.
The back button is working again for me as of today.
Reply With Quote
  #5  
Old 05-18-2013, 09:20 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Site Administrator
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 134,408
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
NO one pulled your thread.
Quote:
Originally Posted by majkthreads View Post
Yeah I posted a thread about the new advertising and it got pulled. Great censorship.

The banner advertising on the left side is ridiculous. It's slowing the site down.
I guess everything is about squeezing every last penny out of things.

It was a nice clean site until the recent banner ads. Nothing like seeing a woman's clothing banner on a truck site.
Reply With Quote
  #6  
Old 05-18-2013, 10:17 PM
havi's Avatar
havi havi is offline
I'll have the Roast Duck
Thread Starter
 
Join Date: Jul 2002
Location: Northshore, MN
Posts: 9,422
havi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to all
Quote:
Originally Posted by majkthreads View Post
Yeah I posted a thread about the new advertising and it got pulled. Great censorship.

The banner advertising on the left side is ridiculous. It's slowing the site down.
I guess everything is about squeezing every last penny out of things.

It was a nice clean site until the recent banner ads. Nothing like seeing a woman's clothing banner on a truck site.
That's a corporate way of things I'm familiar with under my employer, lol.


Anyway, it's working for me now.
Reply With Quote
  #7  
Old 05-19-2013, 08:25 PM
msalyer msalyer is offline
Senior User
 
Join Date: May 2005
Location: Michigan
Posts: 408
msalyer is gaining momentum as a positive member of FTE.msalyer is gaining momentum as a positive member of FTE.
Back button NOT working again. Must be a certain add or rotation of adds that "hijacks" the back button. Pure BS.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What has this forum become? havi 1948 - 1956 F1, F100 & Larger F-Series Trucks 152 03-04-2013 10:40 PM
Anyone here a member of ATHS? havi Large Truck 20 06-21-2011 10:20 PM
MN car shows havi Minnesota Chapter 1 08-15-2009 02:29 PM
hey million1, I have a calibration code question havi 1973 - 1979 F-100 & Larger F-Series Trucks 23 02-01-2006 10:55 PM
Computer monitor question. Bruker General NON-Automotive Conversation 6 03-26-2005 08:19 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:26 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.