Truck Wont Start BUt Battery good - Ford Truck Enthusiasts Forums



General Automotive Discussion

Truck Wont Start BUt Battery good

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-27-2013, 11:09 PM
lditges1 lditges1 is offline
New User
Thread Starter
 
Join Date: Apr 2013
Posts: 1
lditges1 is starting off with a positive reputation.
Truck Wont Start BUt Battery good

I have a 2000 Ford F250 7.3 when I slam the hood it will power up but as soon as I plug the key in the truck immediately dies. I tested the battery is good. Please Help stuck in midland if I cant figure this problem out.
Reply With Quote
  #2  
Old 04-27-2013, 11:49 PM
Furyus1's Avatar
Furyus1 Furyus1 is offline
Postmaster
 
Join Date: Dec 2008
Location: Southern Oregon Coast
Posts: 3,940
Furyus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputationFuryus1 has a superb reputation
Welcome to FTE.

How did you test the battery - was it tested under load?
Reply With Quote
  #3  
Old 04-28-2013, 01:18 AM
ford2go's Avatar
ford2go ford2go is offline
Postmaster
 
Join Date: Apr 2003
Location: Frequently frozen MN
Posts: 2,743
ford2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud offord2go has much to be proud of
Please give a few more details --
Sounds like you 'somehow' get it started when you slam the hood -- are you using your remote?

Then when you put the actual key in it dies. Do I have that right?

If it's a key that works with the anti theft, maybe it's not being recognized. I know almost nothing about those systems, but I would assume that a dealer could check to see if the chip in the key is working.

Good Luck,

hj
Reply With Quote
  #4  
Old 04-28-2013, 12:55 PM
galaxie641 galaxie641 is offline
Postmaster
 
Join Date: Nov 2006
Location: SE Wyoming
Posts: 4,521
galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.
Pull the connections off, clean and reinstall, also make sure the cables aren't rotting out under the insulation.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Learned something new about battery testers. Realslowww Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 20 01-03-2016 09:31 AM
Battery Light Wont Go Away bruno2 1987 - 1996 F150 & Larger F-Series Trucks 7 04-27-2015 09:28 PM
battery cable rungunner 1994.5 - 1997 7.3L Power Stroke Diesel 2 07-12-2014 03:02 PM
Battery drain Insane451 1997-2006 Expedition & Navigator 8 04-03-2014 12:05 PM
98 Navi negative battery cable replacement dangitsbrandon Electrical Systems/Wiring 2 07-15-2013 08:54 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:18 AM.