1 injector not spitting oil. CCT balance fault on that cylinder - Ford Truck Enthusiasts Forums



1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

1 injector not spitting oil. CCT balance fault on that cylinder

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-25-2013, 12:49 PM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
Thread Starter
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
1 injector not spitting oil. CCT balance fault on that cylinder

Hello all, I ran a CCT test with AE because I thought it was running rough and got a cylinder #4 balance/ cylinder contribution fault. I have both valve covers off now and #4 is not spitting any oil. I just found the IDM pinout and will get the ohm #'s for all the injectors. Any ideas?
Reply With Quote
  #2  
Old 04-25-2013, 01:01 PM
fordpride's Avatar
fordpride fordpride is online now
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 14,879
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
Check the UVCH to that injector and if that's good swap the solenoid with the one next to it and see if the issue follows the solenoid
Reply With Quote
  #3  
Old 04-25-2013, 01:24 PM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
Thread Starter
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
Quote:
Originally Posted by fordpride View Post
Check the UVCH to that injector and if that's good swap the solenoid with the one next to it and see if the issue follows the solenoid
Ok, I'll do the swap next, Uvch looks and texts good. I ohm'd all the injectors at the IDM plug and they all said 3.0 Ohms.
Reply With Quote
  #4  
Old 04-25-2013, 01:54 PM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
Thread Starter
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
i pulled 2 solenoids off and notice on the one that wasn't spitting oil that the spacer deal the solenoid sits on is turned 180 from where the other solenoid's is. Is that a problem?
Reply With Quote
  #5  
Old 04-25-2013, 03:41 PM
ReBilld's Avatar
ReBilld ReBilld is online now
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 10,814
ReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to behold
No, doesn't make a difference on the spacer under the coil. I had to ask that question myself a while back. I got the same code from a CCT with AE the other night. Same injector. Mine wasn't oiling like the others. They are premium built Rosewoods, just put in so I knew it wasn't the injector. Changed the harness for those two cylinders with another used harness, and it's oiling better and no codes on the CCT.
Reply With Quote
  #6  
Old 04-25-2013, 04:15 PM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is offline
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 3,433
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
So did that fix your miss again Bill?
Reply With Quote
  #7  
Old 04-25-2013, 04:59 PM
OldWoodsDiesel's Avatar
OldWoodsDiesel OldWoodsDiesel is offline
Posting Guru
 
Join Date: Oct 2011
Location: Exton, PA
Posts: 1,672
OldWoodsDiesel is gaining momentum as a positive member of FTE.
^ x2 I've been wondering about your miss, bill, as I suspect mine may be something similar, but I haven't dug into it yet. I did replace all my UVCH's when I did my GPs last time though and it didn't change anything. i'll have to remember the injector solenoid swap test if it comes to that...
Reply With Quote
  #8  
Old 04-25-2013, 11:28 PM
ReBilld's Avatar
ReBilld ReBilld is online now
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 10,814
ReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to behold
Quote:
Originally Posted by stainlessstroker95 View Post
So did that fix your miss again Bill?
Nope. I'll have all new Ford ones tomorrow. See what that does. I doubt that's my problem though.
Reply With Quote
  #9  
Old 04-26-2013, 01:33 AM
oldbird1965's Avatar
oldbird1965 oldbird1965 is offline
Post Fiend
 
Join Date: Aug 2004
Location: AZ
Posts: 17,179
oldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to behold
Quote:
Originally Posted by ReBilld View Post
Nope. I'll have all new Ford ones tomorrow. See what that does. I doubt that's my problem though.
I thought you already changed the harness's Bill?
Reply With Quote
  #10  
Old 04-26-2013, 04:33 AM
ReBilld's Avatar
ReBilld ReBilld is online now
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 10,814
ReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to beholdReBilld is a splendid one to behold
Quote:
Originally Posted by oldbird1965 View Post
I thought you already changed the harness's Bill?
Two sets of Dormans. Just doing the Ford ones for piece of mind.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fishbone help - engine knock cangim 1999 - 2003 7.3L Power Stroke Diesel 3 11-06-2016 07:23 AM
Engine firing order and cct and perdels. Fefanatic 1999 - 2003 7.3L Power Stroke Diesel 13 08-19-2016 08:48 PM
CCT, CRV, and PERDEL explained. Tugly 1999 - 2003 7.3L Power Stroke Diesel 17 09-18-2014 04:27 PM
HELP!! Possible INJ Problem axleman 1999 - 2003 7.3L Power Stroke Diesel 45 09-02-2011 01:00 AM
How to find a weak injector..?? EMD_DRIVER 1999 - 2003 7.3L Power Stroke Diesel 5 04-24-2011 11:04 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:33 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.