1 injector not spitting oil. CCT balance fault on that cylinder - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Log In 


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

1 injector not spitting oil. CCT balance fault on that cylinder

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-25-2013, 11:49 AM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
1 injector not spitting oil. CCT balance fault on that cylinder

Hello all, I ran a CCT test with AE because I thought it was running rough and got a cylinder #4 balance/ cylinder contribution fault. I have both valve covers off now and #4 is not spitting any oil. I just found the IDM pinout and will get the ohm #'s for all the injectors. Any ideas?
__________________
1997 Ford f-250 w/7.3 TW 4 Pos Chip, 6637 filter, 3in downpipe, Poly front bushings, Velvet ride shackles, Lost kitty,
Reply With Quote
  #2  
Old 04-25-2013, 12:01 PM
fordpride's Avatar
fordpride fordpride is offline
FTE Chapter Leader
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 13,674
fordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud offordpride has much to be proud of
Check the UVCH to that injector and if that's good swap the solenoid with the one next to it and see if the issue follows the solenoid
__________________
Mike
Click here to join the Louisiana chapter
2014 RAM 3500 cummins
96 F350 CC ZF5 53k with grandpas package
Louisiana FTE Member Map
Reply With Quote
  #3  
Old 04-25-2013, 12:24 PM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
Quote:
Originally Posted by fordpride View Post
Check the UVCH to that injector and if that's good swap the solenoid with the one next to it and see if the issue follows the solenoid
Ok, I'll do the swap next, Uvch looks and texts good. I ohm'd all the injectors at the IDM plug and they all said 3.0 Ohms.
__________________
1997 Ford f-250 w/7.3 TW 4 Pos Chip, 6637 filter, 3in downpipe, Poly front bushings, Velvet ride shackles, Lost kitty,
Reply With Quote
  #4  
Old 04-25-2013, 12:54 PM
brooksbronco17's Avatar
brooksbronco17 brooksbronco17 is offline
Senior User
 
Join Date: Dec 2006
Location: Dundas, IL
Posts: 176
brooksbronco17 is starting off with a positive reputation.
i pulled 2 solenoids off and notice on the one that wasn't spitting oil that the spacer deal the solenoid sits on is turned 180 from where the other solenoid's is. Is that a problem?
__________________
1997 Ford f-250 w/7.3 TW 4 Pos Chip, 6637 filter, 3in downpipe, Poly front bushings, Velvet ride shackles, Lost kitty,
Reply With Quote
  #5  
Old 04-25-2013, 02:41 PM
ReBilld's Avatar
ReBilld ReBilld is offline
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 9,643
ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.
No, doesn't make a difference on the spacer under the coil. I had to ask that question myself a while back. I got the same code from a CCT with AE the other night. Same injector. Mine wasn't oiling like the others. They are premium built Rosewoods, just put in so I knew it wasn't the injector. Changed the harness for those two cylinders with another used harness, and it's oiling better and no codes on the CCT.
__________________
Bill

'95 F350 CCLB 4x4 dually,ZF 5spd,4.10,Rosewood Stage 2s,T500,S366,IC,Tony Wildman tunes,e-fuel,6637,CCV mod,3.5" DP,Diamond Eye 5" exhaust,Valair clutch,IH water pump,Scangauge,GlowShift gauges
'92 F150 RCLB 4x4, 4.9 6cyl., 5 spd., daily beater
Reply With Quote
  #6  
Old 04-25-2013, 03:15 PM
stainlessstroker95's Avatar
stainlessstroker95 stainlessstroker95 is offline
Postmaster
 
Join Date: May 2011
Location: Monroe City in
Posts: 3,258
stainlessstroker95 has a good reputation on FTE.stainlessstroker95 has a good reputation on FTE.
So did that fix your miss again Bill?
__________________
Gabe 95 f250 4x4 super cab psd, zf 5 speed, 6637 air intake, scan gauge, stancor gpr, ccv mod, 140v IDM, HPX line, irate t4 mount, s366 turbo, i/c, 3" plenums, Rosewood 238/80 hybrids, T500, studs, springs, rods, DP Tuner f6 chip, diamond eye ss 4" exhaust, 3" dp, irate e fuel, short throw shifter, Valair kevlar/ceramic clutch, Destination MTs, d60 RSK V codes , shackle flip B codes, bilstien shocks, scorpion bed liner, custom tailgate. 96 f350 4x4 psd, dually flatbed welding truck, zf 5 speed, stock. 79 bronco.
Reply With Quote
  #7  
Old 04-25-2013, 03:59 PM
OldWoodsDiesel's Avatar
OldWoodsDiesel OldWoodsDiesel is offline
Posting Guru
 
Join Date: Oct 2011
Location: Exton, PA
Posts: 1,668
OldWoodsDiesel is gaining momentum as a positive member of FTE.
^ x2 I've been wondering about your miss, bill, as I suspect mine may be something similar, but I haven't dug into it yet. I did replace all my UVCH's when I did my GPs last time though and it didn't change anything. i'll have to remember the injector solenoid swap test if it comes to that...
__________________
JP
97 F350 - BLACK (formerly white) (CCLB 4x4 7.3L PSD 3.55LS 361k mi DD) Mods: auto->ZF5, Rosewood II's, 910-16's, studs, T500, Melling LPOP, DIY T4 S366, 4"DP->5", DIY E-Fuel, DIY Weld-in dipstick, 6.0 IC, 2790 Air Filter, 33x12.5x16.5's, 35gal tank, DIY overhead gauges/console
97 F250 RCLB 2WD 5.8L gas ZF5 BLUE; Rust in Peace: 96 F250 SCLB 4x4 7.3L PSD - RED
Reply With Quote
  #8  
Old 04-25-2013, 10:28 PM
ReBilld's Avatar
ReBilld ReBilld is offline
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 9,643
ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.
Quote:
Originally Posted by stainlessstroker95 View Post
So did that fix your miss again Bill?
Nope. I'll have all new Ford ones tomorrow. See what that does. I doubt that's my problem though.
__________________
Bill

'95 F350 CCLB 4x4 dually,ZF 5spd,4.10,Rosewood Stage 2s,T500,S366,IC,Tony Wildman tunes,e-fuel,6637,CCV mod,3.5" DP,Diamond Eye 5" exhaust,Valair clutch,IH water pump,Scangauge,GlowShift gauges
'92 F150 RCLB 4x4, 4.9 6cyl., 5 spd., daily beater
Reply With Quote
  #9  
Old 04-26-2013, 12:33 AM
oldbird1965's Avatar
oldbird1965 oldbird1965 is offline
Post Fiend
 
Join Date: Aug 2004
Location: AZ
Posts: 14,692
oldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to behold
Quote:
Originally Posted by ReBilld View Post
Nope. I'll have all new Ford ones tomorrow. See what that does. I doubt that's my problem though.
I thought you already changed the harness's Bill?
__________________
Glenn-3 PSD's
The 'Mule' 96 2WD F250 EC/LB auto PSD, semi-retired.
The 'Old Gray Mare' 97 dually cc, rest in peace. To be resurrected by a fellow FTEer!
The 'Babe the Blue Ox' 97 dually EC, all stock, for now!
Reply With Quote
  #10  
Old 04-26-2013, 03:33 AM
ReBilld's Avatar
ReBilld ReBilld is offline
Post Fiend
 
Join Date: Jan 2012
Location: Southern West Virginia
Posts: 9,643
ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.ReBilld has a great reputation on FTE.
Quote:
Originally Posted by oldbird1965 View Post
I thought you already changed the harness's Bill?
Two sets of Dormans. Just doing the Ford ones for piece of mind.
__________________
Bill

'95 F350 CCLB 4x4 dually,ZF 5spd,4.10,Rosewood Stage 2s,T500,S366,IC,Tony Wildman tunes,e-fuel,6637,CCV mod,3.5" DP,Diamond Eye 5" exhaust,Valair clutch,IH water pump,Scangauge,GlowShift gauges
'92 F150 RCLB 4x4, 4.9 6cyl., 5 spd., daily beater
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
CCT, CRV, and PERDEL explained. Tugly 1999 - 2003 7.3L Power Stroke Diesel 17 09-18-2014 03:27 PM
AE test on my injectors Gruntface 1999 - 2003 7.3L Power Stroke Diesel 6 04-12-2012 09:04 PM
HELP!! Possible INJ Problem axleman 1999 - 2003 7.3L Power Stroke Diesel 45 09-02-2011 12:00 AM
How to find a weak injector..?? EMD_DRIVER 1999 - 2003 7.3L Power Stroke Diesel 5 04-24-2011 10:04 PM
CCT Codes and what to do with them Talyn 1994.5 - 1997 7.3L Power Stroke Diesel 8 03-05-2010 01:18 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 03:04 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup