Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > New Member Introductions
Sign in using an external account
Register Forgot Password?


New Member Introductions New to FTE? Introduce yourself here!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-23-2013, 01:23 PM
carlakally carlakally is offline
New User
 
Join Date: Apr 2013
Posts: 1
carlakally is starting off with a positive reputation.
melted dpfe sensor

hi i have a 2003 f-150 with a 5.4l eng. the dpfe sensor keeps melting on it ive been told that it is cloged converters and then i was told it could be the oxygen sensor the truck run great other than melting the sensor .
Reply With Quote
  #2  
Old 04-23-2013, 04:19 PM
Fomoko1's Avatar
Fomoko1 Fomoko1 is offline
Moderator
 
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 42,922
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
Welcome aboard carlakally.
For technical help post this in the 1997 - 2003 F150 forum:
1997 - 2003 F150 - Ford Truck Enthusiasts Forums
Swing by and check out your local CA chapter and meet the folks there: Regional Chapters - Ford Truck Enthusiasts Forums
__________________
Fomoko1..Morris Chapter Leader Manitoba/Saskatchewan
2012 F150 Super Cab FX4
56 F350 dually & 53 & 56 M100 93 F150
98 Ranger XLT S/cab
65/67 Mustang Fastbacks
Reply With Quote
Old 04-23-2013, 04:19 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
What caused the DPFE sensor to melt? tmm66 Explorer, Sport Trac, Mountaineer & Aviator 7 08-12-2012 04:05 PM
95 ranger dpfe ? OUTERORBITER Ranger & B-Series 4 11-01-2008 04:25 PM
Dpfe Sensor blieux1 1997 - 2003 F150 1 02-24-2007 12:14 PM
need help with egr system jyd Ranger & B-Series 4 12-11-2004 11:21 AM
Vacuum Hoses and the DPFE sensor hgillesp Ranger & B-Series 5 07-29-2004 11:02 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > New Member Introductions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup