Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-26-2013, 11:32 AM
acdc acdc is offline
Freshman User
 
Join Date: Sep 2006
Posts: 42
acdc is starting off with a positive reputation.
Arrow Warm starting problems

I have a 1996 F150 4 wheel drive 5.8L
When I start it cold no problem. When I
cut it off for a short time it is hard to start
and smells like it is flooded once it starts.
It cranks and cranks before starting.
If I let it set for a while it fires right up.
Any suggestions?

Thanks
Reply With Quote
  #2  
Old 03-26-2013, 11:54 AM
stewart89 stewart89 is offline
Senior User
 
Join Date: Oct 2012
Posts: 191
stewart89 is starting off with a positive reputation.
Does your truck idle nice or does it sometimes idle high? Any surging or choking?
Reply With Quote
  #3  
Old 03-26-2013, 12:14 PM
acdc acdc is offline
Freshman User
 
Join Date: Sep 2006
Posts: 42
acdc is starting off with a positive reputation.
None of that. This just started out of the blue.
Reply With Quote
  #4  
Old 03-26-2013, 12:28 PM
Truckin Bob Truckin Bob is offline
Elder User
 
Join Date: Dec 2003
Location: Northern California
Posts: 652
Truckin Bob is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by acdc View Post
I have a 1996 F150 4 wheel drive 5.8L
When I start it cold no problem. When I
cut it off for a short time it is hard to start
and smells like it is flooded once it starts.
It cranks and cranks before starting.
If I let it set for a while it fires right up.
Any suggestions?

Thanks
When you turn the key to run (not start), does the fuel pump run for 1-2 seconds then cut off, or, do does the fuel pump run continiously ????

Also, have you checked for any trouble codes yet.

Bob
__________________
94' F-150 300 I6 EFI 4X4
Reply With Quote
  #5  
Old 03-26-2013, 12:59 PM
stewart89 stewart89 is offline
Senior User
 
Join Date: Oct 2012
Posts: 191
stewart89 is starting off with a positive reputation.
I agree to see what codes are present.
Reply With Quote
  #6  
Old 03-26-2013, 01:09 PM
acdc acdc is offline
Freshman User
 
Join Date: Sep 2006
Posts: 42
acdc is starting off with a positive reputation.
I haven't checked codes yet.
Listened for fuel pump and it is doing the normal thing.
Cuts off after a couple seconds.
Reply With Quote
  #7  
Old 04-14-2013, 10:46 AM
acdc acdc is offline
Freshman User
 
Join Date: Sep 2006
Posts: 42
acdc is starting off with a positive reputation.
Checked codes

I checked the codes and fixed the egr code.
Fixed the O2 sensor code. Now I have no codes but still the same
problem along with high idle and rough running. HELP
Reply With Quote
  #8  
Old 04-16-2013, 10:14 AM
acdc acdc is offline
Freshman User
 
Join Date: Sep 2006
Posts: 42
acdc is starting off with a positive reputation.
HELP

finally got codes P0118.
Any thoughts?
Reply With Quote
Old 04-16-2013, 10:14 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 F450 6.0 Delay In Cranking jbodman Super Duty & Heavy Duty 5 12-11-2013 11:37 AM
crank crank crank 40dog Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 4 09-19-2008 08:00 AM
Cranking problem developed whitesdford 1999 - 2003 7.3L Power Stroke Diesel 8 01-10-2008 08:24 PM
My 92 Ford 7.3L bus wont start! Help me! raceopticsbus Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 18 02-13-2007 06:26 PM
Crank and crank no start, then runs great! HELP! jackone 1968-2013 Full Size Vans 6 09-20-2005 08:25 PM



All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup