Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-21-2013, 06:08 PM
parauto parauto is offline
New User
 
Join Date: Jul 2010
Posts: 4
parauto is starting off with a positive reputation.
08 F-250 5.4 VVT Problem when warm

2008 Ford F-250 Setting both cam position sensor codes and both VVT PO12 and PO22 Codes. Runs good for a few minutes cold then goes to making noise and retards timing when warms up . Replaced both cam phasers and 1 vct solenoid and camshaft position sensors, changed oil and filter with motorcraft.. Tried unplugging VCT solenoids but still runs bad when warms up. Ran bad when engine was cold or hot before replaced phasers now only when warms up. Does any one have a trouble tree to run for this problem? Is it a oil pressure problem pressure shows good on dash gage Thanks Mike
Reply With Quote
  #2  
Old 03-21-2013, 07:12 PM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Posting Guru
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 1,060
70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.
There are updated VCT solenoids for this problem. The part number is 8L3Z-6M280-B make sure you installed this solenoid. Also check the crankshaft endplay and hook up a mechanical oil pressure gauge to the oil sender port. The gauge is just on/off and doesn't actually measure pressure. When you replaced the phasers did you replace the chain tensioners too? They are bad for the gasket blowing out bleeding off pressure.
__________________
Ford senior master tech
Every 5.4 3V owner should have Lisle tool #65600
8L3Z-6M280-B updated VCT solenoids for 5.4 3V rattle
Reply With Quote
  #3  
Old 03-22-2013, 02:03 PM
parauto parauto is offline
New User
 
Join Date: Jul 2010
Posts: 4
parauto is starting off with a positive reputation.
Installed manual oil pressure gage 60 to 70 psi cold. After running 10 minutes it flucuates between 5 to 40 #s. And engine gets noisy from front timing area. Engine is quiet and runs fine till warms up. We replaced cam phasers. Did not pull timing cover to replace phasers. Could it be bad tensioner or leaking at gasket like U said causing this problem?
Reply With Quote
  #4  
Old 03-22-2013, 02:36 PM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Posting Guru
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 1,060
70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.
The oil pressure fluctuates between 5 and 40 psi when hot? That is a wide range and the low pressure is causing the VCT noise. I would change the oil and use a motorcraft filter with 5w20 oil and retest. If still low then check the crankshaft endplay, should be less than .020". You may have a oil pump that is going out. I don't think a leaking chain tensioner will bleed off enough pressure to only get 5psi at the sender port.
__________________
Ford senior master tech
Every 5.4 3V owner should have Lisle tool #65600
8L3Z-6M280-B updated VCT solenoids for 5.4 3V rattle
Reply With Quote
  #5  
Old 03-22-2013, 04:12 PM
parauto parauto is offline
New User
 
Join Date: Jul 2010
Posts: 4
parauto is starting off with a positive reputation.
Ford 5.4

I have already changed the oil and used a motorcraft filter. Do not have excessive end play. So the oil pump is probably bad or bearings. Is this what you think.

Thanks for your help

Mike
Reply With Quote
  #6  
Old 03-22-2013, 04:34 PM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Posting Guru
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 1,060
70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.
Thats what it sounds like. I would pull the oil pan and check for any metal shavings.
__________________
Ford senior master tech
Every 5.4 3V owner should have Lisle tool #65600
8L3Z-6M280-B updated VCT solenoids for 5.4 3V rattle
Reply With Quote
  #7  
Old 03-25-2013, 08:12 AM
junkman 11 junkman 11 is offline
New User
 
Join Date: Feb 2009
Posts: 17
junkman 11 is starting off with a positive reputation.
Quote:
Originally Posted by parauto View Post
I have already changed the oil and used a motorcraft filter. Do not have excessive end play. So the oil pump is probably bad or bearings. Is this what you think.

Thanks for your help

Mike
You will need both new updated solenoids. I would also check the tensioners, especially if you hear noise in the cover area. Also I would pull the valve covers and check all the camshaft caps for scoring. Ifit has excessive scoring, IE, if you can catch you fingernail on grooves, then your heads are too far gone.
Reply With Quote
  #8  
Old 04-15-2013, 07:40 PM
parauto parauto is offline
New User
 
Join Date: Jul 2010
Posts: 4
parauto is starting off with a positive reputation.
2008 cam phasers

Replaced Cam phasers, timing chains, guide plates, tensioners and oil pump. When truck warms up still starts retarding timing and running bad and dieing. Oil pressure bounces fast between 10 and 50 now . Had more power cold but overretards timing when warms up and get real noisy. Replaced 1 solenoid on the noisest side did not help.

Last edited by parauto; 04-16-2013 at 11:12 AM. Reason: added info
Reply With Quote
  #9  
Old 04-16-2013, 11:27 AM
jspec jspec is offline
New User
 
Join Date: Mar 2010
Location: Farmington Hills, MI
Posts: 17
jspec is starting off with a positive reputation.
This sounds exactly like my truck. I only tried to replace the VCT solenoids. It did nothing. I pulled the valve cover again and the drives side cam caps are scored. I was told that the heads are not rebuildable as there are no bearing surfaces to replace. Cam is even scored up pretty bad. So it is either a new motor or at least heads depending on the mains.
Reply With Quote
Old 04-16-2013, 11:27 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about VCT System - P0012 and P0021 Codes jtillery Modular V8 (4.6L, 5.4L) 3 08-28-2013 06:20 PM
Need help with a (sometimes) noisy 5.4... Bubble-City Super Duty & Heavy Duty 2 09-27-2012 10:31 PM
Need Help. P0012, Im stumped nlaao03 Modular V8 (4.6L, 5.4L) 5 09-21-2012 10:02 PM
At wits End... P0345 - low oil pressure 06 F150 5.4 Steve_Uzi 2004 - 2008 F150 4 07-25-2012 11:14 PM
2005 f150 5.4 v8 rough idle, cant figure it out patrick.sellers 2004 - 2008 F150 0 10-30-2011 12:50 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup