Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-19-2013, 10:50 AM
born2race59 born2race59 is offline
New User
 
Join Date: Oct 2011
Posts: 8
born2race59 is starting off with a positive reputation.
Hard cold starts

Hi I have a 2006 6.0 and never had a problem until now. The engine has progressively been getting harder to start on cold mornings. I live in MN and it used to start fine even at 10 below not plugged in now it will not start at 25deg unless it is plugged in. If it does start not plugged in it is very noisy and black smoke pours out, that is if the battery does not rundown while trying. The Ford dealer says it needs all the injectors and a new injector control box. And wants 3500.00. Can any one help. Thanks Jay.
Reply With Quote
  #2  
Old 03-19-2013, 10:59 AM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 23,384
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Moved to the 6.0L Powerstroke Diesel forum.
__________________
John
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary Edition, Black / Black Leather
2013 Ford Taurus SHO, Tuxedo Black / Black Leather
2011 F-350 4x4 Lariat Ultimate, Oxford White / Pale Adobe 6.7L PSD 3.55 ELD / Gone but not forgotten.
Moderators, Guidelines, and How They are Enforced / FTE Forum Guidelines

RIP Steve (Bricks) Price........Godspeed my good friend. RIP Paul / Hdslider.....you are truly missed.
Reply With Quote
  #3  
Old 03-19-2013, 12:24 PM
mustang_309's Avatar
mustang_309 mustang_309 is offline
Postmaster
 
Join Date: Dec 2004
Location: South Weber, Utah
Posts: 3,295
mustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to all
Quote:
Originally Posted by born2race59 View Post
Hi I have a 2006 6.0 and never had a problem until now. The engine has progressively been getting harder to start on cold mornings. I live in MN and it used to start fine even at 10 below not plugged in now it will not start at 25deg unless it is plugged in. If it does start not plugged in it is very noisy and black smoke pours out, that is if the battery does not rundown while trying. The Ford dealer says it needs all the injectors and a new injector control box. And wants 3500.00. Can any one help. Thanks Jay.
Its probably your FICM ( fuel injection control module ) cold hard starts are usually the sign of a failing FICM. There is a test procedure in the tech folder at the top of this forum that out lines how to test your FICM with a DVM, your FICM main volts should never drop below 45 from KOEO ( key on engine off ), cranking, idling, wide open throttle or any time in between. You should cruise by Autozone and have them read the codes, write them down and post them here. If in fact the FICM is bad you should send it off to Ed at FICMrepair.com he does a fantastic job repairing these and is an excellent value. You should also spend some money and buy yourself some gauges that read live data, like the scan gauge II or one of the smartphone apps like dashboss for IOS or torque for android. If you already had one you would already know if your FICM was faulty.
__________________
Brett, 06 F-350 Crewcab shortbed, 4" Banks turbo back exhaust with EGT probe, Edge insight CTS with EAS fuel pressure gauge, SCT tuner using canned SCT tunes, rebuilt FICM with atlas 40 from Ed at FICMrepair.com, stand pipes, dummy plugs, STC fitting, blue spring upgrade, archoil AR9100, Magnefine P/S filter, Russell speed bleeders, FTE junkie
Reply With Quote
  #4  
Old 03-19-2013, 06:41 PM
jedlicka87's Avatar
jedlicka87 jedlicka87 is offline
Junior User
 
Join Date: Mar 2010
Posts: 60
jedlicka87 is starting off with a positive reputation.
Where in MN are you located? If you are un able to test the FICM yourself and youre close enough I could meet you and plug in my AE..
__________________
2005 F-350 Harley Davidson! 5" Turbo back MBRP. Edge Evolution CTS. Sinister Coolant Filter. Blue Spring. EGR Delete. Coolant Pressure Guage. 240 AMP Alternator.
Reply With Quote
  #5  
Old 03-19-2013, 07:03 PM
born2race59 born2race59 is offline
New User
 
Join Date: Oct 2011
Posts: 8
born2race59 is starting off with a positive reputation.
Thanks for the reply. Just read your comment already told the dealer to go ahead and put one in. Holy crap they get $800.00 for the part. Wish I new about that rebuild guy sooner. Will find out tomorrow if it is fixed. Already had them put in new battery's today didn't fix it. Tomorrow they will have the injection module in. They want me to replace all the injectors. I told them no lets see how it works first.
Reply With Quote
  #6  
Old 03-19-2013, 07:18 PM
mustang_309's Avatar
mustang_309 mustang_309 is offline
Postmaster
 
Join Date: Dec 2004
Location: South Weber, Utah
Posts: 3,295
mustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to all
Quote:
Originally Posted by born2race59 View Post
Thanks for the reply. Just read your comment already told the dealer to go ahead and put one in. Holy crap they get $800.00 for the part. Wish I new about that rebuild guy sooner. Will find out tomorrow if it is fixed. Already had them put in new battery's today didn't fix it. Tomorrow they will have the injection module in. They want me to replace all the injectors. I told them no lets see how it works first.
Oh man that sucks, Ed could've done it for half that and it would have been more reliable than a new one.
I find it funny they thought batteries might fix it, then jump to replacing the FICM and all of the injectors, its like they are just throwing parts at it.
Reply With Quote
  #7  
Old 03-19-2013, 07:23 PM
NoAmmo NoAmmo is offline
Freshman User
 
Join Date: May 2003
Posts: 32
NoAmmo is starting off with a positive reputation.
Had the same problem, (2003 6.0) After checking other things like the FICM, Glow pugs and Glow plug module it come down to the injectors... (Lots of money) I attributed the problem with “injector stiction”. I tried one last cure for the problem.
• Oil change with Shots Secrete Oil. (Mobil 1 turbo diesel)
• 1 of can Sea Foam in the fuel tank.
• Drove the truck about 2,000 miles, added correct amount of Sea Foam each fill up for the 2,000 miles.
• Another oil change, (Mobil 1 Turbo Diesel) this time I added 2 bottles of RevX. Remove the oil filter center post and pour the RevX down into the reservoir under the oil filter.
• More Sea Foam. I have sense changed to Power Services Fuel additive with injector cleaner every time I add fuel.
The truck runs fine now; all in all I invested about $300.00, whole lot less than new injectors.
Hope it works for you…
Reply With Quote
  #8  
Old 03-19-2013, 09:20 PM
born2race59 born2race59 is offline
New User
 
Join Date: Oct 2011
Posts: 8
born2race59 is starting off with a positive reputation.
I agree Mustang with your comment on throwing parts at it. Also wish I could have given that Ed a try. Thanks No Ammo I will try that before replacing any injectors. The problem will be spring is coming and with the warmer weather I might not know if I,m fixing any thing or it is just getting warmer. Thanks Jay.
Reply With Quote
  #9  
Old 03-19-2013, 09:43 PM
mustang_309's Avatar
mustang_309 mustang_309 is offline
Postmaster
 
Join Date: Dec 2004
Location: South Weber, Utah
Posts: 3,295
mustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to allmustang_309 is a name known to all
What weight of oil are you running? If you are running 15W40 that alone will cause issues with low ambient temps, if you are running 15W40 switch to a 5W40 as that should work year round where you are. I use rotella T-6 5W40 and will never go back to 15W40.
__________________
Brett, 06 F-350 Crewcab shortbed, 4" Banks turbo back exhaust with EGT probe, Edge insight CTS with EAS fuel pressure gauge, SCT tuner using canned SCT tunes, rebuilt FICM with atlas 40 from Ed at FICMrepair.com, stand pipes, dummy plugs, STC fitting, blue spring upgrade, archoil AR9100, Magnefine P/S filter, Russell speed bleeders, FTE junkie
Reply With Quote
  #10  
Old 03-19-2013, 10:28 PM
Misky6.0's Avatar
Misky6.0 Misky6.0 is offline
Postmaster
 
Join Date: Oct 2010
Location: Within Sight of Orlando
Posts: 3,618
Misky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputationMisky6.0 has a superb reputation
Weak batteries will take out your ficm.
Likewise low fuel pressure will take out your
injectors..
consider the upgraded ford fuel pressure
regulator spring kit.
Search "blue spring" easy do it yourself.
good luck...
X3 on running rotella t-6 5w-40
Reply With Quote
  #11  
Old 03-19-2013, 11:26 PM
born2race59 born2race59 is offline
New User
 
Join Date: Oct 2011
Posts: 8
born2race59 is starting off with a positive reputation.
Thanks my batteries were weak. Who would guess it would cause this kind of trouble. Will follow up tomorrow when I get truck back. On the plus side this is the first problem of any kind in 160000 miles. Still seems like a lot of money for fix.
Reply With Quote
  #12  
Old 03-20-2013, 09:57 AM
born2race59 born2race59 is offline
New User
 
Join Date: Oct 2011
Posts: 8
born2race59 is starting off with a positive reputation.
Ok new ficm was put in at dealer truck still runs ruff when cold started but does start now. He says injectors are still showing bad. I did ask him about running cleaning additives if they would fix the injectors and was told that that was nonsense. ??
Reply With Quote
  #13  
Old 03-20-2013, 10:02 AM
Maxium4x4's Avatar
Maxium4x4 Maxium4x4 is offline
Moderator
 
Join Date: Jul 2004
Location: Ohio
Posts: 10,031
Maxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputationMaxium4x4 has a superb reputation
Seems to me parts are being thrown at the rate of your pocket book. What happened to diagnostics?
__________________
http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=209298&.jpg
John
Read First FTE Guidelines ULSD Click Here

2003 F-350 Reg Cab 6.0L
Reply With Quote
  #14  
Old 03-20-2013, 12:06 PM
exiled's Avatar
exiled exiled is offline
Posting Guru
 
Join Date: Jan 2005
Posts: 2,383
exiled has a very good reputation on FTE.exiled has a very good reputation on FTE.exiled has a very good reputation on FTE.
Isn't 15w40 rated down to like -20-30?
@Maxium4x4, diagnostics went out w/ the pocket book lol. Ford charges way to much to run diagnostics imo. My neighbor got charged $250 and still didn't know for sure what the problem is.
It wouldn't be uncommon if the problem was injectors also..
__________________
04, cc, 4x4, Fx4 package, Larait stock except for Isspro pryo, trans temp, and boost gauges. Edge Insight gauge and Atlas40 tuned rebuilt/upgraded FICM. Raptor 6" SS wheel to wheel oval step bars.

Its better the world thinks your an idiot than to open your mouth and remove all doubt....
Reply With Quote
  #15  
Old 03-20-2013, 12:09 PM
Bullitt390's Avatar
Bullitt390 Bullitt390 is offline
Certified Thread Hijacker
 
Join Date: Aug 2001
Posts: 12,224
Bullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud of
joshjones.thewelder
Quote:
Originally Posted by exiled View Post
Isn't 15w40 rated down to like -20-30?
Depending which Ford document that is referenced Ford doesn't recommend 15W40 under +20 or +30 degrees.

Josh
__________________


2006 F250 XLT 6.0 PowerStroke Diesel 4X4: SRL Custom Tune Atlas 40 FICM Rotella 0W40 DASHBOSS Ford VCM II IDS Custom Y-Pipe Fabrication
Reply With Quote
Old 03-20-2013, 12:09 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
5 degree cold start in Minnesota VIDEO Krazymaan 1999 - 2003 7.3L Power Stroke Diesel 15 12-10-2011 01:13 PM
fluctuating turbo boost cak301 6.0L Power Stroke Diesel 3 04-27-2010 07:34 PM
Truck wont start when its warm outside Peter94 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 2 02-23-2006 12:50 PM
Help, newbie need help 1994 Ford MN Ranger & B-Series 14 12-16-2005 09:54 AM
Syn oil for MN winters Dan Ward 1999 - 2003 7.3L Power Stroke Diesel 35 01-26-2004 06:20 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup