Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-23-2013, 11:42 AM
crn808 crn808 is offline
Freshman User
 
Join Date: Sep 2004
Posts: 27
crn808 is starting off with a positive reputation.
Security, wont start!

Please help, we are at a family members house in the middle of no where and our expy wont start. Secruilock issue? red lock is glowing in the dash. any way to reset?

Thanks
Reply With Quote
  #2  
Old 02-23-2013, 01:35 PM
JWC 3's Avatar
JWC 3 JWC 3 is offline
Post Fiend
 
Join Date: Dec 2012
Location: Tennessee
Posts: 6,586
JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.JWC 3 has a spectacular reputation.
Try another key if you have it . Make sure you do not have keys for diffrent cars on same key ring . Just a thought .
__________________
78 F100 ,Daily driver . Life will test you . Never give up ....
Reply With Quote
Old 02-23-2013, 01:35 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP TRUCK WONT START Mamma Bear 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 25 06-09-2012 06:52 PM
Won't start MustangGT221 1987 - 1996 F150 & Larger F-Series Trucks 4 09-11-2002 12:55 AM
'94 explorer won't start dcexplorer Explorer, Sport Trac, Mountaineer & Aviator 4 09-04-2002 05:54 PM
truck won't start Phillip Guidry 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 2 08-20-2000 09:31 PM
WONT START >>HELP!! Nate_64 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 8 06-23-2000 09:57 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup