Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-31-2013, 12:43 PM
cigarxtc's Avatar
cigarxtc cigarxtc is offline
Postmaster
 
Join Date: Apr 2000
Location: North of Tulsa, Oklahoma
Posts: 2,866
cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.
Question Edit Gallery - Internal Server Error 500

I can no longer edit my gallery. When i click on the Edit Gallery link i get a generic internal server error 500 message. I get the same error message on Google Chrome and IE 8.
__________________
-Ron


Previously Owned; 1978 F150, 2000 Ford F150, and a 1950 Ford F1
Reply With Quote
  #2  
Old 02-01-2013, 08:53 AM
cigarxtc's Avatar
cigarxtc cigarxtc is offline
Postmaster
 
Join Date: Apr 2000
Location: North of Tulsa, Oklahoma
Posts: 2,866
cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.
Am i the only one that is having this issue? Has anybody seen an easy fix for this?
__________________
-Ron


Previously Owned; 1978 F150, 2000 Ford F150, and a 1950 Ford F1
Reply With Quote
  #3  
Old 02-01-2013, 11:50 PM
cigarxtc's Avatar
cigarxtc cigarxtc is offline
Postmaster
 
Join Date: Apr 2000
Location: North of Tulsa, Oklahoma
Posts: 2,866
cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.cigarxtc has a great reputation on FTE.
Thank you, to whomever fixed it. i was able to edit my gallery tonight. Thanks again FTE.
__________________
-Ron


Previously Owned; 1978 F150, 2000 Ford F150, and a 1950 Ford F1
Reply With Quote
Old 02-01-2013, 11:50 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MacBook/FTE Problems? Gary Lewis 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 10 08-14-2014 11:54 AM
Server Problems Gary Lewis 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 19 01-13-2013 09:08 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup